Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1 | 2 | 3 | 4 | 5 | (show all)
Lurch
member


Reged: 04/09/12

Loc: Central Pa.
Re: SkyWatcher AZ-EQ6 GT Experiences new [Re: johnpd]
      #5835263 - 05/01/13 09:25 PM

Lots of good information and insight. Hopefully in coming weeks, I will be able to relay some experience, since I just placed an order for one today, the white version from Canada. It was $210.00 to ship to Central Pa. I had seen during my research that it had a 5 year warranty. After I placed the order, the warranty was listed as 2 years.
Thanks much all.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Lurch
member


Reged: 04/09/12

Loc: Central Pa.
Re: SkyWatcher AZ-EQ6 GT Experiences new [Re: Lurch]
      #5842504 - 05/05/13 09:28 PM

Is there a software program that will control this mount from a laptop? Just noticed there's no mention of any on the Skywatcher site, other than the Firmware.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Skrenlin
member


Reged: 12/13/10

Loc: North Chicagoland area
Re: SkyWatcher AZ-EQ6 GT Experiences new [Re: Lurch]
      #5842644 - 05/05/13 11:01 PM

I think EQMOD was made for the synscan mounts.

Post Extras: Print Post   Remind Me!   Notify Moderator  
ManuelJ
professor emeritus


Reged: 12/19/05

Loc: Madrid, Spain
Re: SkyWatcher AZ-EQ6 GT Experiences new [Re: Skrenlin]
      #5843014 - 05/06/13 07:17 AM

I have problems setting the mount in AZ. In EQ it's plug and play.

AZ: align on first star, slew to the second star and the mount does not point to it. If I point manually to the second star, obviously it doesn't work.

Same config than in EQ mode, tried to play with time, no luck. Encoders activated and deactivated.

Terrible experience!.


Post Extras: Print Post   Remind Me!   Notify Moderator  
johnpd
sage


Reged: 04/13/08

Re: SkyWatcher AZ-EQ6 GT Experiences new [Re: ManuelJ]
      #5844940 - 05/07/13 05:48 AM

Quote:

I have problems setting the mount in AZ. In EQ it's plug and play.

AZ: align on first star, slew to the second star and the mount does not point to it. If I point manually to the second star, obviously it doesn't work.

Same config than in EQ mode, tried to play with time, no luck. Encoders activated and deactivated.

Terrible experience!.




Manuel,

1. What telescope are you using?

2. What firmware version do you have?

3. How is the telescope oriented when you start?

4. What is normally the first star you use? How are you going to the first star? Do you manually move it or use the hand controller to move it?

5. What is the 2nd star that the mount gives you? How far off is the 2nd star? Is it within the finderscope view?

JohnD


Post Extras: Print Post   Remind Me!   Notify Moderator  
ManuelJ
professor emeritus


Reged: 12/19/05

Loc: Madrid, Spain
Re: SkyWatcher AZ-EQ6 GT Experiences new [Re: johnpd]
      #5844969 - 05/07/13 06:31 AM

1. Tec Mak, or AP traveler
2. 3.34
3. Random, the manual says there is no specific position needed
4. A star on the East, or South, tried with several. Manually and with the motors.
5. The mount gives you several. i.e. Polaris and Sirius. After alignment of Sirius, the mount thinks polaris in on the cenit

Thanks,
Manuel.


Post Extras: Print Post   Remind Me!   Notify Moderator  
johnpd
sage


Reged: 04/13/08

Re: SkyWatcher AZ-EQ6 GT Experiences new [Re: ManuelJ]
      #5845754 - 05/07/13 02:19 PM

Quote:

1. Tec Mak, or AP traveler
2. 3.34
3. Random, the manual says there is no specific position needed
4. A star on the East, or South, tried with several. Manually and with the motors.
5. The mount gives you several. i.e. Polaris and Sirius. After alignment of Sirius, the mount thinks polaris in on the cenit

Thanks,
Manuel.




Manuel,

1. Are you using the Bright Star or 2-Star alignment?
2. Your answer to #5 confused me. Please explain a little more. What is the first star? What is the second star? When it slews to the second star, where is it pointing? You said it thinks Polaris is in the center. Is that what the HC display is telling you?
3. You are aware that in the Az alignment, you get two prompts from the HC for the first star. The first tells you to move the scope to that star. The second tells you to center the star. Once centered and you hit enter, it will present the second star.
4. At any point did you tell it to start alignment from the "Home" position? If the home position is not set, it can go in some strange directions when you tell it to slew to a star.

JohnD


Post Extras: Print Post   Remind Me!   Notify Moderator  
ManuelJ
professor emeritus


Reged: 12/19/05

Loc: Madrid, Spain
Re: SkyWatcher AZ-EQ6 GT Experiences new [Re: johnpd]
      #5845939 - 05/07/13 03:27 PM

Quote:

Manuel,

1. Are you using the Bright Star or 2-Star alignment?
2. Your answer to #5 confused me. Please explain a little more. What is the first star? What is the second star? When it slews to the second star, where is it pointing? You said it thinks Polaris is in the center. Is that what the HC display is telling you?
3. You are aware that in the Az alignment, you get two prompts from the HC for the first star. The first tells you to move the scope to that star. The second tells you to center the star. Once centered and you hit enter, it will present the second star.
4. At any point did you tell it to start alignment from the "Home" position? If the home position is not set, it can go in some strange directions when you tell it to slew to a star.

JohnD




1. Both, but in my example I use Bright Star
2. I choose the first star on the south, for example. Let's say I choose Spica. I move the scope to Spica, push enter, then the mount tells me to center, I center it and push enter again. Then it gives me another star to choose (all recommended by the mount algorithm), let's say I choose Polaris. Then, the mount points to -20 degrees, and tells me to center Polaris in the eyepiece.
3. Yes :-)
4. Home position?. The manual says there is not any home position needed, that is for EQ.

Thanks!,
Manuel.


Post Extras: Print Post   Remind Me!   Notify Moderator  
HowardK
Pooh-Bah
*****

Reged: 10/20/10

Re: SkyWatcher AZ-EQ6 GT Experiences new [Re: ManuelJ]
      #5846314 - 05/07/13 06:37 PM

Manuel

Use 2 star alignment
You are doing something very wrong with what i think i can understand from your posts

My az eq6 aligns in 2 minutes and gotos are wonderful except right at zenith

I use procyon or sirius as my first star..i manually slew to this and center it...then i choose arcturus for example as the 2nd star as its far away ...the mount slews itself very close to arcturus...i center and click enter and thats it ...job done

Make certain your coordinates are entered fine, u are in az mode in the hand control, the time is right, daylight saving is on.


Post Extras: Print Post   Remind Me!   Notify Moderator  
HowardK
Pooh-Bah
*****

Reged: 10/20/10

Re: SkyWatcher AZ-EQ6 GT Experiences new [Re: HowardK]
      #5846317 - 05/07/13 06:39 PM

Oh and make sure your mount is very level and the scope is well balanced

Post Extras: Print Post   Remind Me!   Notify Moderator  
ManuelJ
professor emeritus


Reged: 12/19/05

Loc: Madrid, Spain
Re: SkyWatcher AZ-EQ6 GT Experiences new [Re: HowardK]
      #5856823 - 05/13/13 03:46 AM

Finally make it work, it was going in the wrong direction. Rotated the DEC by 180 degrees and it started to work.

This seems a bug to me.

Regards,
Manuel.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Lurch
member


Reged: 04/09/12

Loc: Central Pa.
Re: SkyWatcher AZ-EQ6 GT Experiences new [Re: ManuelJ]
      #5861026 - 05/14/13 09:48 PM

Glad you got it working. Meanwhile my AZ-EQ6 just arrived today. Dang, very impressive and well machined.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Lurch
member


Reged: 04/09/12

Loc: Central Pa.
Re: SkyWatcher AZ-EQ6 GT Experiences new [Re: Lurch]
      #5861798 - 05/15/13 10:11 AM

I ordered the 8" extension tube, which comes with a set of bearings. There aren't any instructions or Illustrations anywhere on how to attach the Extension to the Tripod or the mount. I have an email in to Skywatcher.

The manual addresses the "Balance in AZ Mode" on page 10 of the manual.


Post Extras: Print Post   Remind Me!   Notify Moderator  
HowardK
Pooh-Bah
*****

Reged: 10/20/10

Re: SkyWatcher AZ-EQ6 GT Experiences new [Re: Lurch]
      #5862159 - 05/15/13 01:06 PM

Lurch

Why do u need the extension?


Post Extras: Print Post   Remind Me!   Notify Moderator  
LTE
member


Reged: 12/15/12

Loc: Scotland
Re: SkyWatcher AZ-EQ6 GT Experiences new [Re: Lurch]
      #5862475 - 05/15/13 03:41 PM

I had a similar experience as Manuel, until I started with the telescope on the right (West) of the mount when pointing North so that the telescope moved to point higher in the sky when I pressed the top altitude button. Not a fault, but the instructions err in saying there is no home position.

Tom.


Post Extras: Print Post   Remind Me!   Notify Moderator  
johnpd
sage


Reged: 04/13/08

Re: SkyWatcher AZ-EQ6 GT Experiences new [Re: LTE]
      #5863910 - 05/16/13 08:49 AM

Don't quite understand that. When I start I have the scope on the East side of the mount and pointing North with the saddle locking knobs pointing up. I then manually move to the initial alignment star, center it, pick the second star and it goes to it.

JohnD


Post Extras: Print Post   Remind Me!   Notify Moderator  
Lurch
member


Reged: 04/09/12

Loc: Central Pa.
Re: SkyWatcher AZ-EQ6 GT Experiences [Re: johnpd]
      #5866924 - 05/17/13 11:35 AM

I did some in-door testing, just practicing with the Goto. Man this machine runs like a precision instrument. I like it.! This after trying to use the old Meade DS-114 on the Meade tripod and Autostar.

And, an anomaly; With use of the 8" extension tube, the RJ-45 cord for the Hand Controller is too short to hang correctly in the accessory tray.

Anyway, for know, i'm actually going to attach my old meade Relector which is just about 3 ft long. It seemed like without the extension tube it would hit the legs, while rotating almost straight up.

Case in point; for anyone doing similar, my Dealer told me that 2 dovetail bars come with they unit. I ordered the tube rings, but the AZ-EQ6 does not come with dovetail bars.
So, the Dealer is sending me 2 bars , no charge, but it took almost 2 weeks for the mount to get here.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Lurch
member


Reged: 04/09/12

Loc: Central Pa.
Re: SkyWatcher AZ-EQ6 GT Experiences [Re: Lurch]
      #5866933 - 05/17/13 11:39 AM

Power supply; Almost impossible to find a 15 volt supply, so gave up on that.
I'm determining that a 13.8 volt, Switching AC to DC supply is ideal. Ideal amps that i'm looking for are 6-10amps. Trying to find one with the cigarette Lighter Adapter, because that is all that is supplied with the AZ-EQ6. But, so far it looks like the only power supplies with the Lighter Adaptor are Linear not Switching or "Switch-Mode".


Post Extras: Print Post   Remind Me!   Notify Moderator  
johnpd
sage


Reged: 04/13/08

Re: SkyWatcher AZ-EQ6 GT Experiences [Re: Lurch]
      #5868860 - 05/18/13 06:54 AM

Lurch,

1. The Hand Controller cord length is an issue. I don't know why they give you such a short cord. You can replace it with a standard RJ-45 ethernet cable.

2. I don't know why the dealer told you the mount comes with two dovetail bars. Maybe you misunderstood him. It does have a saddle which can handle either the Vixen or Losmandy-D dovetails.

3 For a power supply, I recommend something like this:

Pyramid 13.8v Power Supply

I think there is a 5amp one also which may work. I have used it to run Celestron mounts as well as the AZ-EQ6.

JohnD


Post Extras: Print Post   Remind Me!   Notify Moderator  
TMSP
member


Reged: 07/21/12

Re: SkyWatcher AZ-EQ6 GT Experiences [Re: johnpd]
      #5870026 - 05/18/13 07:55 PM

As to power supply, you might consider the MFJ Super Battery Booster. Made for portable ham radios, it takes 12V and boost to 13.9V. I use it with my portable 12V battery and it seems to do the trick. From MFJ Enterprises model MFJ-4416B. About $150. Clear Skys

Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1 | 2 | 3 | 4 | 5 | (show all)


Extra information
22 registered and 29 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 9874

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics