Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1 | 2 | (show all)
WonderMellon
super member
*****

Reged: 11/26/11

Loc: Maryland
Unable to get round stars with autoguiding
      #6183721 - 11/08/13 09:53 PM Attachment (30 downloads)

I am attempting to move into the world of guided AP. Here is my setup:

C9.25
Orion Atlas
Orion ST 80 Guidescope
Celestron Nexguide Autoguider

After aligning the mount, the hand controller indicated I was within 10 arc seconds for Alt and 1 arc minute for AZ.

I setup the guider. It locked, calibrated and started guiding with no issue.

The camera exposure was set to 1 minute and 30 seconds.

When I look at the images, the stars come out egg shaped. I tried this 2 nights in a row and the stars all show some issues. The oblong area of the star does not always point in the same direction so this doesn't appear to be something mechanical that occurs the same way each time.

I tried to make an animated gif to show what this looks like over several exposures and I will post a single image as well.

Any ideas as to what is causing this phenomena?


Post Extras: Print Post   Remind Me!   Notify Moderator  
WonderMellon
super member
*****

Reged: 11/26/11

Loc: Maryland
Re: Unable to get round stars with autoguiding new [Re: WonderMellon]
      #6183723 - 11/08/13 09:54 PM Attachment (31 downloads)

Here is a single image from above showing the oblong area pointing in the lower left or about 7 o'clock direction.

Post Extras: Print Post   Remind Me!   Notify Moderator  
jrcrillyAdministrator
Refractor wienie no more
*****

Reged: 04/30/03

Loc: NE Ohio
Re: Unable to get round stars with autoguiding new [Re: WonderMellon]
      #6183731 - 11/08/13 10:00 PM

You are trying to guide a 2800mm imaging telescope with a 400mm guidescope. Whatever guiding error you have is multiplied by 7; that's gonna be a problem with that guider. If you want to use a ratio that large you'll need sub-pixel guiding and that will require a conventional guide camera and sub-pixel software such as PHD. Looks like there is also substantial differential flexure somewhere; either the ST80 focuser, the mounting rings/plates, the C9.25 primary, or maybe all of the above.

Post Extras: Print Post   Remind Me!   Notify Moderator  
petemumbower
Carpal Tunnel


Reged: 07/12/09

Loc: West Michigan
Re: Unable to get round stars with autoguiding new [Re: jrcrilly]
      #6183745 - 11/08/13 10:14 PM

I agree with John, this looks to be differential flexure. I have nearly the same setup and often get the same random guiding results. It varies with which part of the sky I image. But now I am starting to use an off-axis guider, more sensitive guider, and I am upgrading to a bigger, more accurate mount. Getting nice round stars with C9.25 requires a solid setup. Especially if you are working at f/10...it gets a bit more forgiving with a 6.3 reducer/corrector.

Post Extras: Print Post   Remind Me!   Notify Moderator  
groz
Carpal Tunnel
*****

Reged: 03/14/07

Loc: Campbell River, BC
Re: Unable to get round stars with autoguiding new [Re: petemumbower]
      #6183786 - 11/08/13 10:43 PM

I dont think it's the difference in focal length at all, I regularily guide a c8, 2000mm fl, with a 9x50. We get much better results than that.

I think the issue is flex in the focusser of the ST80. I had similar problems when trying to use the ST80 as a guide scope here, and eventually gave up on it. I tried the Kwiq setup, more or less out of desparation, and, on the first run, I started getting round stars out of the system.

We bought another one for my wife's telescope pretty much right away, and have never looked back. We did upgrade them later, to put the 9x50 guider into solid 3 point rings.

Before I looked any farther with that setup, I'd first look at the focusser of the ST80, and if there is any movement at all in it, that's your problem.

I know lots of folks swear by that telescope for a guider, but in all honest, I dont think we've ever done anything but swear at it. Retiring it into the junk pile was one of the best moves we ever made with respect to guiding our kits.



Edited by groz (11/08/13 10:44 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
jrcrillyAdministrator
Refractor wienie no more
*****

Reged: 04/30/03

Loc: NE Ohio
Re: Unable to get round stars with autoguiding new [Re: groz]
      #6183826 - 11/08/13 11:15 PM

Quote:

I dont think it's the difference in focal length at all, I regularily guide a c8, 2000mm fl, with a 9x50. We get much better results than that.





I'll bet that you are using subpixel guiding, though. That makes a huge difference.


Post Extras: Print Post   Remind Me!   Notify Moderator  
orlyandico
Post Laureate
*****

Reged: 08/10/09

Loc: Singapore
Re: Unable to get round stars with autoguiding new [Re: jrcrilly]
      #6183879 - 11/08/13 11:51 PM

it could also be the mirror shifting around.. something that you'd need OAG to address. although a cheaper solution would be to use PHD (and thus subpixel guiding) and see if that improves things..

Post Extras: Print Post   Remind Me!   Notify Moderator  
WonderMellon
super member
*****

Reged: 11/26/11

Loc: Maryland
Re: Unable to get round stars with autoguiding new [Re: orlyandico]
      #6183984 - 11/09/13 01:35 AM

Thank you for the suggestions.

The ST 80 has 2 set screws at about a 90 degree angle from each other, and then I have an extension tube with another set of 2 set screws. I tighten them down as much as possible, but I suppose there would still be room for the camera to bend and flex the connections.

I do not think the Nexguide will connect to PHD. I do have a modified webcam that I use for planetary imaging. If I give that a try, how do I get the laptop to give autoguiding instructions to the mount?


Post Extras: Print Post   Remind Me!   Notify Moderator  
Per Frejvall
sage


Reged: 09/28/12

Loc: Saltsjöbaden, Sweden
Re: Unable to get round stars with autoguiding new [Re: WonderMellon]
      #6184001 - 11/09/13 02:02 AM

I agree with the suggestions above. The 925 is a *b...h* to guide due to general flexure and mirror shifts, and you definitely need to use a guide algorithm that can take the pixels apart. As for guider focal length, I do not think that will be a problem.

Off-axis is much preferred with scopes like your's as you more or less guide out many of the tube's problems.

I had en EdgeHD 925 and had real problems with it even without guiding (my mount does one-hour subs without the use of guiding), hence my idea of the tube's properties affecting more than the guider itself. Still need to go sub-pixel, though. PHD is your friend...

/per


Post Extras: Print Post   Remind Me!   Notify Moderator  
orlyandico
Post Laureate
*****

Reged: 08/10/09

Loc: Singapore
Re: Unable to get round stars with autoguiding new [Re: Per Frejvall]
      #6184009 - 11/09/13 02:27 AM

thought the EDGE had mirror locks..

Post Extras: Print Post   Remind Me!   Notify Moderator  
Stew57
Carpal Tunnel
*****

Reged: 05/03/09

Loc: Silsbee Texas
Re: Unable to get round stars with autoguiding new [Re: orlyandico]
      #6184250 - 11/09/13 09:15 AM

I would start by dumping the nexguide. I have not heard much good said about them.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Raginar
Post Laureate
*****

Reged: 10/19/10

Loc: Rapid CIty, SD
Re: Unable to get round stars with autoguiding new [Re: Stew57]
      #6184329 - 11/09/13 10:04 AM

I think john and groz are probably right. I know the nexguide can't do sub pixel guiding and that's a huge lim fac. I never had much success with my ST80 either. Focus flex was a huge problem for me even at medium focal lengths.

Post Extras: Print Post   Remind Me!   Notify Moderator  
end
sage


Reged: 08/31/11

Loc: Houston, Texas, USA
Re: Unable to get round stars with autoguiding new [Re: Raginar]
      #6184611 - 11/09/13 12:24 PM

As mentioned above, I think your problems stem from the ST80. I tried using it for guiding my 11" for about 18 months and while I would get some good subs, the fraction that I had to throw out was always very high - maybe 30% or so. I recently have switched to OAG and life is much, much better now. I now only throw out frames because issues that don't have anything to do with guiding - usually satellites passing through the frame.

Post Extras: Print Post   Remind Me!   Notify Moderator  
WonderMellon
super member
*****

Reged: 11/26/11

Loc: Maryland
Re: Unable to get round stars with autoguiding new [Re: end]
      #6184690 - 11/09/13 01:12 PM

Thank you all for your help. If I move to an OAG and/or PHD, how do I connect a laptop with to a PC so PHD can give the mount proper corrections?

Post Extras: Print Post   Remind Me!   Notify Moderator  
orlyandico
Post Laureate
*****

Reged: 08/10/09

Loc: Singapore
Re: Unable to get round stars with autoguiding new [Re: WonderMellon]
      #6184706 - 11/09/13 01:22 PM

1) you could use a GPUSB, plugs into your laptop USB port and the other end goes to your mount's ST4 port. Then select the GPUSB ASCOM driver as your mount in PHD.

2) if your mount has a serial port, get an FTDI USB-to-serial converter ($20 on ebay) and install the ASCOM platform and ASCOM driver for your mount. Then select the mount ASCOM driver as your mount in PHD.


Post Extras: Print Post   Remind Me!   Notify Moderator  
jrcrillyAdministrator
Refractor wienie no more
*****

Reged: 04/30/03

Loc: NE Ohio
Re: Unable to get round stars with autoguiding new [Re: orlyandico]
      #6184725 - 11/09/13 01:32 PM

Quote:

1) you could use a GPUSB, plugs into your laptop USB port and the other end goes to your mount's ST4 port. Then select the GPUSB ASCOM driver as your mount in PHD.

2) if your mount has a serial port, get an FTDI USB-to-serial converter ($20 on ebay) and install the ASCOM platform and ASCOM driver for your mount. Then select the mount ASCOM driver as your mount in PHD.




He's using a NexGuide; none of those options apply.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Mkofski
Pooh-Bah
*****

Reged: 07/19/11

Loc: Greenfield, Indiana, USA
Re: Unable to get round stars with autoguiding new [Re: jrcrilly]
      #6184732 - 11/09/13 01:35 PM

Well, step 1 should be "Replace the NexGuide with another guide camera".

Post Extras: Print Post   Remind Me!   Notify Moderator  
rmollise
Postmaster
*****

Reged: 07/06/07

Re: Unable to get round stars with autoguiding new [Re: WonderMellon]
      #6184786 - 11/09/13 02:26 PM

Quote:

I am attempting to move into the world of guided AP. Here is my setup:

C9.25
Orion Atlas
Orion ST 80 Guidescope
Celestron Nexguide Autoguider

After aligning the mount, the hand controller indicated I was within 10 arc seconds for Alt and 1 arc minute for AZ.

I setup the guider. It locked, calibrated and started guiding with no issue.

The camera exposure was set to 1 minute and 30 seconds.

When I look at the images, the stars come out egg shaped. I tried this 2 nights in a row and the stars all show some issues. The oblong area of the star does not always point in the same direction so this doesn't appear to be something mechanical that occurs the same way each time.

I tried to make an animated gif to show what this looks like over several exposures and I will post a single image as well.

Any ideas as to what is causing this phenomena?




1. Are you shooting at f/10 through the SCT? If so _get your f/l down with a focal reducer_.

2. While the NexGuide can work, it's not easy to get working. An Orion StarShoot guider is easier to work with.

3. How is your polar alignment? This is probably a source of a lot of your problems.


Post Extras: Print Post   Remind Me!   Notify Moderator  
orlyandico
Post Laureate
*****

Reged: 08/10/09

Loc: Singapore
Re: Unable to get round stars with autoguiding new [Re: rmollise]
      #6184821 - 11/09/13 02:45 PM

he has no option of using PHD with the nexguide, since the nexguide is a stand-alone guider.

Post Extras: Print Post   Remind Me!   Notify Moderator  
WonderMellon
super member
*****

Reged: 11/26/11

Loc: Maryland
Re: Unable to get round stars with autoguiding new [Re: orlyandico]
      #6184880 - 11/09/13 03:08 PM

I have a webcam that I modified for planetary use. I would like to give that a try and see if the images improve. If using PHD and sub pixel works with that I will most likely move to the Orion guider.

Thank you all for your insight.


Post Extras: Print Post   Remind Me!   Notify Moderator  
orlyandico
Post Laureate
*****

Reged: 08/10/09

Loc: Singapore
Re: Unable to get round stars with autoguiding new [Re: WonderMellon]
      #6184897 - 11/09/13 03:15 PM

i don't think PHD can use a webcam. try using Metaguide instead. you'll still need a GPUSB or serial port adapter.

Post Extras: Print Post   Remind Me!   Notify Moderator  
morten
super member


Reged: 07/22/08

Loc: Denmark
Re: Unable to get round stars with autoguiding new [Re: orlyandico]
      #6185099 - 11/09/13 05:14 PM

In my experience, much better guiding came around once I started OAG. I can't imagine I'll ever image with anything else.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1 | 2 | (show all)


Extra information
32 registered and 44 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay, iceblaze 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 741

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics