Return to the Cloudy Nights Telescope Reviews home page


Telescope Specific Forums >> Celestron NexStar

Pages: 1 | 2 | (show all)
dragonslayer1
scholastic sledgehammer


Reged: 02/25/12

Loc: SLC, UT
Re: 130SLT GoTo alignment problem new [Re: TheNosy1]
      #5771399 - 04/01/13 06:17 PM

If jumps to menu when trying alt az track and you have it set up as alt az and not EQ you might try reflashing the handset
Kasey


Post Extras: Print Post   Remind Me!   Notify Moderator  
Tel
Postmaster
*****

Reged: 03/31/06

Loc: Wallingford England
Re: 130SLT GoTo alignment problem new [Re: dragonslayer1]
      #5771648 - 04/01/13 08:29 PM

Can you perhaps give a better description of what's happening when you access "Tracking".

Not being familiar with the new hand controller, although it's described as being not too dissimilar from the old, presumably you press the "Menu" button to see "Menu / Tracking" appear on the screen ? If it is not immendiately displayed, again I presume you use either of the "Scroll" buttons until it DOES appear ?

Once on screen, I'm guessing you press "Enter". You should then see "Tracking / Mode" appear. Finally by pressing "Enter" once more, you should see "Tracking Mode / Alt./Az". ?

If you can confirm this, the only way back to the "Nexstar Ready" display is by pressing the "Undo" button whereby one press should take you back to a displayed "Tracking Mode" followed on a second "Undo" press by "Menu / Tracking" followed after a third by "Nexstar Ready".

The above is the sequence for the Version 4 hand controller display. Can you therefore please detail more fully where yours differs ?

Also, if you decide to reflash your firmware, (and I don't personally think it will solve your alignment problems), judging by the literature, there seems to be only one update available anyway.

See below.

www.nexstarsite.com/Firmware/SLTFirmware.htm

Reverting to your alignment problem, I'm sure you'd agree that the alignment is a lot closer now than its original 15 degrees off target. I therefore believe that the 'scope merely requires a little tuning for it to consistently hit its targets.

Best regards,
Tel


Post Extras: Print Post   Remind Me!   Notify Moderator  
TheNosy1
super member


Reged: 03/20/13

Loc: Northern Hemisphere
Re: 130SLT GoTo alignment problem new [Re: Tel]
      #5772161 - 04/02/13 04:45 AM

With the original alignment it was just the second star that the scope automatically slewed to that was off by 15 degrees. The actual selecting things from the menu and then slewing to them part was off by about 1 degree. So the accuracy so far has improved by about 1/2 a degree in changing the time settings... About the controller:
Quote:

Not being familiar with the new hand controller, although it's described as being not too dissimilar from the old, presumably you press the "Menu" button to see "Menu / Tracking" appear on the screen ? If it is not immendiately displayed, again I presume you use either of the "Scroll" buttons until it DOES appear ?


Yes, that's correct.

Quote:

Once on screen, I'm guessing you press "Enter". You should then see "Tracking / Mode" appear. Finally by pressing "Enter" once more, you should see "Tracking Mode / Alt./Az". ?


Correct

Quote:

If you can confirm this, the only way back to the "Nexstar Ready" display is by pressing the "Undo" button whereby one press should take you back to a displayed "Tracking Mode" followed on a second "Undo" press by "Menu / Tracking" followed after a third by "Nexstar Ready".


OK, I thought it would take me back to the nexstar ready display once I had selected a tracking mode.

What does it sound like when the motor is tracking? Because mine sounded like it was having little spasms in the motor is this what its supposed to sound like? When I tried looking at saturn, it was still slowly deviating from my field of view. But I guess that's normal as the tracking isn't relative to a particular object, but relative to the rotation of the earth.

Hope to hear from you again Tel and thank you very much for your replies and your future replies .


Post Extras: Print Post   Remind Me!   Notify Moderator  
hopskipson
Pooh-Bah


Reged: 06/24/10

Loc: Queens, New Yawk, Light pollut...
Re: 130SLT GoTo alignment problem new [Re: TheNosy1]
      #5772274 - 04/02/13 07:55 AM

I have the 8se and when it's tracking it sounds like a very quiet ticking. Saturn should stay in the field of view for awhile if your backlash settings and alignmeny proceedures are in order. I find that if I mess up the alignment by not centering the stars with the down and right buttons the tracking will not hold the object for long. I'm sure Tel can explain further.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Tel
Postmaster
*****

Reged: 03/31/06

Loc: Wallingford England
Re: 130SLT GoTo alignment problem new [Re: TheNosy1]
      #5774725 - 04/03/13 05:51 AM

Quote:

With the original alignment it was just the second star that the scope automatically slewed to that was off by 15 degrees. The actual selecting things from the menu and then slewing to them part was off by about 1 degree. So the accuracy so far has improved by about 1/2 a degree in changing the time settings... About the controller:
Quote:

Not being familiar with the new hand controller, although it's described as being not too dissimilar from the old, presumably you press the "Menu" button to see "Menu / Tracking" appear on the screen ? If it is not immendiately displayed, again I presume you use either of the "Scroll" buttons until it DOES appear ?


Yes, that's correct.

Quote:

Once on screen, I'm guessing you press "Enter". You should then see "Tracking / Mode" appear. Finally by pressing "Enter" once more, you should see "Tracking Mode / Alt./Az". ?


Correct

Quote:

If you can confirm this, the only way back to the "Nexstar Ready" display is by pressing the "Undo" button whereby one press should take you back to a displayed "Tracking Mode" followed on a second "Undo" press by "Menu / Tracking" followed after a third by "Nexstar Ready".


OK, I thought it would take me back to the nexstar ready display once I had selected a tracking mode.

What does it sound like when the motor is tracking? Because mine sounded like it was having little spasms in the motor is this what its supposed to sound like? When I tried looking at saturn, it was still slowly deviating from my field of view. But I guess that's normal as the tracking isn't relative to a particular object, but relative to the rotation of the earth.

Hope to hear from you again Tel and thank you very much for your replies and your future replies .




Hi TheNosy1,

I'm now somewhat confused about this "15 degree off target aspect" but I think I understand. (?) However, your 'scope being half a degree more accurate now in slewing to objects following a successful alignment, is very unlikely to be attributable to the time adjustments I suggested you made.

But let's not dwell on that. It would seem, (and please correct me if I'm making the wrong assumption), you are now achieving successful alignments via the Auto Two Star Align procedure but that your slews, to the objects you choose to view, are now only slightly "off". ( ca. 0.5 deg.) (?)

It therefore seems to me that, (as mentioned a while ago), your 'scope just needs a little tuning.

To that end, perhaps cast your eye therefore over the various procedures for tuning and alignment accuracy I put together in the following CN Nexstar thread some time ago. (Page down counting to post number 19).

Equally so, if you are having difficulties holding objects in the field of view of any given eyepiece, take a look at the first post on the same CN thread.

I would however emphasise that you should read post 19 first and establish whether your particular 'scope would benefit from any of the "tuning tips", (for want of a better description), before proceeding to review post 1.

http://www.cloudynights.com/ubbthreads/showflat.php/Cat/0/Number/5417848/page...

Hoping this helps,

Best regards,
Tel


Post Extras: Print Post   Remind Me!   Notify Moderator  
TheNosy1
super member


Reged: 03/20/13

Loc: Northern Hemisphere
Re: 130SLT GoTo alignment problem new [Re: Tel]
      #5775778 - 04/03/13 03:06 PM

Thank you very much as always Tel! I'll take a look at the thread and see if it makes a difference!

Post Extras: Print Post   Remind Me!   Notify Moderator  
Tel
Postmaster
*****

Reged: 03/31/06

Loc: Wallingford England
Re: 130SLT GoTo alignment problem new [Re: TheNosy1]
      #5776997 - 04/04/13 04:13 AM

Both were written around the SE series of 'scopes but the principles contained in each, should be applicable across the wider range of Nexstars. Thus it may be necessary for you to sift out those aspects more suited to your 'scope and reject those which are perhaps less so.

(One day, when I get time, I'll try to get around to combining both the tuning, alignment and tracking techniques into one single CN review article) !

Best regards,
Tel


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1 | 2 | (show all)


Extra information
5 registered and 18 anonymous users are browsing this forum.

Moderator:  Brian Risley, panhard, Mitchell Duke, mayidunk 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 1253

Jump to

CN Forums Home




Cloudy Nights Sponsor: Astronomics