Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Equipment

Pages: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | (show all)
germana1
professor emeritus
*****

Reged: 05/14/09

Loc: New Jersey
Re: Celestron SkyQ Link new [Re: JFestrunk]
      #5301309 - 07/03/12 09:48 PM

Update for the app has been released now has settings for mount.
Pete


Post Extras: Print Post   Remind Me!   Notify Moderator  
jeffyen
member


Reged: 03/01/08

Loc: Singapore
Re: Celestron SkyQ Link new [Re: germana1]
      #5301321 - 07/03/12 09:53 PM

Looks cool! Will hopefully try this weekend...


-------------------------------------
What's New in Version 2.0

SkyQ now supports wireless control of Celestron computerized telescopes that have an available AUX port or HC port (*), and the Celestron SkyQ Link wireless module (purchased separately).

• Supports connections to the SkyQ Link via direct connection or through an existing wireless access point

• Align the telescope using a guided alignment process within planetarium view to aid in selecting and centering alignment stars

• Once aligned, select and then move the telescope to objects you find in the planetarium view or from object databases

• Provides full control of telescope and telescope settings similar to existing hand controller

• No need for existing hand controller (For SE 4/5, the hand controller must remain pluged into fork arm during use)

(*) NOTE: SkyQ Link is designed to replace the Hand Controller on your telescope, and plugs into an available AUX port OR Hand Controller port on Advanced Series GT and LCM models.

(*) For NexStar SE 4/5 models, the Hand Controller must remain plugged in, and SkyQ Link installs into the AUX port.

(*) SkyQ Link is NOT COMPATIBLE with NexStar GT Models.

http://itunes.apple.com/us/app/skyq/id445142851?mt=8


Post Extras: Print Post   Remind Me!   Notify Moderator  
k1uhf
member


Reged: 03/11/10

Loc: PA
Re: Celestron SkyQ Link doesn't align with a CGEM new [Re: hamdul]
      #5301996 - 07/04/12 10:29 AM

So far the SkyQ link slews a scope but doesn't align! I purchased the WiFi SkyQ-link a couple of weeks ago and had the app installed in my iPhone, BUT there was no provision to control a telescope making the link totally useless.

Yesterday they provided an update to the app that does have telescope control! YAAY

Now it does connect to the scope and slew but the app crashes (vanishes from the screen) on trying to align the scope. I tested it in direct mode both with and without the hand control, in both the Aux and HC ports, with and without the HC. I rebooted the phone and restarted the link and app several times and the app always crashed when I tried to align the scope.

The app did control the scope nicely and the interface is very cool. It even has provision to use the date, time and GPS location from the phone! Maybe they haven't tested it with a CGEM, I will contact thier support.

Bottom line is I would recommend the app but I wouldn't rush out and get the interface until they get the bugs out.

I will post again if they get it to work. Hopefully it will someday work with other apps and with an Ascom interface on a PC.

More later,
Del Schier


Post Extras: Print Post   Remind Me!   Notify Moderator  
Tora
super member


Reged: 10/09/09

Loc: Illinois
Re: Celestron SkyQ Link doesn't align with a CGEM new [Re: k1uhf]
      #5302034 - 07/04/12 10:51 AM

I played around with it this morning and it appeared to align fine (although it only appears to have the option for 3 star align). I'm using a CPC 1100 with an alt-azm mount so maybe that is the difference?

Post Extras: Print Post   Remind Me!   Notify Moderator  
k1uhf
member


Reged: 03/11/10

Loc: PA
Re: Celestron SkyQ Link doesn't align with a CGEM new [Re: Tora]
      #5302306 - 07/04/12 02:09 PM

I have been messing with it almost all day, it crashes in direct connect everytime I try and align. The app vanishes from the iPhone screen.

I have been trying to get it to run in access point mode with no success. I did discover it wasn't able to get across the house to my iPhone so I moved the mount next to my gateway with no success.

I did find an virtual serial port app on the Celestron site and wanted to try it with the PC but think I have to have it on my WiFi network.

So far it doesn't appear to do anything I would want it to do or they say it does. If it did work with everything it appears the WiFi doesn't have the range of my other devices so I can't use it with the phone connected to the web.

Let's see what thier support says.

Thanks for the feedback and hope my comments help someone else.


Post Extras: Print Post   Remind Me!   Notify Moderator  
rmollise
Postmaster
*****

Reged: 07/06/07

Re: Celestron SkyQ Link new [Re: JFestrunk]
      #5302734 - 07/04/12 06:26 PM

The "Installer" is to allow NexRemote to work with Wifi/Sky Q Link on a PC and is available for download from the SkyQ Link support page.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Rfkstar
member


Reged: 07/11/10

Loc: New Jersey USA
Re: Celestron SkyQ Link new [Re: rmollise]
      #5303957 - 07/05/12 03:27 PM

I am going out tonight to use the sky q. I've done mock alignments and works fine on a nexstar 8 se, and by the way you unplug the controller and don't use it at all. To save power, it does a 3 star alignment and all the settings are on the app. I pad and scope. The test is to see how good it hits in the sky .

Post Extras: Print Post   Remind Me!   Notify Moderator  
k1uhf
member


Reged: 03/11/10

Loc: PA
Celestron SkyQ Link still doesn't work!! new [Re: Rfkstar]
      #5305702 - 07/06/12 04:34 PM

I have gotten feedback from Celestron support and they asked for my phone's crash reports for the SkyQ app. It crashes every time I try to align my CGEM!

Also I have been trying to get it to work as a virtual serial port with thier PC app, no joy.

I have spent hours trying to get it to operatate in access point mode also with no luck. The PC configuration routine reads back the configuration and apparently the phone has not been saving that data to the link. The PC app does save the data but not the encryption type as the phone app does so it still has not connected to, or appeared on my LAN.

But I guess I should expect this being a new user of a new product.

Did anyone get SkyQ to work with a GEM mount? Did anyone get the virtual serial port to work with any app? Did anyone get the link to join a LAN as an access point?

Thanks,
Del Schier


Post Extras: Print Post   Remind Me!   Notify Moderator  
jeffyen
member


Reged: 03/01/08

Loc: Singapore
Re: Celestron SkyQ Link still doesn't work!! new [Re: k1uhf]
      #5306366 - 07/07/12 06:38 AM

k1uhf, could this be due to Apple's recent trouble with apps, and may not have anything to do with the integrity of the app itself? They pushed out versions which caused the apps. I was given a new copy of skyq automatically at the App Store's 'updates'. Maybe you can check it out.

http://www.macrumors.com/2012/07/05/apple-working-on-fix-for-corrupted-app-store-downloads/


Post Extras: Print Post   Remind Me!   Notify Moderator  
telfish
sage
*****

Reged: 11/17/10

Loc: Adirondack Mountains NY
Re: Celestron SkyQ Link still doesn't work!! new [Re: jeffyen]
      #5306415 - 07/07/12 08:22 AM

Can someone tell me what IP address and port number the skyq uses. I am trying to get the app to work with a skyfi unit.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Jim Romanski
Carpal Tunnel
*****

Reged: 01/02/05

Loc: Guilford, Connecticut
Re: Celestron SkyQ Link still doesn't work!! new [Re: k1uhf]
      #5311178 - 07/10/12 10:28 AM

Quote:

I have gotten feedback from Celestron support and they asked for my phone's crash reports for the SkyQ app. It crashes every time I try to align my CGEM!




That's what happens to me with my CGEM DX. I can control the mount but the moment I tap the align button the app crashes.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Jim Romanski
Carpal Tunnel
*****

Reged: 01/02/05

Loc: Guilford, Connecticut
Re: Celestron SkyQ Link still doesn't work!! new [Re: telfish]
      #5311181 - 07/10/12 10:29 AM

Quote:

Can someone tell me what IP address and port number the skyq uses. I am trying to get the app to work with a skyfi unit.




When I switched modes using the SkyQ App it displayed an IP address. I don't know about the port.


Post Extras: Print Post   Remind Me!   Notify Moderator  
k1uhf
member


Reged: 03/11/10

Loc: PA
Re: Celestron SkyQ Link still doesn't work!! new [Re: Jim Romanski]
      #5314762 - 07/12/12 05:25 PM

Been going around and around with Celestron support on email and phone, still no joy. The app still crashes on align, the link will not operate as an access point, and the link connects but doesn't work on a PC with thier NexRemote program. Not to mention there is no functionallity with SkySafari on the phone or with Stellarium or Starry Night on the PC.

I will keep after them but I am wondering if I have both hardware (SkyQ link) and software issues with the whole package.


Post Extras: Print Post   Remind Me!   Notify Moderator  
jeffyen
member


Reged: 03/01/08

Loc: Singapore
Re: Celestron SkyQ Link still doesn't work!! new [Re: k1uhf]
      #5314790 - 07/12/12 05:53 PM

Perhaps you can contact John of Pocket Universe who's the developer? http://www.craicdesign.com/news

Post Extras: Print Post   Remind Me!   Notify Moderator  
Jim Romanski
Carpal Tunnel
*****

Reged: 01/02/05

Loc: Guilford, Connecticut
Re: Celestron SkyQ Link still doesn't work!! new [Re: k1uhf]
      #5317396 - 07/14/12 12:40 PM

I'm having the same trouble. This is what I wrote to Celestron:
I bought the SkyQ Link and downloaded the SkyQ App. I am able to link to the telescope in Direct Connection Mode. I can move the telescope with the slewing arrows or use the Home button. But when I try to use Align the App crasshes. I tap align and it takes me to a screen that shows my time and location. Then I tap continue and get booted out of the App. I repeated this several times. I also tried unpluggin the hand controller but the same thing happens. I then tried to use the Access Point Mode but I am unable to connect to the telescope that way. I tried setting up my Wifi connection while in direct connection mode then turning off the telescope and swithcing to Access Point Mode. After I do this I cannot connect.

I submitted this to both Celestron SkyQ Link Support and the SkyQ App Support.

I tried to send a message to the Pocket Universe developer but I couldn't figure out how. I got a Wordpress login but couldn't login to his Blog.

Now I'll wait to hear from Celestron. I may take out the scope and see if I can align it with the hand controller and then use it with the App. I am skeptical that this will work.


Post Extras: Print Post   Remind Me!   Notify Moderator  
k1uhf
member


Reged: 03/11/10

Loc: PA
Re: Celestron SkyQ Link still doesn't work!! new [Re: Jim Romanski]
      #5322890 - 07/17/12 11:55 PM

Still no luck for me with the iPhone SkyQ app, it crashes trying to align the mount, however the link does work with a PC.

I have tried the app dozens of times on two different mounts, both GEQ, a CGEM and a CG5 GT, and with the link on two different iPhones, a 4S 16 and a 4. Same problem every time, the app crashes (vanishes from the screen) whenever you hit Align, then Continue after connecting to the telescope. The app does slew the telescope however.

The NexRemote PC program does work with the WiFi interface on two different mounts and two different PCs. BTW do not use the download for NexRemote on Celestron's download page, you must get version 1.7.22 from the link on the SkyQ page.

The cool thing about using SkyQ link with the NexRemote program, which is nothing more than a virtual hand control, is that it emulates a virtual serial port that allows you to use it with any ASCOM program, or Stellarium; wirelessly.

The problem with the NexRemote program is that you cannot use the mount with the hand control at all. Touching the hand control kills the link to the NexRemote virtual hand control and forces you to re-do the star align. You cannot use the link's TCPIP serial interface directly to an ASCOM setup without the NexRemote program in place of the hand control.

Also setting up the link to run on a WiFi network as a access point simply doesn't work. I tried on two different routers tried configuring the link with both the phone app and the PC app. It simply doesn't work, I have spent hours on this and had someone checking what I was doing with IP numbers and keys and stuff. Doesn't work!

If someone has found anything different please let me know or post here.

Celestron does admit that I am not the only one having these problems.

Del Schier

Edited by k1uhf (07/18/12 08:08 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
PoisonArrowFrog
journeyman


Reged: 07/21/12

Re: Celestron SkyQ Link still doesn't work!! new [Re: k1uhf]
      #5329070 - 07/21/12 11:21 PM

I have been having problems getting the SkyQ Link working properly over my wifi network as an access point (across my network).

SkyQ Link PC gives an error: "Error connecting to host" about 50% of the time. When it does connect NexRemote indicates "Unable to communicate with telescope" about 95% of the time. It has worked fine on a couple of occasions but I have not resolved what case results in success and what case results in failure.

On my iPad it almost always fails to connect. On a couple of occasions it actually worked so I'm holding on to some hope. The same holds true with the app on my iPhone 4S however if it successfully connects it will then crash when I choose to align the scope.

I've gone through the steps outlined in the documentation and a few that I found from people having similar issues on telescope forum web sites. I did the following:

(1) I had to rename the SSID of my network so there were no spaces in the name because the SkyQ Link apparently doesnt allow for spaces in the name.

(2) I updated my CG-5 Mount to the latest version 5.20 and the handset to GEM 4.21 assuming that might be my problem. It didnt fix the problems.

(3) I can consistently ping the SkyQ Link even when I cannot connect to the scope through it.

(4) I can read the information from the SkyQ Link. But again it will almost always fail when trying to connect to the scope:

1. Checking connectivity to module...
Attempting to connect to SkyQLink at IP Address: 10.0.1.200
Connected!
Checking Version Information...
SkyQ Version: <2.40-CEL>

2. Reading WiFi Settings from module...
Attempting to connect to SkyQLink at IP Address: 10.0.1.200
Connected!
Reading Settings...
SSID: The_Matrix
Password: AAAAAAAAAA
IP Addr: 10.0.1.200
Netmask: 255.255.255.0
Gateway: 76.178.107.198


Post Extras: Print Post   Remind Me!   Notify Moderator  
PCGuru
journeyman
*****

Reged: 07/29/11

Loc: Bayside, NY
Re: Celestron SkyQ Link still doesn't work!! new [Re: PoisonArrowFrog]
      #5329217 - 07/22/12 02:33 AM

Check the IP address, your gateway address is wrong
IP Addr: 10.0.1.200
Netmask: 255.255.255.0
Gateway: 76.178.107.198 (wrong), it should be 10.0.1.x

If you are on a windows computer open command prompt, type ipconfig and press enter. Write down the gateway address

On a Mac go to system preferences and click network

Once you have the gateway address

Open the SkyQ app on your iPad or iPhone
Tap Telescope then connection settings
Tap SkyQ connection settings and enter the correct gateway address.


Post Extras: Print Post   Remind Me!   Notify Moderator  
jeffyen
member


Reged: 03/01/08

Loc: Singapore
Re: Celestron SkyQ Link still doesn't work!! new [Re: PCGuru]
      #5329299 - 07/22/12 05:01 AM

Here's my data point; I tried it last night after many many cloudy nights.

Equipment: Nexstar 8SE, iPad Retina

No problems with aligning, the SkyQ replaces the hand controller. GoTo using the SkyQ app is quite a gamechanger...

Issue: The process of entering the IP numbers etc. of the available wifi is going to stump many; I think the manual needs to be more 'elaborate'...


Post Extras: Print Post   Remind Me!   Notify Moderator  
PoisonArrowFrog
journeyman


Reged: 07/21/12

Re: Celestron SkyQ Link still doesn't work!! new [Re: jeffyen]
      #5329604 - 07/22/12 11:00 AM

Thanks PCGuru.

The documentation for setting up the SkyQ says to use the router ip address for the gateway which was the number that I had. However I followed the proceure you specified and got an address of 10.0.1.1 so I am now using that. Still I get exactly the same results - cannot connect

Also when I use the iPad app I cannot connect in "direct connection" mode to my scope at all so I cannot set the correct gateway address in the app.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | (show all)


Extra information
9 registered and 18 anonymous users are browsing this forum.

Moderator:  tecmage, rflinn68 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 27517

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics