Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1
vpcirc
Post Laureate


Reged: 12/09/09

Loc: Merced CA
Need help with CGEM alignment
      #3595444 - 01/31/10 12:45 PM

I purchased a new CGEM 800 a few weeks ago. With bad weather for two weeks, I've only had the opportunity to set it up 4 times. The third time, I noticed the index ring below the declination lock came loose. I tried to slightly tighten the set screws, which immediately stripped out, now the ring rotates freely. I have tried eyeballing a rough alignment, but I'm not sure how critical those marks are, nor how to fix the issue. I am having some difficulty with a proper alignment. I start out by centering Polaris using the azimuth adjustment screws and altitude screws. I then start the two star alignment procedure. After setting the two, in this case, I am using Betelgeuse and Rigel, when I try to add calibration stars on the opposite side of the meridian, the slew position is pretty far off. I figured the alignment star should at least be in the finder scope somewhere, but it's not. I also am unable to use the supplied factory finder scope, as I found it impossible to line it up accurately during the day. Fortunately, I had an Orion 8x40 that works very well. Can anyone provide some guidance?

Post Extras: Print Post   Remind Me!   Notify Moderator  
BlueGrass
Carpal Tunnel
*****

Reged: 07/25/09

Loc: Wasatch Front, UT
Re: Need help with CGEM alignment new [Re: vpcirc]
      #3595567 - 01/31/10 01:59 PM

Are you using an illuminated eyepiece to help center the star during alignment? Also, make sure you have all the correct settings in the HC, i.e. lat/lon, time, DST, etc. You could reset the HC to factory settings and see if that gives you better gotos during alignment.

Post Extras: Print Post   Remind Me!   Notify Moderator  
vpcirc
Post Laureate


Reged: 12/09/09

Loc: Merced CA
Re: Need help with CGEM alignment new [Re: BlueGrass]
      #3595592 - 01/31/10 02:11 PM

I am using a CN-16 GPS and a Meade illuminated eye piece

Post Extras: Print Post   Remind Me!   Notify Moderator  
HaleBopper
scholastic sledgehammer


Reged: 01/14/08

Loc: Land of Ice and Snow
Re: Need help with CGEM alignment new [Re: vpcirc]
      #3595600 - 01/31/10 02:14 PM

You won't need an illuminated ep to get you good gotos. If you roughly align on Polaris that should be enough. I do agree that you can try to reset the factory settings on your HC as the last resort.

First make sure, and double sure, that your data is entered correctly. If it is, try picking stars further apart in RA like Castor and Aldebaran, for example, during your alignment. You may want to centre them in a higher power ep. Then go to your calibration stars.

I have the CG5 mount but I rarely have trouble getting a good alignment for visual. At times my first calibration star was off by quite a bit but my second and third ones were dead on. If all else fails, then try a factory reset. I will stress though, make sure your data for time, location, etc is entered correctly.

Good luck.


Post Extras: Print Post   Remind Me!   Notify Moderator  
R Nitzel
member


Reged: 01/14/09

Loc: Owasso, OK
Re: Need help with CGEM alignment new [Re: BlueGrass]
      #3595610 - 01/31/10 02:18 PM

The index marks are pretty critical, as far as I can tell. If you align Polaris through the hole for the polar alignment scope, it will get you somewhat close, but the index marks tell the mount where the OTA is in relation to the mount, not the sky. If you line up the middle of your dovetail with the middle of the polar alignment scope cap and the small screw/rivet on the front of the scope, you'll be very close. Here's my procedure - boresight Polaris through the polar scope hole (requires OTA to be turned 90degrees), align the index marks (you can use the controller buttons, if you wish), on the hand controller, confirm the index marks are aligned, do 2-star align. Then, I'll try a couple of goto's to see how close alignment is. If alignment is good, I pick a star and run through the Polar Alignment routine. If alignment is off, I'll add calibration starts, or sometimes, its easier to start alignment all over again. After polar alignment, I'll center a star and see how long it takes to drift off the crosshairs. If too much drift, I'll run the polar routine again. Never had to run it more than twice (learning sessions excluded). On another note - the first CGEM I received was a lemon - went to the shop twice for various issues, two dead handcontrollers. The third time, I asked them to send me a new mount. The new mount is solid, and tracks like a dream. Celestron can be okay to work with if you get to the right supervisor. First-level support has been no help at all.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
23 registered and 39 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 379

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics