Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1
EightyFive
sage


Reged: 03/19/07

Loc: Italy
Help... Repair Meade DS goto mount.. new
      #3770935 - 04/27/10 05:30 AM

My small meade Ds mount recently had a problem.
The autostar handpad tell me that there's a problem with motors and they didn't move.
I tried to check it but i'm not able to disassemble the mount base.
Could you please help me if you know something about it?
I just open the mount's arm and it seems to be ok. Mechanically is perfect.
Also gears are in good condition and motor doesn't show sigms of burns or overheating. Maybe it's a problem of wiring.
So i need to dismount the base but i don't find a way to do that.
I didn't use for some month this mount and last time i tried it motors move well.
Some days ago I tried to use it again ( because also my cg5 motors have problems now ) but it didn't move.





Help me please if you could


Post Extras: Print Post   Remind Me!   Notify Moderator  
rmollise
Postmaster
*****

Reged: 07/06/07

Re: Help... Repair Meade DS goto mount.. new [Re: EightyFive]
      #3770977 - 04/27/10 06:25 AM

Quote:

My small meade Ds mount recently had a problem.
The autostar handpad tell me that there's a problem with motors and they didn't move.
I tried to check it but i'm not able to disassemble the mount base.
Could you please help me if you know something about it?
I just open the mount's arm and it seems to be ok. Mechanically is perfect.
Also gears are in good condition and motor doesn't show sigms of burns or overheating. Maybe it's a problem of wiring.
So i need to dismount the base but i don't find a way to do that.
I didn't use for some month this mount and last time i tried it motors move well.
Some days ago I tried to use it again ( because also my cg5 motors have problems now ) but it didn't move.




Help me please if you could




Before you go tearin' into anything, try "Calibrate motors" from the Autostar.


Post Extras: Print Post   Remind Me!   Notify Moderator  
EightyFive
sage


Reged: 03/19/07

Loc: Italy
Re: Help... Repair Meade DS goto mount.. new [Re: rmollise]
      #3771064 - 04/27/10 08:23 AM

when I turn on the power in the autostar handpad, after the initialization, the motor problem error appears..

Post Extras: Print Post   Remind Me!   Notify Moderator  
EightyFive
sage


Reged: 03/19/07

Loc: Italy
Re: Help... Repair Meade DS goto mount.. new [Re: EightyFive]
      #3771123 - 04/27/10 09:01 AM

"motor unit fault" is the message.
Motors doesnt make any sounds...


Post Extras: Print Post   Remind Me!   Notify Moderator  
Brian Risley
Carpal Tunnel
*****

Reged: 09/04/06

Loc: SW Florida
Re: Help... Repair Meade DS goto mount.. new [Re: EightyFive]
      #3771687 - 04/27/10 01:40 PM

George Cushing (Geo) may be able to help, he works on these alot. Also, check with the guys in the roboscoping Yahoo group.
Brian


Post Extras: Print Post   Remind Me!   Notify Moderator  
EightyFive
sage


Reged: 03/19/07

Loc: Italy
Re: Help... Repair Meade DS goto mount.. new [Re: Brian Risley]
      #3771992 - 04/27/10 03:54 PM

Is he a user of this forum? I din't find it :|

Post Extras: Print Post   Remind Me!   Notify Moderator  
Brian Risley
Carpal Tunnel
*****

Reged: 09/04/06

Loc: SW Florida
Re: Help... Repair Meade DS goto mount.. new [Re: EightyFive]
      #3772156 - 04/27/10 05:18 PM

His user ID is Geo.
Note the period. He is on page 20 or so of the user list if you select the G's.
There is another geo without the period too.
Brian


Post Extras: Print Post   Remind Me!   Notify Moderator  
EightyFive
sage


Reged: 03/19/07

Loc: Italy
Re: Help... Repair Meade DS goto mount.. new [Re: Brian Risley]
      #3773023 - 04/28/10 05:22 AM

I've just sent a PM to Geo. I hope to solve this problem

Post Extras: Print Post   Remind Me!   Notify Moderator  
EightyFive
sage


Reged: 03/19/07

Loc: Italy
Re: Help... Repair Meade DS goto mount.. new [Re: EightyFive]
      #3774860 - 04/29/10 05:20 AM

no answer..
Tomorrow I'll try to take it to a friend who is good in mechanic reparation..
I hope to find a solution..


Post Extras: Print Post   Remind Me!   Notify Moderator  
Geo.
Carpal Tunnel
*****

Reged: 10/01/08

Loc: Upstate NY
Re: Help... Repair Meade DS goto mount.. new [Re: EightyFive]
      #3775857 - 04/29/10 03:41 PM

There's a 13mm cap screw (bolt) under the battery box. Remove it and the upper assembly should pull up off the base unit.

If you are getting a "Motor fault error" it may be a bad MOSFET on the motor control board. If the Autostar isn't powering up check the modular connectors, they give a lot of trouble.
Geo.


Post Extras: Print Post   Remind Me!   Notify Moderator  
EightyFive
sage


Reged: 03/19/07

Loc: Italy
Re: Help... Repair Meade DS goto mount.. new [Re: Geo.]
      #3776276 - 04/29/10 06:40 PM

Hi Geo.!!!
I've removed it but the upper assembly didn't pull off :|


Post Extras: Print Post   Remind Me!   Notify Moderator  
EightyFive
sage


Reged: 03/19/07

Loc: Italy
Re: Help... Repair Meade DS goto mount.. [Re: EightyFive]
      #3783167 - 05/03/10 08:56 AM

nothing.. I'm not able to open it

Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
14 registered and 42 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 1589

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics