Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1
Post Laureate

Reged: 07/08/04

Loc: Merrimack, NH
Pempro Polar Align Problem
      #3885220 - 06/25/10 09:44 AM

I ran Pempro a week or so ago on my new (to me) MI-250. After several iterations it seemed to be in good alignment. I've been having consistent errors in pointing with the Sky6 so I tried to run polar align again.

Last week I adjusted my RA worm gear and tightened it a bit. It slews freely and hasn't had any problems but last night when doing the slews in the find compass step it seemed to move in RA a bit and bounce back. When I clicked the stars I get an error message that both axes didn't move.

I'm using JNow epoch in Gemini. Could my RA worm being too tight cause this? It didn't give me this error the first time I ran it so it's confusing.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1

Extra information
27 registered and 33 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Thread views: 280

Jump to

CN Forums Home

Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics