Return to the Cloudy Nights Telescope Reviews home page


Telescope Specific Forums >> Meade Computerized Telescopes

Pages: 1 | 2 | 3 | 4 | (show all)
fooie
member


Reged: 10/19/09

Meade Repair Disaster
      #4002536 - 08/23/10 11:54 PM

Shipped my 8" LX-200 GPS to Meade in February 2010 for repair of noise and vibration in the DEC drive. It seemed to be coming from the reduction gear assembly. When my scope came back in May goto was way off, as much as a 90 minutes, with the error proportional to the angular distance of the object from the alignment stars. Now it's August, and I've shipped my scope to them 4 times. Three times it came back with the same defect. I doubt that the telescope will ever be usable again.

Post Extras: Print Post   Remind Me!   Notify Moderator  
SanDiegoPaul
Carpal Tunnel
*****

Reged: 07/22/05

Loc: San Diego
Re: Meade Repair Disaster new [Re: fooie]
      #4002755 - 08/24/10 03:13 AM

Wow. Call Dr. Clay at the Ark Sky Observatory & have him service it instead.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Joe Lalumia
Postmaster
*****

Reged: 01/24/07

Loc: Quinlan, Texas, USA
Re: Meade Repair Disaster new [Re: SanDiegoPaul]
      #4002926 - 08/24/10 11:48 AM

Yes, if it was out of warranty you should have sent it back to Dr. Clay FIRST back in February.

However, have you done all of these things --

1. RESET the hand controller-- and installed the latest firmware using version 5.9 of the Meade updater software.

2. Calibrate motors using the same power source you use at night.

3. Trained the drives accurately

4. Set and or checked (the GPS)--- TIME, DATE, and SITE, and Daylight Savings time =Yes

5. Then do a two star alignment and tell us what happens.

Edited by Joe Lalumia (08/24/10 11:50 AM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
nitegeezer
scholastic sledgehammer
*****

Reged: 11/27/07

Re: Meade Repair Disaster new [Re: Joe Lalumia]
      #4003010 - 08/24/10 12:21 PM

I will add one in that Joe missed this time, but I have never known him to miss it before!!

1.5 Calibrate Sensors

I remember not doing that my first time out, and it was frustrating. That corrected a lot of my problems. You MUST be able to see Polaris for that procedure, so consider that in your setup.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Joe Lalumia
Postmaster
*****

Reged: 01/24/07

Loc: Quinlan, Texas, USA
Re: Meade Repair Disaster new [Re: nitegeezer]
      #4003047 - 08/24/10 12:37 PM

Ha! --------- here is why------- SOME GPS model DO NOT have calibrate sensors! so I stopped saying it.



Post Extras: Print Post   Remind Me!   Notify Moderator  
nitegeezer
scholastic sledgehammer
*****

Reged: 11/27/07

Re: Meade Repair Disaster new [Re: Joe Lalumia]
      #4003319 - 08/24/10 02:41 PM

Quote:

Ha! --------- here is why------- SOME GPS model DO NOT have calibrate sensors! so I stopped saying it.





OK, I will bite as this is a new one to me.

If they don't have calibrate sensors, how do they know where true north is???


Post Extras: Print Post   Remind Me!   Notify Moderator  
Joe Lalumia
Postmaster
*****

Reged: 01/24/07

Loc: Quinlan, Texas, USA
Re: Meade Repair Disaster new [Re: nitegeezer]
      #4003352 - 08/24/10 02:54 PM

Ha! --- Andrew and Dick Seymour on the Yahoo LX200 & LX90 forums said that newer models do not have this feature in the hand controller list. About a month ago someone asked a similar question. He had the GPS model and kept telling us that Calibrate sensors was NOT in his hand controller.

He was correct. Both Andrew and Dick did not think this was a problem at all........ if the scope had been given a Calibrate motors and a good training and a good GPS lock.

Like you-- I said the same thing which was something like ----------------- HUH?

No one could ever say WHY Meade had removed this feature from newer scope.

Edited by Joe Lalumia (08/24/10 02:55 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
mth75
member


Reged: 08/12/10

Re: Meade Repair Disaster new [Re: Joe Lalumia]
      #4003411 - 08/24/10 03:21 PM

How can you calibrate the motors, I can't find this option in the menu of my lx400?

Post Extras: Print Post   Remind Me!   Notify Moderator  
nitegeezer
scholastic sledgehammer
*****

Reged: 11/27/07

Re: Meade Repair Disaster new [Re: Joe Lalumia]
      #4003419 - 08/24/10 03:26 PM

Now I am really confused??

The GPS knows where and when you are located, but without any movement, it cannot know what direction it is "facing". That would imply that the code has a table that shows true north from magnetic north, and does a "calibration" from that. I can see all that working short term just fine, but the magnetic north is moving, and is not that predictable. Does that mean that these newer units will have trouble in a few years???

I hate to say it, but it almost sounds like they found a way to copy the computer printer model. Companies make almost no money on the printer itself, but once you have the printer you have to buy cartridges which have a very high profit margin. Are they going to start selling the software upgrade that has a more current magnetic north table???


Post Extras: Print Post   Remind Me!   Notify Moderator  
nitegeezer
scholastic sledgehammer
*****

Reged: 11/27/07

Re: Meade Repair Disaster new [Re: mth75]
      #4003458 - 08/24/10 03:41 PM

Quote:

How can you calibrate the motors, I can't find this option in the menu of my lx400?




I may be totally wrong on this one, but.....

I believe the functions that were once done in the calibrate motors routine are now done in the train drives routine. Also, some of that functionality may have moved to the PEC routines. I think they just want to keep us confused!!


Post Extras: Print Post   Remind Me!   Notify Moderator  
jrcrillyAdministrator
Refractor wienie no more
*****

Reged: 04/30/03

Loc: NE Ohio
Re: Meade Repair Disaster new [Re: mth75]
      #4003463 - 08/24/10 03:43 PM

Quote:

How can you calibrate the motors, I can't find this option in the menu of my lx400?




There are two completely different systems being discussed in this thread. The LX200/LX400 models don't require a calibrate motors function; that's strictly an Autostar (not Autostar II) thing.


Post Extras: Print Post   Remind Me!   Notify Moderator  
jgraham
Postmaster
*****

Reged: 12/02/04

Loc: Miami Valley Astronomical Soci...
Re: Meade Repair Disaster new [Re: nitegeezer]
      #4003464 - 08/24/10 03:43 PM

I've experience similar problems with other Autostar scopes (not a GPS model) and the fix has always been doing a master reset, re-enter everything, re-cal the motors, re-train the drives. On a GPS model I'd be tempted as a trouble-shooting exercise to by-pass the GPS function and enter the location and time information manually.

Post Extras: Print Post   Remind Me!   Notify Moderator  
jrcrillyAdministrator
Refractor wienie no more
*****

Reged: 04/30/03

Loc: NE Ohio
Re: Meade Repair Disaster new [Re: nitegeezer]
      #4003480 - 08/24/10 03:50 PM

Quote:

Quote:

How can you calibrate the motors, I can't find this option in the menu of my lx400?




I may be totally wrong on this one, but.....

I believe the functions that were once done in the calibrate motors routine are now done in the train drives routine. Also, some of that functionality may have moved to the PEC routines. I think they just want to keep us confused!!




Drive training and PEC are different functions, unrelated to Calibrate Motors. Drive training is for backlash compensation and PEC is for worm errors. Calibrate Motors is really an encoder adjustment to compensate for varying supply voltages and was never incorporated into the Autostar II controllers, as they don't need it with the circuitry used in that system.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Joe Lalumia
Postmaster
*****

Reged: 01/24/07

Loc: Quinlan, Texas, USA
Re: Meade Repair Disaster new [Re: jrcrilly]
      #4003875 - 08/24/10 07:26 PM

By the way-- my answer referred to Calibrate SENSORS(on Polaris routine), not Calibrate motors. The Calibrate sensors is what may or may not exist in a GPS scope.

I know that Andrew and Dick READ these posts-- maybe they will respond to this one? and clarify "more" about

Calibrate sensors--- in Meade LX200GPS scopes. Both of these guys actually PATCH the Meade firmware and probably know more about how it works and DOES NOT WORK (bugs) than even the Meade engineers!

Edited by Joe Lalumia (08/24/10 07:32 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
mtibor
Carpal Tunnel


Reged: 05/02/10

Loc: Central Pa
Re: Meade Repair Disaster new [Re: Joe Lalumia]
      #4003907 - 08/24/10 07:37 PM

On my lx200gps(2005 model)I have "calibrate sensors",but don't have the "calibrate motors".

Post Extras: Print Post   Remind Me!   Notify Moderator  
Joe Lalumia
Postmaster
*****

Reged: 01/24/07

Loc: Quinlan, Texas, USA
Re: Meade Repair Disaster new [Re: mtibor]
      #4003928 - 08/24/10 07:43 PM

Anyone have an LX200GPS with the new Autostar II hand controller running the latest firmware? Just curious-

Andrew further said that Calibrate sensors would show up again IF you installed an LNT module, on certain scopes.

ANDREW---- jump in to the conversation if you see this posting. I just hate quoting folks from my OLD memory!

Edited by Joe Lalumia (08/24/10 07:51 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
mtibor
Carpal Tunnel


Reged: 05/02/10

Loc: Central Pa
Re: Meade Repair Disaster new [Re: Joe Lalumia]
      #4003988 - 08/24/10 08:07 PM

running 4.0g,never had the need to upgrade or mess up things with the new version...It just works great!

Fooie:That might be a stupid question:Do you have the GPS enabled?I know when I got my scope back in may,my alignment stars were about 15 degrees off everytime I turned on the scope and the time was always 1 hour off(with the daylight savings ON)and the date was off also.Once I set the gps on "on startup" then after that the time was always right and the date also and the alignment stars got pretty close.
I always do "autoalign" and the the alignment stars never end up in the EP not even in the finderscope,but after centering the second star after that the go to's are close,then the more I use it and recenter the targets say:about 3-5 different targets,then the go to's are dead on."Trainig the drives and calibrate sensors" I did it twice,When I did RESET on the handcontroller(it seems to me when you do it the scope is more accurate).
BTW:When things get ugly it seems to me,that a RESET on the handcontroller will do the trick.But,as others pointed out,when you do a RESET,you have to start all over again with trainig drives,calib.sensors,and check time,date,daylight savings....


Post Extras: Print Post   Remind Me!   Notify Moderator  
fooie
member


Reged: 10/19/09

Re: Meade Repair Disaster new [Re: mtibor]
      #4004021 - 08/24/10 08:31 PM

System reset, sensors calibrated, drive trained, all the easy stuff was done more than once. The scope slews back to alignment stars accurately, but not to anywhere else. Also slews accurately to user objects and terrestrial objects, just nothing in the database. The scope is at currently at Meade's repair shop for the 4th time, presumably undergoing an optical-mechanical alignment. The first time I got it back from Meade, the Telrad was about 90 minutes off, apparently from a shift in the optical alignment. Get this: Meade techs NEVER locked the mirror before shipment. The mirror lock was loose as a goose. Also, at least one tech support guy didn't know the difference between a degree and a minute, and tried to tell me that a degree of goto error was normal.

Post Extras: Print Post   Remind Me!   Notify Moderator  
fooie
member


Reged: 10/19/09

Re: Meade Repair Disaster new [Re: fooie]
      #4004023 - 08/24/10 08:32 PM

Thanks, everyone, for your suggestions.

Post Extras: Print Post   Remind Me!   Notify Moderator  
jrcrillyAdministrator
Refractor wienie no more
*****

Reged: 04/30/03

Loc: NE Ohio
Re: Meade Repair Disaster new [Re: mtibor]
      #4004055 - 08/24/10 08:50 PM

Quote:

On my lx200gps(2005 model)I have "calibrate sensors",but don't have the "calibrate motors".




Yes. As I said, all LX200/LX400 models (except the Classic LX200; those predated both Autostar versions) use Autostar II and require cal Sensors but do not require Cal Motors. All LX90 models use Autostar and require Cal Motors but only the LNT versions require Cal Sensors. The LX200/LX400 control systems have almost nothing in common with the LX90 models so it's problematic to try to discuss both in the same thread. That's why folks are getting confused.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1 | 2 | 3 | 4 | (show all)


Extra information
5 registered and 16 anonymous users are browsing this forum.

Moderator:  Starman27, Christopher Erickson, Starman81 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 8316

Jump to

CN Forums Home




Cloudy Nights Sponsor: Astronomics