Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1
rmallen
member


Reged: 09/30/08

Loc: Michigan
Ran my CG5 mount while it was unbalanced new
      #4332742 - 01/22/11 06:53 PM

I bought a CG5 GoTo mount so I can piggyback my ST80 on my 8SE OTA. I just received the mount the other day, but I haven't been able to take it out yet due to the clouds. Plus, I need more counterweight then the 11.5lbs that came with the mount. I have another CW on order, but it won't be here until next week.

I mounted my telescopes on the mount just to see if they would balance. No go, as I expected.

I've been operating the mount without my scopes attached and without the CW installed to get used to the operation. This time, I pulled the scopes off, but forgot to remove the 11.5lb CW.

I did a quick align, and then slewed to a make-believe star. The motor sounded like it was laboring. After a few seconds, I realized my mistake and pushed one of the direction buttons to stop it.

I removed the weight, realigned it and tried it again. The motor sounds fine and it appears to be operating fine. Should I be worried??


Post Extras: Print Post   Remind Me!   Notify Moderator  
Eddgie
Postmaster
*****

Reged: 02/01/06

Re: Ran my CG5 mount while it was unbalanced new [Re: rmallen]
      #4332813 - 01/22/11 07:30 PM

I seriously doubt that you hurt anything.

Running a scope badly out of balance can eventually wear the worm gear, but what you did should not have really done any damage. Had you subjected it to a hard impact on the end of the counterweigth shaft, you could have bent worm gear or deformed some of the threads on the gear, but my guess is that what you did was harmless.

Regards.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Asimov
Post Laureate
*****

Reged: 05/11/10

Re: Ran my CG5 mount while it was unbalanced new [Re: Eddgie]
      #4332855 - 01/22/11 07:55 PM

I'd say you did no damage.

Post Extras: Print Post   Remind Me!   Notify Moderator  
rmollise
Postmaster
*****

Reged: 07/06/07

Re: Ran my CG5 mount while it was unbalanced new [Re: rmallen]
      #4332936 - 01/22/11 08:33 PM

Quote:

Should I be worried??




No.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Phil Wheeler
Carpal Tunnel


Reged: 12/31/05

Loc: 3 miles WNW of Celestron
Re: Ran my CG5 mount while it was unbalanced new [Re: rmallen]
      #4333106 - 01/22/11 10:04 PM

Quote:

The motor sounds fine and it appears to be operating fine. Should I be worried??




No.


Post Extras: Print Post   Remind Me!   Notify Moderator  
rmallen
member


Reged: 09/30/08

Loc: Michigan
Re: Ran my CG5 mount while it was unbalanced new [Re: Phil Wheeler]
      #4333527 - 01/23/11 02:48 AM

Great, thanks. It would have been a shame if I damaged the mount before even having a chance to use it under the stars.

Post Extras: Print Post   Remind Me!   Notify Moderator  
cavefrog
Carpal Tunnel
*****

Reged: 11/11/08

Loc: loozyanna
Re: Ran my CG5 mount while it was unbalanced [Re: rmallen]
      #4334573 - 01/23/11 02:40 PM

just don't do it again! hear??

Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
6 registered and 41 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 735

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics