Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1 | 2 | (show all)
Hothersale
sage


Reged: 10/13/09

Loc: Victoria, BC
Voyager Issue - Suggestions?
      #4339251 - 01/25/11 01:20 PM

I bought a Voyager mount a few weeks back. Generally speaking, I like it very much, but it does have a small problem that I need to fix: both of the "collars" (or bearings?) around the Altitude slow motion control shaft have worked themselves loose. They now rotate a bit and introduce some "slop" when using the control.



The collars appear to be threaded into the housing. I can easily tighten them to stop them from rotating with the shaft and eliminate the slop, but tightening them too much causes the worm gear to bind and makes the control far too stiff. I can adjust the collars so that the slop is eliminated AND the control still moves easily, BUT the collars are then not tight enough to stop them rotating when the control is used. I need a way to fix the collars in place when they are set properly.

The good folks at Astro-Tech suggested that they could just replace the mount, but I'm SURE I can fix this problem myself. I'm thinking maybe a drop of Loctite where the collar meets the housing? Or a very thin washer of some sort so I can get them tighter without them binding the worm gear? Any advice/suggestions would be appreciated.


Post Extras: Print Post   Remind Me!   Notify Moderator  
CharlieB
Carpal Tunnel
*****

Reged: 12/11/07

Loc: Southern NH
Re: Voyager Issue - Suggestions? new [Re: Hothersale]
      #4339344 - 01/25/11 02:00 PM

I had the same problem and I went the Loctite route (the blue type) and it has been fine ever since. The washer idea might work better if you can find the proper thickness of washers. I also had to play with the three hex screws of death you are not supposed to adjust, but I did anyway and I have no backlash at all in either altitude or azimuth.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Hothersale
sage


Reged: 10/13/09

Loc: Victoria, BC
Re: Voyager Issue - Suggestions? new [Re: CharlieB]
      #4339695 - 01/25/11 04:20 PM

Thanks, Charlie. I might try the washers/shims first -- I think they'll have to be VERY thin, so I might try making them out of paper! I've never used Loctite before, so it's good to know that worked well for you. I thought about using super glue... but then I thought better of it. 8^)

Post Extras: Print Post   Remind Me!   Notify Moderator  
CharlieB
Carpal Tunnel
*****

Reged: 12/11/07

Loc: Southern NH
Re: Voyager Issue - Suggestions? new [Re: Hothersale]
      #4339862 - 01/25/11 05:31 PM

Let us all know how that works out as I suspect there are many of the Voyager mounts with that problem. That being said, my Voyager is my most-often-used mount for grab-n-go.

Post Extras: Print Post   Remind Me!   Notify Moderator  
dscarpa
Post Laureate
*****

Reged: 03/15/08

Loc: San Diego Ca.
Re: Voyager Issue - Suggestions? new [Re: Hothersale]
      #4339961 - 01/25/11 06:23 PM

I have the same problem with both axis on my Voyager. After I tighten them up it gets rid of most of the slop and they stay that way for awhile but work themselves loose after 4 or 5 sessions and I tighten them up again. Loctite kind of scares me because if you ever have to take it apart you have a problem. Charlie-how did you adjust the Hexnuts of Death? Also how did you prevent the locktite from locking up the axis shaft? David

Edited by dscarpa (01/25/11 06:30 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
JimmyMac
super member
*****

Reged: 12/01/10

Loc: North Carolina
Re: Voyager Issue - Suggestions? new [Re: dscarpa]
      #4340081 - 01/25/11 07:13 PM

That's why you use blue Loctite and not red Loctite. Blue Loctite you can break loose. Red Loctite is pretty hard to break loose.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Hothersale
sage


Reged: 10/13/09

Loc: Victoria, BC
Re: Voyager Issue - Suggestions? new [Re: JimmyMac]
      #4340105 - 01/25/11 07:25 PM

If your warranty has lapsed, or if you don't care about voiding your warranty, adjusting the Hexnuts of Death is actually pretty simple:

1) Loosen all three hexnuts just enough to allow the black plate to move. Probably just a turn or two each. You don't want to unscrew them all the way!

2) Jockey the plate around a little bit. Its range of motion is small, but small changes have a pretty big effect. Moving the plate toward the slow motion control axle will move the spur gear closer to the worm gear, tightening things up and removing backlash. Moving the plate the other way will make things looser; if you move it too far the gears won't even make contact.

3) Tighten up the hexnuts and see how it feels. If it feels okay, put your scope on the mount and check it again. If it feels too tight or too loose... lather, rinse and repeat until you get it right!


Post Extras: Print Post   Remind Me!   Notify Moderator  
dscarpa
Post Laureate
*****

Reged: 03/15/08

Loc: San Diego Ca.
Re: Voyager Issue - Suggestions? new [Re: Hothersale]
      #4341220 - 01/26/11 10:47 AM

Blue Locktite is then. I've got 1 1/2 years left on my warrenty. How would they know if you did adjust the hexnuts? David

Edited by dscarpa (01/26/11 10:48 AM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
CharlieB
Carpal Tunnel
*****

Reged: 12/11/07

Loc: Southern NH
Re: Voyager Issue - Suggestions? new [Re: dscarpa]
      #4343841 - 01/27/11 11:59 AM

I suspect someone could tell if the hex bolts had been toyed with, but who knows? But other than this annoying problem, there shouldn't be any issues with the mount that would require warranty service. I'd try playing with the hex bolts, but after you Loctite those bushing covers. You may find that you do not need to play around with the worm gear adjustment.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Ad Astra
professor emeritus
*****

Reged: 05/12/10

Loc: Riverside Co., California
Re: Voyager Issue - Suggestions? new [Re: dscarpa]
      #4344220 - 01/27/11 02:35 PM

Quote:

Blue Locktite is then. I've got 1 1/2 years left on my warrenty. How would they know if you did adjust the hexnuts? David




Often, manufacturers will use either a colored wax seal that breaks if you move the screw, or a glue-on cover over the screw to prevent you from using a driver on it. These are both easy to see. If these 'tamper indicators' aren't there, they probably cannot tell unless you really screw something up badly!

Good luck!

Dan


Post Extras: Print Post   Remind Me!   Notify Moderator  
Nippon
scholastic sledgehammer
*****

Reged: 10/22/09

Loc: Central Florida
Re: Voyager Issue - Suggestions? new [Re: Ad Astra]
      #4344382 - 01/27/11 03:47 PM Attachment (48 downloads)

There are actually set screws under that brushed chrome cover that bear down on the slow motion shaft collars. The bad part is you have to take the bearings apart and peel the covers off. They have a weak adhesive that holds them in place and, on mine just went back on, You do have to take care not to bend a kink in them. The really bad part is you can not tighten the set screws very much because they will deform the soft aluminum collars. I snugged them very gently after applying some of my wife's fingernail polish. Here is a photo of where the covers and what they look like.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Hothersale
sage


Reged: 10/13/09

Loc: Victoria, BC
Re: Voyager Issue - Suggestions? new [Re: Nippon]
      #4344499 - 01/27/11 04:34 PM

Interesting, thanks Nippon. So gently snugging the set-screws did the trick for you? What was the nail polish for?

Post Extras: Print Post   Remind Me!   Notify Moderator  
dscarpa
Post Laureate
*****

Reged: 03/15/08

Loc: San Diego Ca.
Re: Voyager Issue - Suggestions? new [Re: Hothersale]
      #4344628 - 01/27/11 05:37 PM

Nail polish acts like Loctite. If I Loctite the collars the way the mount is now I'll just keep the backlash I have now with them tightened up from getting worse. It's not that bad but it sure would be nice to have none. I've got the right size hexwrench. David

Edited by dscarpa (01/27/11 05:38 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
Hothersale
sage


Reged: 10/13/09

Loc: Victoria, BC
Re: Voyager Issue - Suggestions? new [Re: dscarpa]
      #4346369 - 01/28/11 01:04 PM

Forget about using shims or Loctite -- Nippon hit the nail on the head. I just gently removed the silver-colored dust cover and snugged down the two set screws a little bit. Voila! No more rotating collars! You don't need to disassemble anything to remove the dust covers, and they just stick back on when you are done.

Thanks muchly for the tip, Nippon!


Post Extras: Print Post   Remind Me!   Notify Moderator  
Nippon
scholastic sledgehammer
*****

Reged: 10/22/09

Loc: Central Florida
Re: Voyager Issue - Suggestions? new [Re: Hothersale]
      #4346964 - 01/28/11 05:13 PM

Quote:

Interesting, thanks Nippon. So gently snugging the set-screws did the trick for you? What was the nail polish for?




Gently snugging the screws helped but as I said i could not tighten the set screws much because it will deform the collar so the nail polish is a backup. the collars have remained in adjustment.


Post Extras: Print Post   Remind Me!   Notify Moderator  
dscarpa
Post Laureate
*****

Reged: 03/15/08

Loc: San Diego Ca.
Re: Voyager Issue - Suggestions? new [Re: Hothersale]
      #4352613 - 01/31/11 10:23 AM

I didn't realize that the collar behind the slomo nob had come loose as well as the outer one. I tightened both down and now have no backlash. When I put the nob back on I left a little space between it and the collar. I think the nob been working it loose when turned. I'm going to use it awhile without Loctite and see if it holds. David

Post Extras: Print Post   Remind Me!   Notify Moderator  
donnie3
Carpal Tunnel


Reged: 12/15/04

Loc: bartlesville oklahoma
Re: Voyager Issue - Suggestions? new [Re: dscarpa]
      #4365906 - 02/05/11 05:38 PM

just my 2 cents here, i think this mount is a very poor design. i had one about a year age and nothing worked proper right out of the box. i should have shipped it back but stubborn me i started to work on it. i kept the tripod and tossed the head. good luck with yours. don

Post Extras: Print Post   Remind Me!   Notify Moderator  
JimMo
I'd Rather Do It Myself


Reged: 01/08/07

Loc: Under the SE Michigan lightdom...
Re: Voyager Issue - Suggestions? new [Re: donnie3]
      #6368724 - 02/10/14 04:16 PM

Quote:

just my 2 cents here, i think this mount is a very poor design. i had one about a year age and nothing worked proper right out of the box. i should have shipped it back but stubborn me i started to work on it. i kept the tripod and tossed the head. good luck with yours. don




I dunno, I've had mine for a while now and this backlash is the only problem I've ever had with the mount and it was easily corrected.

Funny, I threw away the tripod and kept the mount and it is now riding on a CG5 tripod.


Post Extras: Print Post   Remind Me!   Notify Moderator  
tomcat141
sage
*****

Reged: 08/20/11

Loc: SE Ohio
Re: Voyager Issue - Suggestions? new [Re: JimMo]
      #6368796 - 02/10/14 05:01 PM

Quote:

Quote:

just my 2 cents here, i think this mount is a very poor design. i had one about a year age and nothing worked proper right out of the box. i should have shipped it back but stubborn me i started to work on it. i kept the tripod and tossed the head. good luck with yours. don




I dunno, I've had mine for a while now and this backlash is the only problem I've ever had with the mount and it was easily corrected.

Funny, I threw away the tripod and kept the mount and it is now riding on a CG5 tripod.




When you guys get ready to toss something, let me know. I will pay postage to ship it to me. I love to tinker .


Post Extras: Print Post   Remind Me!   Notify Moderator  
BSJ
Pooh-Bah
*****

Reged: 12/22/08

Loc: Grand Isle, VT
Re: Voyager Issue - Suggestions? new [Re: JimMo]
      #6368986 - 02/10/14 06:23 PM

Don's post is three years old...

Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1 | 2 | (show all)


Extra information
22 registered and 25 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 1345

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics