Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
Get a Cloudy Nights T-Shirt Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu uh, User

Equipment Discussions >> Mounts

Pages: 1
xumaxer
sage


Reged: 01/30/06

Loc: 39º 45' N, 8º 48' W
G11 tracking speed/polar align new
      #4361510 - 02/03/11 07:36 PM

I have finally had my mount setup on top of a permanent pier and for some time have been struggling hard to polar align.

I am trying to align following the declination drift alignment. I go through the all drill, from south to east and back. I take my time on each side (S/E) and adjust Az/Al accordingly.

The thing is my G11 is not tracking the way it should... the star keeps drifting East along the reticle. No matter which star I pick: North, South...


I have been told it can be a motor issue, I mean, the RA motor is "speeding up".

Has anyone in here had this kind if issue?
I am really cornered around here and very frustrated I cannot polar align properly.
Thanks for your help.


Post Extras: Print Post   Remind Me!   Notify Moderator  
dale c
member
*****

Reged: 03/30/09

Loc: Sedro-Woolley, Wa.
Re: G11 tracking speed/polar align new [Re: xumaxer]
      #4361950 - 02/03/11 11:40 PM

I'm not familier with the gemini system but I know there are settings for the motor encoder which determines the speed. You may want to double check all of the setup parameters.

By the way, assuming that north is up in youar drawing, and you are using a diagonal, then your East - West designations are incorrect. With the EP ained north when using a diagonal, the left right orientations are reversed.



Edited by dale c (02/04/11 11:39 AM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
Stan Feather
member


Reged: 05/29/06

Re: G11 tracking speed/polar align new [Re: xumaxer]
      #4362027 - 02/04/11 12:36 AM

RA drift that remains after Dec is aligned is due to drive speed, or periodic error, or both. You can address RA drift with a custom drive speed (if the drive has that feature), or by enabling PEC, or by guiding out the error manually, or with an autoguider. But the ALT/AZ adjustments won't help with RA drift, if the Dec alignment is good.

Mis-alignment in Dec will cause field rotation, which can't be guided out. So that's the axis you need to nail when you're drift aligning.


Post Extras: Print Post   Remind Me!   Notify Moderator  
David PavlichAdministrator
Transmographied
*****

Reged: 05/18/05

Loc: Mandeville, LA USA
Re: G11 tracking speed/polar align [Re: Stan Feather]
      #4362423 - 02/04/11 08:49 AM

Are you using Gemini's "Polar Axis Correction" function? If not, you need to give it a try. With one careful iteration, I can guide for 8 minutes (can't go any longer...sky fog!) with no problem. With a couple of iterations, you'd be REALLY close.

What I do is first align on 4 stars in the West, then 4 stars in the East. Find a star that's barely west of the meridian and as close to the Celestial Equator as possible. Goto that star and center it. Now, goto Polar Axis Correction. One tip; before enabling it, look through your scope or finder so that when you enable it, you can see which way the star moved. Enabling PAC, the mount slews to where the star would be if you were polar aligned.

Now, using the mechanical adjustments, center the star. Once centered, redo your pointing model and you'll be good to go!

David


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
17 registered and 34 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 818

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics