Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1
Bart
Carpal Tunnel
*****

Reged: 05/28/06

Loc: Somewhere near Charlottesville...
CGEM question new
      #4394572 - 02/18/11 10:07 AM

I bought my CGEM around November of 2009. Perhaps as late as January of 2010. But, in that time period. Unfortunately, I've not been able to use it as of yet due to my living in a condo with a balcony that doesn't accommodate clear views of the sky. I've always thought of this mount as a future use purchase. Buying it with the idea of putting it on a concrete pier when we move down south to our new house with yard. My question is this. Since it’s one of the older CGEM mounts, what should I be looking for when trying to determine if mine is one of the units with problems? In fact, what are the problems? Is it just a hand control unit that goes bad? Mine seems to be working. Was that the only problem? Will a hypertune fix all the others?

Thanks
Bart


Post Extras: Print Post   Remind Me!   Notify Moderator  
nemo129
Post Laureate
*****

Reged: 01/03/10

Loc: WMass
Re: CGEM question new [Re: Bart]
      #4394621 - 02/18/11 10:28 AM

Bart,
My CGEM is a December 2009 vintage, and the big issue I had was a bad crimp in the hand controller cable that would cause intermittent contact which could either reset the mount or cause the dreaded "Error 17 No Response" issue. Celestron gladly replaced the HC under warranty (took 3 weeks...not too bad!) and that issue went away. The only other problem I had was stricture issues in the axes that made getting good balance difficult and would mess with my AP guiding/activities. For visual the mount was fine. I did a DIY hypertune and my axes are now very free and I can get good balance. I guess it depends upon what you intend to use the mount for. If just visual, chances are you will not have issues, if AP you might want to move the axes around with the clutches disengaged to see if there are any sticking points. One other thing to mention is having correct power going into the mount is critical. Too little voltage can make the mount act as if it were possessed. If you are using the wall wart type power supply, make sure to use a razor knife to gently(emphasis on gentle) separate the pin in the power socket on the mount...slightly( it is a bifurcated pin…you will see what I am talking about if you look in there with a flashlight), as this will give you better contact. Since I use my mount mostly at home I picked up a Pyramid PS-15KX regulated power supply off of Amazon. You can then use the auto adapter cord with the screw on ring to ensure good contact and avoid accidental disconnects to the mount (you can also get a good deep cycle marine type battery if you want to be portable). You might still want to do the razor knife trick on the power socket pin. That is about all I can think of; hopefully other folks can chime in. When it is working correctly, the CGEM is a great mount and has superior software to other mounts in its class natively. Hopefully you will have no issues and can enjoy your astronomy activities without the mount acting up!


Post Extras: Print Post   Remind Me!   Notify Moderator  
Bart
Carpal Tunnel
*****

Reged: 05/28/06

Loc: Somewhere near Charlottesville...
Re: CGEM question new [Re: nemo129]
      #4394653 - 02/18/11 10:47 AM

Nemo, thanks for the response.

I've done DIY hypertuning on an AstroView [EQ-3] and a SkyView Pro with good results. The CGEM, on the other hand, seems to me a daunting task. How hard is it and would my past experience of the lesser mounts suggest that I'll have an easy time of it.


Post Extras: Print Post   Remind Me!   Notify Moderator  
nemo129
Post Laureate
*****

Reged: 01/03/10

Loc: WMass
Re: CGEM question new [Re: Bart]
      #4394673 - 02/18/11 10:58 AM

Bart,
It is a bit daunting at first to look at, but the kits that Deep Space Products sell come with a comprehensive video and diagrams. You really need the proper tools as well. A spanner wrench is really needed to work on the worm gear bearings and the asscociated fasteners. I think Ed Thomas was working on a tool for this. The other option, which is more expensive due to shipping and the fee, is having Ed do the work for you if you are uncomfortable yanking apart a $1400 mount. I think it depends upon your confidence in your mechanical abilities and having the right tools. That said, you may not even need to do a hypertune. If you can get good balance out of the box, I would leave it alone.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Bart
Carpal Tunnel
*****

Reged: 05/28/06

Loc: Somewhere near Charlottesville...
Re: CGEM question new [Re: nemo129]
      #4394692 - 02/18/11 11:05 AM

When balancing the scope and rotating it 360% I can feel it bind at some points. That to me suggests a need for Hypertuning. Was that your experience?

Post Extras: Print Post   Remind Me!   Notify Moderator  
nemo129
Post Laureate
*****

Reged: 01/03/10

Loc: WMass
Re: CGEM question new [Re: Bart]
      #4394807 - 02/18/11 11:58 AM

Pretty much the same. It did not really become an issue until the temps outside started falling below 30F. Then I saw all kinds of DEC axis guiding issues. From what I was reading, it was either the DEC axis binding due to temperature sensitive grease in the bearings or my inability to achieve fine balance in that axis due to stictures. RA was not as bad, although it has improved since the hypertune. Before the hypertune, I could move a 17lb. CW 3" on the CW bar before the axis could react. Now the smallest movement of a CW causes a reaction. I am pleased with the results, but I did end up tapping out and replacing a few screws as the soft aluminum in some of the components is very sensitive to the slightest over tightening. One thing I have become is an expert at tearing down an rebuilding my CGEM and adjusting backlash.

Post Extras: Print Post   Remind Me!   Notify Moderator  
j.w.white
sage


Reged: 07/18/09

Re: CGEM question new [Re: nemo129]
      #4395360 - 02/18/11 04:59 PM

Hi Bart,

I've posted some pictures over on the Yahoo CGEM group from my DIY Hypertune:

http://groups.yahoo.com/group/CelestronCGEM/photos/album/409389080/pic/list

http://groups.yahoo.com/group/CelestronCGEM/photos/album/1980386412/pic/list

Like Kirk, I've discovered that "Hypertuning" isn't a one-time experience - it has required me to tear apart the mount more than once to address various issues. It's amazing how many problems don't reveal themselves when the RA and DEC axes are so stiff. Hypertuning solves that, but it's like pealing an onion - one thing leads to the next!


Post Extras: Print Post   Remind Me!   Notify Moderator  
nemo129
Post Laureate
*****

Reged: 01/03/10

Loc: WMass
Re: CGEM question new [Re: j.w.white]
      #4395405 - 02/18/11 05:22 PM

John,
I am glad you posted, I wanted to thank you for those pictures. They were a great deal of help to me in subsequent tear down and rebuilds. They augmented the Ed Thomas DSP material nicely, as they were CGEM specific and highlighted the slight differences from the Atlas. Anyone interested in the DIY hypertune would be doing themselves a favor to review your material first.
Thanks again!


Post Extras: Print Post   Remind Me!   Notify Moderator  
j.w.white
sage


Reged: 07/18/09

Re: CGEM question new [Re: nemo129]
      #4396374 - 02/19/11 03:55 AM

My pleasure Kirk, I wanted to throw something out there to compliment Ed's video on the Atlas (I still have to ask for my copy of the CGEM video!), and to capture the process of tearing it down. I'm glad they were useful.

Post Extras: Print Post   Remind Me!   Notify Moderator  
rmollise
Postmaster
*****

Reged: 07/06/07

Re: CGEM question new [Re: Bart]
      #4396565 - 02/19/11 08:48 AM

Before you start worrying about what MIGHT be wrong with it, find out if there is anything wrong with it. If you have not used the mount, you have no idea whether it needs to be fixed.

Have you done fake alignments indoors? How did it act? Have you considered taking it out to your club's dark site and giving it a whirl? Unless you discover a problem, leave it alone and forget about things like "hypertuning." Often that will do more harm than good. Find out if it has problems, and if it does, then worry about what to do, which will usually be a Celestron repair.

Edited by rmollise (02/19/11 08:50 AM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
Bart
Carpal Tunnel
*****

Reged: 05/28/06

Loc: Somewhere near Charlottesville...
Re: CGEM question new [Re: rmollise]
      #4396603 - 02/19/11 09:12 AM

Good ideas....

At this point the only thing I've noticed is the slight binding when rotated 360 degrees. Everything else seems to be working fine.


Post Extras: Print Post   Remind Me!   Notify Moderator  
nemo129
Post Laureate
*****

Reged: 01/03/10

Loc: WMass
Re: CGEM question new [Re: j.w.white]
      #4396669 - 02/19/11 09:55 AM

Quote:

My pleasure Kirk, I wanted to throw something out there to compliment Ed's video on the Atlas (I still have to ask for my copy of the CGEM video!), and to capture the process of tearing it down. I'm glad they were useful.



John,
Did Ed say he would provide a copy of the CGEM video to CGEM owners who got the Atlas video? If he did I missed that. I would gladly pay him the shipping and material cost of the DVD's, as it would be nice to have. Thanks for any info you can provide.


Post Extras: Print Post   Remind Me!   Notify Moderator  
j.w.white
sage


Reged: 07/18/09

Re: CGEM question new [Re: rmollise]
      #4397168 - 02/19/11 02:36 PM

Quote:

Unless you discover a problem, leave it alone and forget about things like "hypertuning." Often that will do more harm than good.




I completely agree with the former (particularly since it'll void your warranty), but find the latter statement somewhat questionable. I haven't seen any statements here or on the Yahoo CGEM board stating that a Hypertune (big "H" product, as opposed to little "h" process) had made things worse. Now, I think it's more than reasonable to say that "bad" Hypertunes could make things worse (like bad auto mechanics, some folks have a knack for breaking things that were never considered breakable). Like any DIY endeavor, when you don't let the experienced folks do it for you, you always take a chance - that chance being measured by your relative experience and ability (the "bad" auto mechanic would have been me and my first car - you know things have gone awry when you finish with more parts than when you started).


Post Extras: Print Post   Remind Me!   Notify Moderator  
j.w.white
sage


Reged: 07/18/09

Re: CGEM question new [Re: nemo129]
      #4397170 - 02/19/11 02:37 PM

No - but then I haven't gotten around to pestering him about it yet!

Post Extras: Print Post   Remind Me!   Notify Moderator  
nemo129
Post Laureate
*****

Reged: 01/03/10

Loc: WMass
Re: CGEM question new [Re: j.w.white]
      #4397209 - 02/19/11 02:55 PM

I have been meaning to ask...er perster him myself. I see he wants $45 for the DVD set for the CGEM. I wonder if he will give us guys with CGEMs who got the Atlas video a break?

Post Extras: Print Post   Remind Me!   Notify Moderator  
BlueGrass
Carpal Tunnel
*****

Reged: 07/25/09

Loc: Wasatch Front, UT
Re: CGEM question new [Re: j.w.white]
      #4397248 - 02/19/11 03:11 PM

Pretty much agree. I'm of the club 'If it ain't broke, don't break it more ... '...

But if it is broke, get if fixed right. If that means shipping it off to Celestron for warranty repair, by all means do it.

From my experience and others posted here, a well done HT cures a number of balance, axis binding problems. For visual a so-so CGEM does fine. For AP though, that's another matter altogether.


Post Extras: Print Post   Remind Me!   Notify Moderator  
nemo129
Post Laureate
*****

Reged: 01/03/10

Loc: WMass
Re: CGEM question new [Re: BlueGrass]
      #4397281 - 02/19/11 03:25 PM

Geroge,
Have you decided to buy a new mount for AP yet? I seem to remember some posts a few weeks back regarding that. Just curious.


Post Extras: Print Post   Remind Me!   Notify Moderator  
BlueGrass
Carpal Tunnel
*****

Reged: 07/25/09

Loc: Wasatch Front, UT
Re: CGEM question new [Re: nemo129]
      #4397405 - 02/19/11 04:29 PM

Kirk,

Yes, I've set the money aside and got on the Mach1 notification list. It's been a tough decision between the Mach1 and the 900GTO. There a few 900GTOs available now but it's really more mount than I currently need. If that's possible. I want and need a very portable, accurate mount that will carry 35lbs max AP weight. I probably won't ever image with anything bigger than a 5" APO or an 8" RC and I don't see that as a problem for the Mach1.

If the day ever comes that I need more mount, then it would probably be a pier mounted 1200.... But that's a long way off. Since I'm shooting OSC, my current backyard environment is not very AP friendly. Thus the need to be mobile.


Post Extras: Print Post   Remind Me!   Notify Moderator  
nemo129
Post Laureate
*****

Reged: 01/03/10

Loc: WMass
Re: CGEM question new [Re: BlueGrass]
      #4397459 - 02/19/11 04:51 PM

George,
That's great! I am sure you will be very happy with the Mach1. Hopefully you will not have long to wait.


Post Extras: Print Post   Remind Me!   Notify Moderator  
BlueGrass
Carpal Tunnel
*****

Reged: 07/25/09

Loc: Wasatch Front, UT
Re: CGEM question [Re: nemo129]
      #4397896 - 02/19/11 07:54 PM

Yes, hope so too .... It's a major purchase, at least for me, so my astro funds are pretty much spent for the year. Once I get my SBIG STi and the Mach1, I'll be set. I'll probably then look to sell my SSAG package, CGEM and some other odds and ends. I've had to purchase a copy of PemPro which is included with the 900, 1200, etc. but not the Mach1.

Bart, sorry we've run off topic. Hope your CGEM problems are a simple matter of adjustment etc. If you haven't done so, join the CGEM UG and see if Ed Thomas can give you some tips, help in getting them resolved. I've not talked to Ed in awhile and your best bet to get his take is the UG or email him at DSP. He probably won't respond here. Good luck.


Edited by BlueGrass (02/19/11 07:59 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
12 registered and 46 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay, iceblaze 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 1366

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics