Return to the Cloudy Nights Telescope Reviews home page


Telescope Specific Forums >> Celestron NexStar

Pages: 1
Fzwicky
member


Reged: 02/04/06

CPC 1100 making a "knocking" sound while tracking
      #4423750 - 03/03/11 12:23 PM

Hi--

I have a CPC 1100 that's about two years old. (It's a replacement Celestron sent me for my original one that began leaking lube oil down the OTA!) Recently, the scope's begun making a "knocking" sound while tracking an object. It's somewhat regular, sort of: "Knock... ...knockknock... ...knock... ...knock... ...knockknock..." And it's coming from the base, and as far as I can tell from the side closest to the front of the tube. Also, it doesn't make the sound all the time, just when the scope's pointing in certain directions.

Any suggestions?

Greg
Florida


Post Extras: Print Post   Remind Me!   Notify Moderator  
Peter in Reno
Postmaster
*****

Reged: 07/15/08

Loc: Reno, NV
Re: CPC 1100 making a "knocking" sound while tracking new [Re: Fzwicky]
      #4423812 - 03/03/11 12:52 PM

Maybe it needs new bearings at the base. See this link:

http://www.nexstarsite.com/download/CPCHowToReplaceFactoryOriginalNylonAzimuthBearingBalls.pdf

Peter


Post Extras: Print Post   Remind Me!   Notify Moderator  
Koen Dierckens
professor emeritus


Reged: 11/04/09

Loc: Antwerp, Belgium
Re: CPC 1100 making a "knocking" sound while tracking new [Re: Peter in Reno]
      #4423882 - 03/03/11 01:25 PM

Sometimes my scope also makes those noises (you call it knocking, I'd rather call it ticking or the cracking sound metal can make when it bends).
But I've never experienced any side effects from it. Even during imaging, the pictures do not show any signs of mistracking while the sound occurs...
Might be the bearings. Peter is a smart guy and knows what he is talking about when he posts comments in this forum.

But it could also be that it has something to do with the balancing of the scope. Do you have heavy accessories riding on the scope? Do you use counterweights?


Post Extras: Print Post   Remind Me!   Notify Moderator  
Fzwicky
member


Reged: 02/04/06

Re: CPC 1100 making a "knocking" sound while tracking new [Re: Koen Dierckens]
      #4423982 - 03/03/11 02:09 PM

No, I just have a Televue 2-in. diagonal and SCT adaptor sleeve. I use a 24 mm Panoptic and 13 mm Nagler. I recently bought a 2-in. Orion 38 mm eyepiece, but use it only on the moon. Yeah, come to think of it, I would describe the sound as more of a "ticking" than a knock-like sound. And, it's only periodic.

Post Extras: Print Post   Remind Me!   Notify Moderator  
KerryR
Carpal Tunnel
*****

Reged: 12/05/07

Loc: SW Michigan
Re: CPC 1100 making a "knocking" sound while tracking new [Re: Fzwicky]
      #4424116 - 03/03/11 03:08 PM

Mine does this too, did out of the box, but I've never seen any effect at the eyepiece, even at highest powers. Careful balancing with counterwieghts had no effect on it. I've been ignoring it, and hoping it doesn't become visible at the ep over time.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Fzwicky
member


Reged: 02/04/06

Re: CPC 1100 making a "knocking" sound while tracking new [Re: KerryR]
      #4424353 - 03/03/11 05:17 PM

Thanks, Kerry! Makes me feel better! Yeah, the visual performance is not effected during the knocking, or "clicking," sound. I've been tending to ignore it myself, but you know how a small discrepancy can nag at you. I love using my 1100, and the very last thing I want to have to do is return it to C--been there, done that! Thanks again!

Greg


Post Extras: Print Post   Remind Me!   Notify Moderator  
la200o
Carpal Tunnel


Reged: 09/09/08

Loc: SE Michigan, USA
Re: CPC 1100 making a "knocking" sound while track new [Re: Fzwicky]
      #4424363 - 03/03/11 05:22 PM

Mine does it too, sometimes, not always.

Bill


Post Extras: Print Post   Remind Me!   Notify Moderator  
antimorris
Vendor (Enterprise Astronomy)


Reged: 08/16/09

Loc: Clayton, NC
Re: CPC 1100 making a "knocking" sound while track new [Re: la200o]
      #4424412 - 03/03/11 05:47 PM

My CPC800 did it when I first got it but it has since stopped and not come back.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Peter in Reno
Postmaster
*****

Reged: 07/15/08

Loc: Reno, NV
Re: CPC 1100 making a "knocking" sound while track new [Re: la200o]
      #4424416 - 03/03/11 05:48 PM

I would agree with what others said not to worry too much. If I move the tube up an down pretty quickly, it makes a clunking sound at Dec/Alt axis but that does not affect the images I have been taking. See images in my Gallery in signature.

Peter


Post Extras: Print Post   Remind Me!   Notify Moderator  
trumpetjazz
member


Reged: 03/09/08

Loc: Surrey, B.C. Canada
Re: CPC 1100 making a "knocking" sound while tracking new [Re: Fzwicky]
      #4760943 - 08/21/11 05:25 PM

Hello Fzwicky:

I had the same problem with my CPC1100... the dreaded ticking sound. I put up with it as I wasn't thrilled with the thought of sending it back to C for service. After my warranty expired, and after some research I decided to see if I could fix this myself. The fact that the ticking sound seemed fairly steady re-affirmed to me that it was gear-train related. The sound seemed to be coming from the base, so I removed the top of the "saucer" to see what I could see.

In my case it turns out the factory had adjusted the tension of the worm gear against spur gear way too tight. You will notice that there is a spring that pushes the worm gear against the teeth of the spur gear.... mine was adjusted as tight as it would go. I simply backed off the tension on the spring and using trial and error was able to get the dreaded ticking noise to stop. This was an incredibly easy fix even for someone as UN-mechanically inclined as me! While I was at it, I removed the *BLEEP* factory grease and re-greased the gears with a high quality lithium grease.

I would try this very simple adjustment first before messing around with bearing replacement. Replacing the bearings, though possibly a worthwhile upgrade in its own right, requires you to go deeper into the scope and IMO is not the cause of the ticking sound. Hope this helps.

Regards,
Terry (trumpetjazz)


Post Extras: Print Post   Remind Me!   Notify Moderator  
JoeR
Pooh-Bah
*****

Reged: 03/07/10

Loc: Columbus, OH
Re: CPC 1100 making a "knocking" sound while tracking new [Re: trumpetjazz]
      #4761295 - 08/21/11 09:42 PM

I get the same thing sometimes with my NS11 too. I noticed it when it was setup in the grass and not in my usual flat pavement areas so I speculate it might be a leveling issue. The worm gear is probably the culprit.

Post Extras: Print Post   Remind Me!   Notify Moderator  
rookie
Good Night Nurse
*****

Reged: 01/14/06

Loc: St. Petersburg, FL
Re: CPC 1100 making a "knocking" sound while tracking new [Re: JoeR]
      #4764193 - 08/23/11 11:43 AM

Hi Greg,
No one takes care of their scope better than you. Hope your problem resolves.
Shirley


Post Extras: Print Post   Remind Me!   Notify Moderator  
Digital Don
Carpal Tunnel
*****

Reged: 01/20/04

Loc: Manteno, IL
Re: CPC 1100 making a "knocking" sound while tracking new [Re: trumpetjazz]
      #4765303 - 08/23/11 10:25 PM

I agree with Terry.

When I only heard the dreaded "clunks", I ignored them. Eventually however, I could see the image in the eyepece move when I heard the sound so I figured it was time for a little detective work. I examined both the altitude and azimuth drives on my CPC 1100 and wound up backing off the worm assembly slightly. It removed about 99.5% of the problem. With the scope in some orientations I still here a knock once in a while, but nothing like before the adjustment. Plus the image in the eyepiece no longer moves even if the sound is there.

As far as the azimuth bearings, here's my experience. I have both a CPC 1100 and a CPC 800. From the first day, the 11 has been silky smooth in both altitude and azimuth. It's been installed in my observtory for over 3 years with temperatures swinging from near 100 to below zero.

I normally use the Hibernate function when I finish observing, but periodically realign the scope to maintain GOTO accuracy. To this day, the scope is still smooth as silk.

On the other hand, if my 800 sits for a day, it sounds like it has 'square bearings' when you rotate it manually. My solution has been to simply spin the scope around a few times. The 'clunk' sound goes away after a spin or two.

Both scopes have always had excellent GOTOs and tracking so I'm not convinced it's worth the effort to replace the stock bearings.

Don


Post Extras: Print Post   Remind Me!   Notify Moderator  
proton314
journeyman


Reged: 06/06/12

Re: CPC 1100 making a "knocking" sound while tracking new [Re: Digital Don]
      #5612301 - 01/08/13 04:51 PM

I have same problem with ticking only. But last night I noticed image is jumping when it's "ticking" so now it's worse. I guess I will loose warranty if I will open cover?

Post Extras: Print Post   Remind Me!   Notify Moderator  
mclewis1
Thread Killer
*****

Reged: 02/25/06

Loc: New Brunswick, Canada
Re: CPC 1100 making a "knocking" sound while tracking new [Re: proton314]
      #5613244 - 01/09/13 08:04 AM

There can be a few reasons for ticking but the most common this time of year is cold weather affecting the clearance of a worm gear. The quickest way to prove if this happening is to setup indoors, do a fake alignment (solar system, one star, or last alignment, doesn't matter) and see how the mount tracks when it's warm. Be sure to replicate the same setup that you used outside as closely as possible (same diagonal/eyepiece, etc. and pointed in the same part of the sky).

There can be other reasons for the ticking, things like an edge of the plastic cover that rubbing a bit, or if the tripod mounting bolts have been changed the new ones may be going into the base just a little bit too far. Here it can be very useful to notice exactly where the ticking sound is coming from.

If you are careful Celestron can't tell you've been inside the mount. If the ticking sound is still heard while indoors it might not be a bad idea to take a peak inside the base or the arm with the Alt motor and see if you can hear exactly where the sound is coming from. If you do this also be careful with any loose wires when you are putting the covers back on, it can sometimes be easy to pinch one.

If you find it's a cover or something like that then it's usually easy to fix yourself (or someone at a local club who's familiar with the scope). It it's a gear or motor that's binding and releasing in the cold then the scope should go back to Celestron for adjustment (if you are in the US ... anywhere else it's best to contact your dealer first ... or some local if you can find someone who's comfortable doing the adjustment).


Post Extras: Print Post   Remind Me!   Notify Moderator  
Motokid600
super member


Reged: 06/27/10

Loc: Berlin, New Jersey
Re: CPC 1100 making a "knocking" sound while tracking new [Re: Digital Don]
      #5613916 - 01/09/13 03:20 PM

Quote:

I agree with Terry.

When I only heard the dreaded "clunks", I ignored them. Eventually œhowever, I could see the image in the eyepece move when I heard the sound so I figured it was time for a little detective work. I examined both the altitude and azimuth drives on my CPC 1100 and wound up backing off the worm assembly slightly. It removed about 99.5% of the problem. With the scope in some orientations I still here a knock once in a while, but nothing like before the adjustment. Plus the image in the eyepiece no longer moves even if the sound is there.

As far as the azimuth bearings, here's my experience. I have both a CPC 1100 and a CPC 800. From the first day, the 11 has been silky smooth in both altitude and azimuth. It's been installed in my observtory for over 3 years with temperatures swinging from near 100 to below zero.

I normally use the Hibernate function when I finish observing, but periodically realign the scope to maintain GOTO accuracy. To this day, the scope is still smooth as silk.

On the other hand, if my 800 sits for a day, it sounds like it has 'square bearings' when you rotate it manually. My solution has been to simply spin the scope around a few times. The 'clunk' sound goes away after a spin or two.

Both scopes have always had excellent GOTOs and tracking so I'm not convinced it's worth the effort to replace the stock bearings.

Don




This! My cpc11 does this too. I store it on the mount ( which I will not be doing in the future ) and after it sits for awhile I'll roll it around just to get things moving. And dude I can't get over the sound. Its on a hardwood floor so the sound resonates through the whole house. Its that significant. The bearings really do feel square. But as you said I'll spin the scope around a few times and it becomes smooth as butter. My guess.. its from having the scope set on my wedge when imaging ( I store it in alt/az ). The plastic bearings just can't take the hundred or so pounds ( fully loaded ) concentrated on the backside. After awhile they flatten. But it seems once you work the grease around things get free'd up.. so to speak.

My scope also makes said knocking sound. Idk if its related, but my scope does have tracking problems. I'll notice a star just randomly starts drifting away then stops. So this is no good. I plan on doing a complete overhaul of my CPC soon. Bearings, whatever cheap, plastic gears ( or cheap plastic anything rather ), carbon fiber tube, flocking, corrector cleaning, built in heaters, custom mirror lock, everything! Can't wait.. hopefully I can get this scope running and looking better then new.

Edited by Motokid600 (01/09/13 03:25 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
8 registered and 9 anonymous users are browsing this forum.

Moderator:  Brian Risley, panhard, Mitchell Duke, mayidunk 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 2513

Jump to

CN Forums Home




Cloudy Nights Sponsor: Astronomics