Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1
MHamburg
scholastic sledgehammer
*****

Reged: 06/21/06

Loc: Brooklyn, NY/Berkshires, MA
Please Help! new
      #4481806 - 03/29/11 10:35 AM

Please help! I bought a used Orion Astroview mount equipped with the Celestron dual-axis drive for the CG-4 from a reputable seller on Astromart last December. He swore that it was working when he shipped to me. Due to the crummy winter we have had in New England, I didn't get a chance to test it out until recently. Alas, I discovered that the motors are not responding to the HC. I installed fresh batteries, checked that there are no obvious broken or loose connections, and the right cables are connected to the right ports. I just checked with a meter and found that there is current from the battery pack to the connector plug for the HC, but I have no way to test if there is current leaving the HC to the plugs for the motor inputs. I get a green light when the HC is turned on as well as a red when I push any direction button. But still no life in the motors. I am not really confident about disassembling anything in this set-up, but am a loss as how to proceed. I can post a few photos if it would clarify the situation. Does anyone know of anyone who can do a repair either in the NY Metro area or the Berkshires? Any and all advice/help is greatly appreciated.

Michael


Post Extras: Print Post   Remind Me!   Notify Moderator  
jrcrillyAdministrator
Refractor wienie no more
*****

Reged: 04/30/03

Loc: NE Ohio
Re: Please Help! new [Re: MHamburg]
      #4481875 - 03/29/11 10:59 AM

The news may not be all bad. The maximum rate is only 8 times sidereal; that's around 2 degrees per hour.. The motions will be very slow when functioning normally; you may not notice them at all.

Post Extras: Print Post   Remind Me!   Notify Moderator  
MHamburg
scholastic sledgehammer
*****

Reged: 06/21/06

Loc: Brooklyn, NY/Berkshires, MA
Re: Please Help! new [Re: jrcrilly]
      #4482868 - 03/29/11 05:48 PM

Thanks for the reply. I would hope that it's simply my oversight. So what you are saying is that you cannot slew with this set-up? You have to loosen the clutches and move the OTA by hand? Thanks again.

Michael


Post Extras: Print Post   Remind Me!   Notify Moderator  
Eddgie
Postmaster
*****

Reged: 02/01/06

Re: Please Help! new [Re: MHamburg]
      #4483105 - 03/29/11 07:34 PM

John is right. The motors don't go very fast.

Even at the fastest rate, you have to look closely to see the motors turning.

On some of the handsets, there is a "Fast" speed. Press the button for the direction you want to go, then press the OPPOSITE direction button, and the signal to the motors moves at maximum speed.. This is not the case for ALL Celestron handsets, but some work this way.

But basicallly, you are correct. This mount will not slew quickly. The motors are for fine movement. If you want to move across the sky, you will need to unlock the axis lever and manually slew.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Trev
scholastic sledgehammer


Reged: 12/18/05

Loc: Fort McMurray, AB
Re: Please Help! new [Re: Eddgie]
      #4483373 - 03/29/11 10:12 PM

With the motors turned on you should be able to feel the motor working if you touch the casing.
Hopefully yours is working, I had a HC go kaput on me, the lights would still work properly but the main chip inside had fried.


Post Extras: Print Post   Remind Me!   Notify Moderator  
jrcrillyAdministrator
Refractor wienie no more
*****

Reged: 04/30/03

Loc: NE Ohio
Re: Please Help! new [Re: jrcrilly]
      #4483385 - 03/29/11 10:20 PM

Quote:

The news may not be all bad. The maximum rate is only 8 times sidereal; that's around 2 degrees per hour. Oops - got that upside down, didn't I! Correction - 8X would be about 2 degrees per MINUTE. The motions will be very slow when functioning normally; you may not notice them at all.




Post Extras: Print Post   Remind Me!   Notify Moderator  
eric_zeiner
Phoenix's Dad
*****

Reged: 12/09/06

Loc: Georgia USA 34 31'57.18N 83 53...
Re: Please Help! new [Re: jrcrilly]
      #4483720 - 03/30/11 03:12 AM

If you can get your ear up to the motors, you should be able to hear them ticking etc. and if you change directions, they will whir for a moment while taking up the backlash.

Post Extras: Print Post   Remind Me!   Notify Moderator  
MHamburg
scholastic sledgehammer
*****

Reged: 06/21/06

Loc: Brooklyn, NY/Berkshires, MA
Re: Please Help! new [Re: eric_zeiner]
      #4483936 - 03/30/11 08:25 AM Attachment (27 downloads)

Thank you all for the replies. I will check them out again in a couple of weeks when I get a chance to get to the observatory, but I have a feeling this unit might already be a corpse. BTW, Celestron wasn't much help. Does anyone know a reputable fixer?

Michael

Edited by MHamburg (03/30/11 08:32 AM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
LLEEGE
True Blue
*****

Reged: 03/03/05

Loc: Cloud-chester,NY
Re: Please Help! new [Re: MHamburg]
      #4484032 - 03/30/11 09:12 AM

You don't need to wait for clear skies to test it. A terrestrial target would be fine as you would see the movement of the mount.

Post Extras: Print Post   Remind Me!   Notify Moderator  
MHamburg
scholastic sledgehammer
*****

Reged: 06/21/06

Loc: Brooklyn, NY/Berkshires, MA
Re: Please Help! new [Re: LLEEGE]
      #4484331 - 03/30/11 11:24 AM

I wished I lived full-time near the observatory, but it is a 3 1/2 hour drive. Anyway, if anyone knows of a good repair person, I would appreciate the link. Thanks.

Michael

Edited by MHamburg (03/30/11 11:25 AM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
Geo.
Carpal Tunnel
*****

Reged: 10/01/08

Loc: Upstate NY
Re: Please Help! new [Re: MHamburg]
      #4484459 - 03/30/11 12:12 PM

There is a pretty high failure rate on these Synta sourced units. Any repair attempt will involve a lot of expensive tech time, certainly more than the $126 you can pick up another on eBay (look @ item 230602283826).

I just gutted one failed unit and used the box and switches to make a controller for a CI-700 mount. So if you want to get rid of this non-RoHS device I'll give you $10 for it.

Hands-on-Optics used to sell just the replacement handbox. Drop a line to Gary Hand.


Post Extras: Print Post   Remind Me!   Notify Moderator  
MHamburg
scholastic sledgehammer
*****

Reged: 06/21/06

Loc: Brooklyn, NY/Berkshires, MA
Re: Please Help! new [Re: Geo.]
      #4486766 - 03/31/11 12:40 PM

Thanks for the reply. I need to do a little more testing on it to see what is actually wrong. Unfortunately I'm not where it is now. I know Gary. I bought a new Edge 11HD from him last year.
Michael


Post Extras: Print Post   Remind Me!   Notify Moderator  
Duncan Kitchin
Pooh-Bah


Reged: 12/16/04

Loc: Beaverton, OR, USA
Re: Please Help! new [Re: MHamburg]
      #4487527 - 03/31/11 06:39 PM

I have an Astroview with what looks like the same motor setup (HC is identical to yours except without the Celestron sticker...). First mount I owned, and still works fine.

Gently rest a finger on the RA motor with the thing switched on. If it's working, you can feel a "ticking", at about 2Hz IIRC. Press the RA control buttons on the HC to see if there is a change to the tick rate. On the Dec motor, the same applies except that there won't be anything detectable with no buttons pressed.

The whole thing does move imperceptibly slowly and is almost completely silent under all circumstances, so you can't tell if it's working without either looking through a scope or feeling for the motor ticks.

Hope it's all ok...

Regards & Clear Skies
Duncan


Post Extras: Print Post   Remind Me!   Notify Moderator  
MHamburg
scholastic sledgehammer
*****

Reged: 06/21/06

Loc: Brooklyn, NY/Berkshires, MA
Re: Please Help! [Re: Duncan Kitchin]
      #4489026 - 04/01/11 10:43 AM

Thank you so much for your input, Duncan. I will post the results as soon I do the test.

Michael


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
29 registered and 28 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 1335

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics