Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1 | 2 | 3 | 4 | 5 | 6 | (show all)
alpal
Post Laureate


Reged: 06/15/09

Loc: Melbourne Australia.
EQ6 pointing accuracy question. new
      #4544621 - 04/26/11 03:47 AM

I notice that the pointing accuracy is quite useable
in the EQ6 mount after doing a 2 or 3 star alignment however-
after using PHD guiding for say one hour -
if I want to recheck my focus on a bright star -
if I slew to a known bright star I lose the pointing
accuracy. I need to use the hand controller to get the star
centered & then when I slew back to the object it's no longer there in the field of view.

I then need to re-align the mount to find my imaging target.

This only happens after using PHD guiding.

The reason?
I think it's because the EQ6 doesn't have digital encoders
& has to add & subtract all the guide movements
over a long time - which it can't do accurately.
In other words after say one hour of external guiding
from PHD the pointing accuracy is lost without re-alignment.

Am I right or am I just imagining this?


Post Extras: Print Post   Remind Me!   Notify Moderator  
rmollise
Postmaster
*****

Reged: 07/06/07

Re: EQ6 pointing accuracy question. new [Re: alpal]
      #4544711 - 04/26/11 06:00 AM

Quote:

I notice that the pointing accuracy is quite useable
in the EQ6 mount after doing a 2 or 3 star alignment however-
after using PHD guiding for say one hour -
if I want to recheck my focus on a bright star -
if I slew to a known bright star I lose the pointing
accuracy. I need to use the hand controller to get the star
centered & then when I slew back to the object it's no longer there in the field of view.

I then need to re-align the mount to find my imaging target.

This only happens after using PHD guiding.

The reason?
I think it's because the EQ6 doesn't have digital encoders
& has to add & subtract all the guide movements
over a long time - which it can't do accurately.
In other words after say one hour of external guiding
from PHD the pointing accuracy is lost without re-alignment.

Am I right or am I just imagining this?




No idea why you are losing your alignment accuracy, but it doesn't have a thing to do with encoders. AFAIK, if the mount motors move, the mount knows how much. No one else has reported this problem, and I certainly have not had it.


Post Extras: Print Post   Remind Me!   Notify Moderator  
alpal
Post Laureate


Reged: 06/15/09

Loc: Melbourne Australia.
Re: EQ6 pointing accuracy question. new [Re: rmollise]
      #4544882 - 04/26/11 08:38 AM

Quote:


No idea why you are losing your alignment accuracy, but it doesn't have a thing to do with encoders. AFAIK, if the mount motors move, the mount knows how much. No one else has reported this problem, and I certainly have not had it.





Interesting reply.
It's only me so what am I doing wrong?


Post Extras: Print Post   Remind Me!   Notify Moderator  
jmiele
Patron Saint?
*****

Reged: 12/04/10

Re: EQ6 pointing accuracy question. new [Re: alpal]
      #4545041 - 04/26/11 09:53 AM

If your telescope is not orthogonal you can get inconsistant pointing results. Even my AP900 had issues until I ensured I corrected for it. One side of the sky was ok and the other I was out. FWIW.. Joe

Post Extras: Print Post   Remind Me!   Notify Moderator  
guyroch
Vendor (BackyardEOS)
*****

Reged: 01/22/08

Loc: Under the clouds!
Re: EQ6 pointing accuracy question. new [Re: jmiele]
      #4545057 - 04/26/11 10:02 AM

Apal, are you using EQMOD with your EQ6?

The gazillion star alignment in EQMOD lets you choose as many stars as you want. I usually add just a few at first and some more as I move around in different part of the sky. I have an NEQ6 with EQMOD and I don't lose my pointing accuracy ~ not to the extent you are describing anyway.

Guylain


Post Extras: Print Post   Remind Me!   Notify Moderator  
alpal
Post Laureate


Reged: 06/15/09

Loc: Melbourne Australia.
Re: EQ6 pointing accuracy question. new [Re: guyroch]
      #4545094 - 04/26/11 10:16 AM

Quote:

Apal, are you using EQMOD with your EQ6?

The gazillion star alignment in EQMOD lets you choose as many stars as you want. I usually add just a few at first and some more as I move around in different part of the sky. I have an NEQ6 with EQMOD and I don't lose my pointing accuracy ~ not to the extent you are describing anyway.

Guylain




No - I don't use EQ mod - maybe I should.
I am already using PHD guiding + Canon Remote EOS utility +
Dither Master by Nicola.
I was hoping not to have to add even more software.
It does annoy me when I center a target & yet can't enter
it into the EQ6 program to gain a further reference point.
I find that EQ6 Synscan won't even allow me to enter
planets or any galaxies as reference alignment points.
I believe that EQMod will allow me to do this.
Maybe I should get it.
cheers
Alpal


Post Extras: Print Post   Remind Me!   Notify Moderator  
jrcrillyAdministrator
Refractor wienie no more
*****

Reged: 04/30/03

Loc: NE Ohio
Re: EQ6 pointing accuracy question. new [Re: alpal]
      #4545203 - 04/26/11 11:00 AM

Quote:

No - I don't use EQ mod -




With the built-in firmware your goto accuracy is dependent on the quality of your polar alignment and, as has been mentioned, on the orthogonality of your optical tube.

Orthogonality won't explain why you can't go back to a previously successful object - but polar alignment would, as would any slop in your mounting arrangements or mirror holders.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Dmitri F
sage


Reged: 04/05/05

Loc: New Jersey
Re: EQ6 pointing accuracy question. new [Re: jrcrilly]
      #4545285 - 04/26/11 11:31 AM

You might want to check your clutches - if grease got on them then they might slip ever so slightly and the error accumulates over time. How much effort does it take to move the OTA against the clutches manually? From my experience, the movement is always possible. But if the resistance is too little then it might be time to clean them. It takes under half an hour and there is no need to take them mount apart.

Post Extras: Print Post   Remind Me!   Notify Moderator  
fetoma
Carpal Tunnel
*****

Reged: 09/26/06

Loc: Southern New Jersey
Re: EQ6 pointing accuracy question. new [Re: Dmitri F]
      #4545481 - 04/26/11 01:01 PM

Alpal,

Why don't you try Guylain's software above in his post. It's called BackyardEOS and it works excellent!!!


Post Extras: Print Post   Remind Me!   Notify Moderator  
alpal
Post Laureate


Reged: 06/15/09

Loc: Melbourne Australia.
Re: EQ6 pointing accuracy question. [Re: jrcrilly]
      #4546162 - 04/26/11 06:46 PM

Quote:

Quote:

No - I don't use EQ mod -




With the built-in firmware your goto accuracy is dependent on the quality of your polar alignment and, as has been mentioned, on the orthogonality of your optical tube.

Orthogonality won't explain why you can't go back to a previously successful object - but polar alignment would, as would any slop in your mounting arrangements or mirror holders.




The EQ6 has good pointing accuracy except if I use PHD guiding
for say one hour - then I need to re-align if I'm looking
for a faint galaxy that can't be seen in the eyepiece.


Post Extras: Print Post   Remind Me!   Notify Moderator  
alpal
Post Laureate


Reged: 06/15/09

Loc: Melbourne Australia.
Re: EQ6 pointing accuracy question. new [Re: alpal]
      #6239763 - 12/07/13 07:44 PM Attachment (17 downloads)

Update.

I had a lot of problems last night with pointing accuracy.
I polar aligned the mount using drift aligning.
I was going for Galaxy NGC 1365.
I used a 2 star alignment with Canopus & Achernar.
These stars were not very far away from my target & together
they form a sort of triangle.

I was unable to get any pointing accuracy for the target.
After nearly 4 hours of mucking around - going NSWE on the hand controller
& taking preview & capture frames with my QHY camera I shut down & packed up.
I did get the galaxy at the corner of one frame but then lost it again
as my hand controller was on 5 & it went too far away to find again.
I should have been on 3 & just touched it for 2 seconds
on NSWE.


Anyway.
As my pics get solved on flickr with "view in World Wide Telescope "
I thought I'd download Worldwide telescope & be able to view
the pics I did take of the sky at bin x 4 & be able to see how far
away I was from the target.
I was wrong about that too.
It comes up with an error message saying
"the image file did not contain AVM Metadata to position it in the sky"

It would be handy to be able to blind solve pics close to the target &
then at least I would know which way NSWE to press the buttons
on the hand controller to move the mount.

This pointing accuracy has been a great hindrance to me
ever since I had the EQ6.
It seems to be even worse now than ever.

One thing I did notice is that when I slew - the red light on the mount flashes on & off.
This is telling me that I have power supply problems.
The voltage is going below 12 volts when slewing.
With a CCD camera & a laptop & a mount connected to
a 36A/Hr battery it can't handle a 6.5 Amp current draw
when slewing without flashing the LED on the mount.

Question (1):
Could the power supply be affecting the operation of the mount to cause bad pointing error accuracy?


Question (2)
Is there any other reason that the pointing
accuracy is so bad?
My field of view is the size of the full Moon -
I should be able to get the galaxy dead center or at least in the frame.

Question (3)
Am I doing something wrong with WorldWide telescope?
I thought the downloaded version would work the same as the online one.

This was as close as I got to the target before losing it.
NGC 1365 binned 4x4.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Dan Watt
professor emeritus
*****

Reged: 10/13/09

Loc: Oceanside, Calfornia.
Re: EQ6 pointing accuracy question. new [Re: alpal]
      #6239870 - 12/07/13 09:18 PM

Yes I am betting the power has 100% to due with the mount not performing perfectly. When the light is flashing there is insufficient power

Post Extras: Print Post   Remind Me!   Notify Moderator  
Dwight J
scholastic sledgehammer
*****

Reged: 05/14/09

Loc: Lethbridge, Alberta, Canada
Re: EQ6 pointing accuracy question. new [Re: jrcrilly]
      #6240170 - 12/08/13 02:15 AM

Quote:

Quote:

No - I don't use EQ mod -




With the built-in firmware your goto accuracy is dependent on the quality of your polar alignment and, as has been mentioned, on the orthogonality of your optical tube.

Orthogonality won't explain why you can't go back to a previously successful object - but polar alignment would, as would any slop in your mounting arrangements or mirror holders.




+1 on polar misalignment. If you were imaging and guiding for some time like 30 minutes plus that is plenty of time for a star to drift out of the field of view. I would try syncing on your current object before slewing back to your original star. That would update the sky model in the software of the handbox. Hope this helps.


Post Extras: Print Post   Remind Me!   Notify Moderator  
alpal
Post Laureate


Reged: 06/15/09

Loc: Melbourne Australia.
Re: EQ6 pointing accuracy question. new [Re: Dwight J]
      #6240218 - 12/08/13 03:39 AM

Thanks guys.
I am reasonably confident of my polar alignment.
I can reduce the power to the batteries next time when I slew by
disconnecting the laptop but I feel that the mount
can work below 12V - it didn't go much below.
The main board probably works on 5V.
Maybe only the motors like 12V?


What about WorldWide telescope?
I need a plate solving program because I can't get that one to work.
Maybe there is something better?

Edited by alpal (12/08/13 03:40 AM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
orlyandico
Post Laureate
*****

Reged: 08/10/09

Loc: Singapore
Re: EQ6 pointing accuracy question. new [Re: alpal]
      #6240252 - 12/08/13 04:47 AM

use AstroTortilla. Best thing since sliced bread (and the Mach1..)

Post Extras: Print Post   Remind Me!   Notify Moderator  
proteus5
scholastic sledgehammer
*****

Reged: 06/24/10

Loc: Southern New Jersey
Re: EQ6 pointing accuracy question. new [Re: orlyandico]
      #6240294 - 12/08/13 05:38 AM

Quote:

use AstroTortilla. Best thing since sliced bread (and the Mach1..)




And coupled with EQMOD you don't even have to do star alignments anymore. It can be all automatic.


Post Extras: Print Post   Remind Me!   Notify Moderator  
rmollise
Postmaster
*****

Reged: 07/06/07

Re: EQ6 pointing accuracy question. new [Re: alpal]
      #6240540 - 12/08/13 10:52 AM

Quote:


Question (1):
Could the power supply be affecting the operation of the mount to cause bad pointing error accuracy?


Question (2)
Is there any other reason that the pointing
accuracy is so bad?
My field of view is the size of the full Moon -
I should be able to get the galaxy dead center or at least in the frame.

Question (3)
Am I doing something wrong with WorldWide telescope?
I thought the downloaded version would work the same as the online one.

.




1. Poor power is always a bad thing, but I've never found the EQ-6 that sensitive. If it doesn't like the power it will act odd when slewing, not just lose accuracy.

2. I don't know your alignment procedure but one big suspect is cone error. Why didn't you do a three-star alignment?

3. Why are you fooling with worldwide telescope? It's not much of a program, though it could be if they wanted to continue working on it and ask some working observers what it needs. Why not just get Cartes du Ciel or Stellarium? They are free and much better.


Post Extras: Print Post   Remind Me!   Notify Moderator  
alpal
Post Laureate


Reged: 06/15/09

Loc: Melbourne Australia.
Re: EQ6 pointing accuracy question. new [Re: rmollise]
      #6241141 - 12/08/13 04:50 PM

Hi Rod,
Thanks for your advice - it's much appreciated

1) I thought that too, it still seems to slew OK if the Red Led flashes.

2) The target was in such a good location between 2 bright stars that I thought a 2 star was sufficient.
I've never found that 3 star alignments are any better.
It was also difficult from my location to get 3 stars
owing to having trees all around.

3) I downloaded Worldwide Telescope because I was so
impressed with how it solves my pictures on flickr.
I thought the full 95 MByte program - when downloaded -
would do the same on my laptop without being connected to the internet.
I was mistaken.

There are so many programs out there e.g.
Astrotortilla, Unimap, Astrometry, Aladin, PinPoint Lite,Elbrus, AstroGab, Elbrus, AstroTortilla, PRISM,
but I didn't want to waste my time downloading another
program which didn't work.
I am trying to set up a mobile system which won't require
connection to the internet.
If it could give me a picture of where I am just like Worldwide Telescope I would be able to find the target in seconds.

cheers
Allan


Post Extras: Print Post   Remind Me!   Notify Moderator  
alpal
Post Laureate


Reged: 06/15/09

Loc: Melbourne Australia.
Re: EQ6 pointing accuracy question. new [Re: proteus5]
      #6241149 - 12/08/13 04:53 PM

Quote:

Quote:

use AstroTortilla. Best thing since sliced bread (and the Mach1..)




And coupled with EQMOD you don't even have to do star alignments anymore. It can be all automatic.




I only have 2 USB ports on my old Dell D600 Laptop.
I really don't want to use a hub as it's getting too complicated for a mobile setup.
A simple plate solving program that will give me a pic
of where I am would really help me.


Post Extras: Print Post   Remind Me!   Notify Moderator  
pdfermat
scholastic sledgehammer
*****

Reged: 11/12/07

Loc: Wisconsin
Re: EQ6 pointing accuracy question. new [Re: alpal]
      #6241232 - 12/08/13 05:43 PM

I hear you about downloading yet another program that doesn't work, but Astrotortilla has been a god-send for me. I set it up using this tutorial, and my slewing and hunting days are completely over.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1 | 2 | 3 | 4 | 5 | 6 | (show all)


Extra information
25 registered and 33 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay, iceblaze 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 3150

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics