Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1
EricJD
Carpal Tunnel


Reged: 07/24/07

Loc: Chesapeake VA
Windows fun! new
      #4567455 - 05/07/11 02:01 PM

So, suddenly I can no longer control my mount via Stelarium Scope or Maxim. It is an Atlas connected with an EQDir module through a USB/Serial adapter. It's been running fine for years. Now, when I try to connect via Stelariumscope, Maxim, or any of the EQAscom tools I get a VB Script error 55, 'file already open.'

I have uninstalled Ascom, and reinstalled it, as well as EQAscom. I have updated .Net framework and still the same error. I've looked online and can't find any answers.

Anyone have any ideas?


Post Extras: Print Post   Remind Me!   Notify Moderator  
Bart
Carpal Tunnel
*****

Reged: 05/28/06

Loc: Somewhere near Charlottesville...
Re: Windows fun! new [Re: EricJD]
      #4567564 - 05/07/11 02:55 PM

Make sure the cabling is secure or perhaps it's worn and needs to be replaced. Sometimes it's the simple things.

Post Extras: Print Post   Remind Me!   Notify Moderator  
SkipW
sage


Reged: 02/03/11

Loc: Oklahoma, USA
Re: Windows fun! new [Re: Bart]
      #4568157 - 05/07/11 08:58 PM

Unlikely it's a cable problem. That would have different symptoms.

If the port has traffic on it while Windows starts, the system will think it's a mouse and open it itself, which is consistent with your error message. Disconnect the serial cable or shut down the mount while booting and see if that helps. What version of Windows are you using? XP?

Another possibility: has the serial port number the USB adapter uses changed?


Post Extras: Print Post   Remind Me!   Notify Moderator  
EricJD
Carpal Tunnel


Reged: 07/24/07

Loc: Chesapeake VA
Re: Windows fun! new [Re: SkipW]
      #4568212 - 05/07/11 09:30 PM

I've restarted multiple times, always with the mount not connected. I've verified that the com port that it's using is the one Ascom is pointed to. I'm not using a mouse, it's a laptop.

I'm really stumped.


Post Extras: Print Post   Remind Me!   Notify Moderator  
frolinmod
Carpal Tunnel


Reged: 08/06/10

Loc: Southern California
Re: Windows fun! new [Re: EricJD]
      #4568484 - 05/08/11 12:00 AM

Quote:

I'm not using a mouse, it's a laptop.



Nobody said anything about you using a mouse. When Windows sees activity on a port during bootup, Windows decides that port must be a mouse. It doesn't matter that the device isn't really a mouse. When this happens one must go into Device Manager and disable (I say disable, NOT delete) the bogus "mouse" device, then reboot. If you delete the bogus mouse device, it'll just come back on reboot. That's why you must disable rather than delete it. Please go into Device Manager and see if a bogus mouse device is present. That is what the above poster was trying to tell you.


Post Extras: Print Post   Remind Me!   Notify Moderator  
jmiele
Patron Saint?
*****

Reged: 12/04/10

Re: Windows fun! new [Re: frolinmod]
      #4568510 - 05/08/11 12:23 AM

Normally the USB/Serial adapters com up as a different port than com 1, the traditional mouse port. There should be a utility with the driver to both set and test the USB/serial adapter. What is that telling you..? You can set to another com port test it and change ASCOM.. Why you have to? It's a puzzle
Joe


Post Extras: Print Post   Remind Me!   Notify Moderator  
Billydee
professor emeritus
*****

Reged: 01/23/08

Loc: Winter Haven, FL
Re: Windows fun! new [Re: jmiele]
      #4568552 - 05/08/11 12:52 AM

When is the last time you did a Windows update? Is your computer set to auto load Windows updates? What Windows are you using, 2000, XP, Vista or Windows 7 ? You may need to reinstal the USB-Serial driver for your adapter. The driver you have may not work with the last Windows update.

Luck, Bill


Post Extras: Print Post   Remind Me!   Notify Moderator  
Mary B
Vendor - Echo Astronomy and Electronics
*****

Reged: 05/21/10

Loc: Minnesota
Re: Windows fun! new [Re: Billydee]
      #4568559 - 05/08/11 12:54 AM

Some laptops disable power to USB ports, that would keep it from powering up the converter. Check your laptop power save settings.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Dmitri F
sage


Reged: 04/05/05

Loc: New Jersey
Re: Windows fun! new [Re: Mary B]
      #4570664 - 05/09/11 12:29 AM

I agree on windows updates. Check what got installed between the time it worked and the time it stopped working. See if you can run Windows restore to that earlier point. You will loose things you installed after that date, but will not lose the data.

This is the last resort - I would try all other suggestions first.


Post Extras: Print Post   Remind Me!   Notify Moderator  
darkman
Man In Black
*****

Reged: 10/19/10

Loc: San Antonio, TX
Re: Windows fun! new [Re: EricJD]
      #4571960 - 05/09/11 06:01 PM

I’ve had to discontinue using EQMOD with my Sirius on my Windows 7 machine, after that massive update two weeks or so ago from Microsoft. I also had to reload the entire ASCOM platform, Win7 decided it was corrupt and quarantined it. Same thing with the Mallincam control software, it won’t play anymore with Win7 after the update.

Now, on my Windows XP machine, after the update I didn’t lose ASCOM but had to reload the driver program for the RS-232/USB converter, it ‘lost’ the comm port it was assigned to. It showed as ‘active’ in device manager, but it wouldn’t play until I reloaded the driver.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Dmitri F
sage


Reged: 04/05/05

Loc: New Jersey
Re: Windows fun! new [Re: darkman]
      #4572213 - 05/09/11 08:48 PM

Rusty, do you happen to know the number of the update(s)? I am about to start using EQMOD and would like to know what updates not to install. Most updates can either be uninstalled, or the whole system rolled back (as I mentioned earlier).

Post Extras: Print Post   Remind Me!   Notify Moderator  
Mike Clemens
Frozen to Eyepiece
*****

Reged: 11/26/05

Loc: Alaska, USA
Re: Windows fun! new [Re: Dmitri F]
      #4572217 - 05/09/11 08:51 PM

I have had flaky USB connectors cause problems which appear to be coming from all sorts of sources.

Post Extras: Print Post   Remind Me!   Notify Moderator  
darkman
Man In Black
*****

Reged: 10/19/10

Loc: San Antonio, TX
Re: Windows fun! new [Re: Dmitri F]
      #4572227 - 05/09/11 08:58 PM

Quote:

Rusty, do you happen to know the number of the update(s)?




I'll check in a few minutes. The error code I keep getting has to do with the NetFrame version, the update deleted it in favor of a different version, and it won't accept the older version EQ likes. On my XP machine, it isn't a problem for some reason.


Post Extras: Print Post   Remind Me!   Notify Moderator  
darkman
Man In Black
*****

Reged: 10/19/10

Loc: San Antonio, TX
Re: Windows fun! new [Re: darkman]
      #4572238 - 05/09/11 09:05 PM

April 12th update seems to be the culprit for me.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Billydee
professor emeritus
*****

Reged: 01/23/08

Loc: Winter Haven, FL
Re: Windows fun! [Re: darkman]
      #4572290 - 05/09/11 09:50 PM

That is why I asked about your updates. I lost my USB-Serial driver in the April 12th update and until I reloaded it the adapter would not work. I have Windows XP with a USB 1.0 board. It also kept asking me to load a disk with USB 2.0 drivers (that part went away when I reloaded the USB-Serial drivers). Windows is wonderful, eh!!!!

Luck, Bill


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
5 registered and 26 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay, iceblaze 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 1105

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics