Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1
SergeC
scholastic sledgehammer
*****

Reged: 03/23/12

Loc: Gainesville, FL
CG-5 GT Advice? new
      #5356613 - 08/07/12 02:45 PM

I'm testing the waters with my first GoTo GEM, after decades of fork-mount SCTs. I picked up a used but in great condition CG-5 ASGT from another member here, de-forked my 8" Meade, and have been playing around with the mount indoors (solid clouds since the mount arrived, of course) to familiarize myself with the mount and discover some of its quirks.

One thing I noticed is that, to use the azimuth adjustment screws, I have to loosen the mounting knob (that holds the mount itself to the tripod head) enough that the mount tilts upward, so that there is about a 2-3mm gap between the mount and the tripod head 180deg from the azimuth adjustment post. Needless to say, that'll make good polar alignment more problematic than it should be.

Anyone else encounter this, and if so what do you do about it? I'm thinking of maybe putting a needle thrust bearing in the well of the tripod head and have the mount rest on that. The thinnest such bearing I can find is 3mm. Think that would raise the mount so high that the azimuth adjustment screws would miss the post?


Post Extras: Print Post   Remind Me!   Notify Moderator  
Peter D.
super member
*****

Reged: 02/09/12

Loc: Central New York
Re: CG-5 GT Advice? new [Re: SergeC]
      #5356677 - 08/07/12 03:32 PM

That's interesting; mine doesn't do that.

Typically I don't bother loosening the mounting knob; I just loosen one azimuth screw, move the mount by screwing in the other, and then tighten the first one once I've got it where I want it.

Maybe you aren't engaging the post properly when you attach the mount head to the tripod? When I attach mine, I loosen the azimuth screws first so the post will fit between them. Look closely at how yours mates to the screws when you attach it.

Pete


Post Extras: Print Post   Remind Me!   Notify Moderator  
SergeC
scholastic sledgehammer
*****

Reged: 03/23/12

Loc: Gainesville, FL
Re: CG-5 GT Advice? new [Re: Peter D.]
      #5356697 - 08/07/12 03:47 PM

Hmm, maybe it has to do with the fact that it's on a Meade LXD75 tripod and head. I thought all these were clones of the Vixen, but maybe the post on a Celestron tripod head is a tad taller than on the Meade, and keeps the mount from tipping.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Maverick199
Postmaster
*****

Reged: 02/27/11

Loc: India
Re: CG-5 GT Advice? new [Re: SergeC]
      #5357739 - 08/08/12 09:48 AM

I don't need to loosen the mounting knob for alt/az screws. Don't know about the Meade tripod head though.

Post Extras: Print Post   Remind Me!   Notify Moderator  
DeadJohn
newbie


Reged: 11/11/11

Re: CG-5 GT Advice? new [Re: Maverick199]
      #5359787 - 08/09/12 12:20 PM

I'm using Celestron's tripod and haven't had that issue with polar alignment. The azimuth adjustment screws work smoothly.

The most annoying thing about my CG5 is the RA and DEC plastic covers and clutch handles scrape against one another in some mount positions. Those parts are a tiny bit too large and would benefit from a redesign.


Post Extras: Print Post   Remind Me!   Notify Moderator  
SergeC
scholastic sledgehammer
*****

Reged: 03/23/12

Loc: Gainesville, FL
Re: CG-5 GT Advice? [Re: DeadJohn]
      #5359876 - 08/09/12 01:01 PM

Thanks, gents. Must be some very slight difference in specs between the Celestron and Meade tripod heads. If I tighten the mount screw enough to keep the mount from raising off the tripod head, it sits too tight to use the azimuth adjustment screws. Loosening the mount screw enough to let the azimuth screws work without excess force leads to that small gap between the mount and the tripod head.

I tried putting a needle thrust bearing in the tripod head well, and I can get the mount tightened down on the head so the gap is the same all the way around and it rotates smoothly on the bearing, but then the mount sits too high for the az screws to properly push against the post.

I'm hoping I can just level everything with the mount screw loose enough to let me use the azimuth adjuster and then go through the 2+4+polar align routines and still get a reasonable alignment for 60-90s AP. Still been too cloudy to do anything with it, though.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
22 registered and 33 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay, iceblaze 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 549

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics