Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> ATM, Optics and DIY Forum

Pages: 1 | 2 | (show all)
idp
sage


Reged: 08/21/09

Loc: New Haven, CT
Fixing old equatorial mount
      #5361446 - 08/10/12 10:27 AM Attachment (168 downloads)

Hi to all, this is my first post in this forum (I have posted though in the drawing/sketching forum).

I am not a handyman at all, but a good friend of mine has given me a lot of scrap that hasn't been used in decades, and I determined to make a decent planetary telescope out of it (primary mirror is a 10" f/7).

The equatorial mount is the part that most intrigues me, the first picture shows it as I got it. Now it is disassembled as I am cleaning it, and it already looks much better (legs are already off in the picture). I wonder if anyone can identify this model? It has no maker's signature, no sign that it ever had setting circles, and seems to have been heavily modified by a previous user (lots of old electric stuff in the pier, and power outlets added). Polar and Dec. shafts' diameter is 1.5", and there are no counterweights; on the dec. shaft there is a small threaded hole towards the end, but I don't know what it is for.

I once plugged the motor drive to see if it still works: big flash and loud bang, lights out.
OK that was not too smart. The wires' insulation is worn out and so there was a short-circuit, outside of the motor I guess. Another problem is that some screws or wing-nuts are so rusty, corroded or whatever that I cannot turn then just by brute force . Any suggestions on what I could use?

Thanks a lot folks for your help!

Ivano


Post Extras: Print Post   Remind Me!   Notify Moderator  
DAVIDG
Post Laureate
*****

Reged: 12/02/04

Loc: Hockessin, De
Re: Fixing old equatorial mount new [Re: idp]
      #5361477 - 08/10/12 10:42 AM

If you look on the side of the motor, there is usually a date of when it was made, which would give a clue to who was in business making telescopes at that period.
It looks to me like it might have been made by the Spacek company. You might want to post in the Classis Telescope Forum.

- Dave


Post Extras: Print Post   Remind Me!   Notify Moderator  
planet earth
Pooh-Bah
****

Reged: 09/07/10

Loc: Ontario Canada
Re: Fixing old equatorial mount new [Re: idp]
      #5361507 - 08/10/12 11:05 AM

Take pictures of the legs, scope and more mount shots and closeups might help.
Looks like you have a nice project ahead of you.
It would be great if the RA drive works!
I'd post in Classic Forums as Dave suggested.
Clear Skies
Sam


Post Extras: Print Post   Remind Me!   Notify Moderator  
idp
sage


Reged: 08/21/09

Loc: New Haven, CT
Re: Fixing old equatorial mount new [Re: planet earth]
      #5361562 - 08/10/12 11:37 AM Attachment (75 downloads)

Well, of course I had other pictures... The motor is a Hurst, no year stamped on it (yes, I looked on the sides too). I am not sure it is the original one, as I said the mount seems to have been modified a lot, maybe in the 80s or 90s? I had no idea it is so old! There is no telescope, but I will put on it a 10" f/7. Looks like it's sturdy enough.

Thanks for the quick answers

Ivano

p.s. by the way, this forum is awesome


Post Extras: Print Post   Remind Me!   Notify Moderator  
idp
sage


Reged: 08/21/09

Loc: New Haven, CT
Re: Fixing old equatorial mount new [Re: idp]
      #5361570 - 08/10/12 11:42 AM Attachment (65 downloads)

close-up on the AR drive.

Post Extras: Print Post   Remind Me!   Notify Moderator  
DAVIDG
Post Laureate
*****

Reged: 12/02/04

Loc: Hockessin, De
Re: Fixing old equatorial mount new [Re: idp]
      #5361590 - 08/10/12 11:56 AM

Hi Joe,
The Husrt motor looks to be a 'CA' series , which I've used many times. I know you said you looked but I'm pretty sure that there is a data code on the side along with the RPM, voltage and value for the capacitor. For example the date code is usually looks like "1/72" for January 1972
Another clue is the "Black Cat" capacitor. Those were common in the late 1950's thru the 1970's.

- Dave


Post Extras: Print Post   Remind Me!   Notify Moderator  
DAVIDG
Post Laureate
*****

Reged: 12/02/04

Loc: Hockessin, De
Re: Fixing old equatorial mount new [Re: DAVIDG]
      #5361604 - 08/10/12 12:09 PM

I did a little bit more digging and I think your mount was made was made by Coast Instruments. The mount I believe is a model "Trecker Pathfinder" Here is link to one of their catalogs, see page 35 http://geogdata.csun.edu/~voltaire/classics/coast/coast.pdf

Here is another link with pictures of the mount
http://www.skykeepers.org/coast-inst/patherfinder.html - Dave


Post Extras: Print Post   Remind Me!   Notify Moderator  
roscoe
curmudgeon
*****

Reged: 02/04/09

Loc: NW Mass, inches from VT
Re: Fixing old equatorial mount new [Re: DAVIDG]
      #5362319 - 08/10/12 07:39 PM

for your stuck bolts, you might try a penetrating fluid called ' PB Blaster' put some on each sticky bolt, from both sides if possible, wait a day, perhaps put some more on, try working the bolts a tiny bit tighter, then a tiny bit looser, and gently back and forth. and, until they suddenly start turning freely, keep up the back-and- forth motion. Be gentle, use a small pair of pliers or vise-grips, and don't reef on them, or you'll break them off, then life will get worse fast.....
It might take several days to get the oil fully into them, so be patient......

A liberal washing with paint thinner will clean all the oil off......

If you can find the rotational speed of your motor, you can likely get a new one at McMaster-Carr.com

Russ


Post Extras: Print Post   Remind Me!   Notify Moderator  
idp
sage


Reged: 08/21/09

Loc: New Haven, CT
Re: Fixing old equatorial mount new [Re: DAVIDG]
      #5363161 - 08/11/12 11:03 AM

Quote:

Hi Joe,
The Husrt motor looks to be a 'CA' series , which I've used many times. I know you said you looked but I'm pretty sure that there is a data code on the side along with the RPM, voltage and value for the capacitor. For example the date code is usually looks like "1/72" for January 1972
Another clue is the "Black Cat" capacitor. Those were common in the late 1950's thru the 1970's.

- Dave




Yes, the motor is a "CA" series, but I can't see any date code. All it says on the side is "MODEL CA 115V 60HZ 5W 1/2 RPM", and "HURST MFC CORP PRINCETON IND". Thanks for the links too! the mount still looks a bit different from those in the pictures. I'll send a better picture as soon as I've put it together.

Ivano

p.s. I've lived in America only for a few years, so I am abysmally ignorant about old American mounts, motors etc.


Post Extras: Print Post   Remind Me!   Notify Moderator  
idp
sage


Reged: 08/21/09

Loc: New Haven, CT
Re: Fixing old equatorial mount new [Re: roscoe]
      #5363168 - 08/11/12 11:05 AM

Thank you Roscoe, great tips, will do. RPM is 1/2.

Ivano


Post Extras: Print Post   Remind Me!   Notify Moderator  
SkipW
sage


Reged: 02/03/11

Loc: Oklahoma, USA
Re: Fixing old equatorial mount new [Re: idp]
      #5365405 - 08/12/12 08:34 PM

If the short was outside the motor, the motor itself still may work, so don't give up on that yet.

Carefully note how the capacitor and power input is wired before doing anything else. Also note the capacitance and voltage of the starting capacitor - it's probably .47 uF 250V or so, but read the markings.

Unfortunately, Hurst lists the CA model as among their discontinued lines.

The drawing for the Hurst DA/DB series looks like they have the same mounting pattern as the CA Geared (not Direct Drive), so the 1/2 RPM DB may be a possible replacement (DA is >= 1 RPM, DB is fractional RPM). Be forewarned, though - I had to replace a 4 RPM Model DA from the '60s last year, and those are still available by special order; the new one was identical to the old (except 45 years and one lightning strike newer), but it was not cheap at $180 then and most likely more now! Also, I only see the DA models listed on the table now, so the DB may no longer be available.

At any rate, if you can find a used one, either a 1/2 RPM DB or CA may work.


Post Extras: Print Post   Remind Me!   Notify Moderator  
idp
sage


Reged: 08/21/09

Loc: New Haven, CT
Re: Fixing old equatorial mount new [Re: SkipW]
      #5366071 - 08/13/12 09:28 AM Attachment (36 downloads)

Quote:

If the short was outside the motor, the motor itself still may work, so don't give up on that yet.

Carefully note how the capacitor and power input is wired before doing anything else. Also note the capacitance and voltage of the starting capacitor - it's probably .47 uF 250V or so, but read the markings.

Unfortunately, Hurst lists the CA model as among their discontinued lines.

The drawing for the Hurst DA/DB series looks like they have the same mounting pattern as the CA Geared (not Direct Drive), so the 1/2 RPM DB may be a possible replacement (DA is >= 1 RPM, DB is fractional RPM). Be forewarned, though - I had to replace a 4 RPM Model DA from the '60s last year, and those are still available by special order; the new one was identical to the old (except 45 years and one lightning strike newer), but it was not cheap at $180 then and most likely more now! Also, I only see the DA models listed on the table now, so the DB may no longer be available.

At any rate, if you can find a used one, either a 1/2 RPM DB or CA may work.




Hi Skip,

Yes I noticed that it may be difficult to find a replacement, looks like every motor's speed is 1 RPM or above. I have attached pictures of the wiring and capacitor; black wires from the motor are not an issue, white wire goes to one end of the capacitor, red wire to the other end together with white wire from the outlet. The end of the red wire was badly exposed, so may it have touched the white wire and caused the short?

I'm also finding troubles with the counterweights (none came with the mount); the diameter of the dec. shaft is 1.5", so I googled "telescope counterweight 1.5 inches" and am still shocked at what they ask for a piece of cast iron.

When I recover I'll go to Stellafane, maybe I can find something at the swap tables.

Thank you SkipW, I appreciate your input.

Ivano


Post Extras: Print Post   Remind Me!   Notify Moderator  
idp
sage


Reged: 08/21/09

Loc: New Haven, CT
Re: Fixing old equatorial mount new [Re: idp]
      #5366073 - 08/13/12 09:29 AM Attachment (33 downloads)

Close-up on the wiring

Post Extras: Print Post   Remind Me!   Notify Moderator  
roscoe
curmudgeon
*****

Reged: 02/04/09

Loc: NW Mass, inches from VT
Re: Fixing old equatorial mount new [Re: idp]
      #5366109 - 08/13/12 10:03 AM

Motors:
Check McMaster Carr
www.mcmaster.com/
They have all sorts of synchronous motors - catalog lists 1/2 RPM 120v......

Russ


Post Extras: Print Post   Remind Me!   Notify Moderator  
idp
sage


Reged: 08/21/09

Loc: New Haven, CT
Re: Fixing old equatorial mount new [Re: roscoe]
      #5379446 - 08/21/12 01:50 PM Attachment (22 downloads)

Bad news.

Back from Stellafane, I decided to finally reconnect all the wires and see if the electric motor still works (I worked on other parts of the telescope last week). While I was stripping one end of the white wire from the motor, the other one... slipped out of the motor. I pulled out the cover, two wires are accessible, the one that slipped out (lover hole in the case; it came out from the same hole as the black wire) is not.
Game over?

Ivano


Post Extras: Print Post   Remind Me!   Notify Moderator  
Ed Jones
Carpal Tunnel
*****

Reged: 04/06/04

Loc: Sin-sin-atti
Re: Fixing old equatorial mount new [Re: idp]
      #5381028 - 08/22/12 12:47 PM

All the timing motors I could find @ 1/2 rpm are clockwise and not reversible and I think you need counterclockwise. You might try taking the motor apart to rewire it, otherwise a stepper motor might be the way to go. Your big problem is getting everything else apart. I've seen frozen bolts heated with a torch to free them up. Good luck.

Post Extras: Print Post   Remind Me!   Notify Moderator  
gnabgib
sage
*****

Reged: 06/05/05

Loc: Fall River MIlls Ca.
Re: Fixing old equatorial mount new [Re: Ed Jones]
      #5381232 - 08/22/12 02:55 PM

Ivanho;
If you can purchase a Hurst motor for cheap you could probably "swap out" the gearbox portion and get up and running again. Check out Ebay item 290763444043 . It is a Hurst ca motor that has a 60 rpm output but the same motor side as yours. For the $10 "buy it now" it might be worth trying. By the way this is not my Ebay ad. Just trying to offer a solution.

Kevin


Post Extras: Print Post   Remind Me!   Notify Moderator  
spudrick
member


Reged: 10/22/06

Loc: Hoppers Crossing, Victoria, Au...
Re: Fixing old equatorial mount new [Re: Ed Jones]
      #5381430 - 08/22/12 05:08 PM

Hello I was searching for details on a AC synchronous motor i have here it is Countercloclwise 1/60rpm. The brand is Crouzet made in France but when serching i found the USA distributor is Digi-Key at digikey.com and they have a very large range of motors.
Maybe a good source for you to find the exact replacement


Post Extras: Print Post   Remind Me!   Notify Moderator  
Geo.
Carpal Tunnel
*****

Reged: 10/01/08

Loc: Upstate NY
Re: Fixing old equatorial mount new [Re: spudrick]
      #5382951 - 08/23/12 02:49 PM

The motor has to be 1/2 revolution PER HOUR or 12 per day. 1/2 RPM is 720 revolutions per day (1440 minutes = 24 hours). So the worm wheel would have to have 720 teeth and it looks a lot less than that. 1/2 RPH would only require 120 teeth on the worm wheel (1440/ 12 R/day = 120), which is what it looks like. Of course a sidereal day is shorter, but that's what correctors are for. I've got a thirty pound box of sychonus motors (who says my dad didn't leave me nut'tin) I'll took a look, the closest is a 1 RPH. I have a reversible Hurst but its off a 9" Byers that had 400-500 teeth IIRC. But moving the drive to the other end of the worm solves the rotation problem. Try that with your Losmandy!

Fairly easy to build a microprocessor controlled stepper motor driver on which you can adjust the speed. Several on line for under $50.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Ed Jones
Carpal Tunnel
*****

Reged: 04/06/04

Loc: Sin-sin-atti
Re: Fixing old equatorial mount new [Re: Geo.]
      #5383185 - 08/23/12 05:10 PM

Can't be 1/2 rph that would be 1 rev in 120 minutes plus about a 4:1 reduction gives 1 rev in 480 minutes which needs a 3 tooth gear! (1440/480) 1/2 rpm sounds right, that's 1 rev in 2 minutes and 1 rev in 8 minutes after the reduction gears. 1440/8 = 180 teeth which looks right. It probably would be a good idea to count the gear teath.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1 | 2 | (show all)


Extra information
4 registered and 25 anonymous users are browsing this forum.

Moderator:  ausastronomer, richard7, Starman81 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 3433

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics