Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1 | 2 | (show all)
gnowellsct
Postmaster
*****

Reged: 06/24/09

Re: Losmandy GM-8 Tracking Speed and Other new [Re: JoseBorrero]
      #5357979 - 08/08/12 12:40 PM

And swap the motors dec to ra and vice versa to see if the problem persists. If it doesn't that indicates the motor is at fault. GN

Post Extras: Print Post   Remind Me!   Notify Moderator  
RAKing
Postmaster
*****

Reged: 12/28/07

Loc: West of the D.C. Nebula
Re: Losmandy GM-8 Tracking Speed and Other new [Re: kbastro]
      #5359385 - 08/09/12 08:24 AM

Quote:

Hey Tim

I just purchased a used Gm8 too...

after the intial run I too found that the phd graph was all over the place and the unit would not go back to the cwd (though it was close) position after slewing it around..

Having some good knowledge on Losmandy's mounts I took apart my g8 and traced my problem to a stiff gear box,,,,
When the gearbox was removed I could easily spin the wormgear against the pinion, then I spun the gearbox and found it stiff to turn so I replaced it and after that my G8 performed surperbly!

One other thing you must check,,, is that the needle bearings that the RA and dec shaft move on inside the mount turn freely!!! If they are seized then you need to free them by using some type of thinner, varsol, lock de-icer and once they are free (all 4 of them 2 per shaft) then re-lube them with slick 50 or duralube.

I doubt that the motor is to blame but the gearbox I found out is easier to fall apart... remember that the gearbox MUST spin very easy and then make sure that the wormgear is not to tight against the pinion..

kev




This is great advice. Thanks!

I also have a nice, but older, GM-8 and I had to change the servo motors on mine. The RJ45 plugs seem to lose connectivity after a while and I got a lot of "RA motor lag" messages, so I have changed to servo motors with DIN plugs and that fixed my problem.

After following this thread, I tore my unit down and checked the needle bearings, worm gears, and gearboxes, too. All of these check out fine and I hope I can keep my little mount running for a long time.

Cheers,

Ron


Post Extras: Print Post   Remind Me!   Notify Moderator  
JoseBorrero
Post Laureate
*****

Reged: 09/04/09

Loc: Puerto Rico Island
Re: Losmandy GM-8 Tracking Speed and Other [Re: JoseBorrero]
      #5365435 - 08/12/12 08:54 PM

the most important detail about Speedy RA was a setting called advance gemini settings----> mount parameters, visible only thru ASCOM Gemini drivers. First retrieve data from gemini, all parameters there has to be 0. All this settings can disrupt the tracking as this settings are added when additional align has been done several time. In order to proper function all this settings has to be reset to 0.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1 | 2 | (show all)


Extra information
23 registered and 48 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 2194

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics