Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1
Mkofski
Pooh-Bah
*****

Reged: 07/19/11

Loc: Greenfield, Indiana, USA
New (to me) CG5 AS GT alignment question
      #5395168 - 08/30/12 03:55 PM

Last night I was able to get out for my first shot at a goto GEM. I've been in the hobby for a little over a year now but this new to me.

Polar alignment seemed to go ok. At least Polaris was centered in the polar alignment scope. After doing a 2 star alignment and adding 4 calibration stars I tried goto's and was in the center 10% of a 12mm EP on my f/7 80mm refractor. Went to several named stars and half a dozen doubles... wow is this great. The whole session was less than 30 minutes starting at 3 AM.

My first problem was at the start of the alignment when the first alignment star was below the western horizon but the scope was pointing at about 29 degrees above it. I then realized that during the alignment process I never found a place to enter coordinates for central Indiana and the mount was set up for So. Cal. Fixed that and continued.

The goto's were great and I let the mount sit later and track for about an hour and the same star was still centered! Very happy camper.

The issue I do not understand is that the first alignment star was off by maybe 15 to 20 degrees (the scope pointing high and to the left). Well, I pressed on and slew to the star and completed the first then second alignment star. The second star was off also but not by as much. The calibrations stars were very close and like I said goto's then worked great.

What would cause the first and second alignment stars to be off so much?

By the way, I now want an observatory!


Post Extras: Print Post   Remind Me!   Notify Moderator  
RTLR 12
Post Laureate
*****

Reged: 12/04/08

Loc: The Great Pacific NorthWest
Re: New (to me) CG5 AS GT alignment question new [Re: Mkofski]
      #5395224 - 08/30/12 04:24 PM

The placement of the mount will effect just how accurate the mount is on the first star. Just being close is good enough. This is the whole point of alignment with multiple stars. The mount needs a starting point to begin the 'Map'. Unless you get very lucky the first star will always be off. Just by how much doesn't really make a difference. Just align and continue.

Stan


Post Extras: Print Post   Remind Me!   Notify Moderator  
rmollise
Postmaster
*****

Reged: 07/06/07

Re: New (to me) CG5 AS GT alignment question new [Re: Mkofski]
      #5395230 - 08/30/12 04:26 PM

Just center it up. Numerous factors will cause the initial alignment star to be off. Polar alignment, time, date, location, etc., etc. What matters is that the last calibration star is in/near the field of a medium low power eyepiece. Do remember to use the up/right keys _only_ for alignment star centering (use down/left to put the star where you can use up/right to center it).

Post Extras: Print Post   Remind Me!   Notify Moderator  
rdandrea
Carpal Tunnel
*****

Reged: 06/13/10

Loc: Colorado, USA DM59ra
Re: New (to me) CG5 AS GT alignment question new [Re: Mkofski]
      #5395231 - 08/30/12 04:26 PM

Mine does the same thing. I think it's because the alignment marks are just stickers and are probably in random places. You can align with the polar scope until you are blue in the face, but if you follow the instructions to manually move the mount to the alignment marks, the mount is starting from some weird non-alignment.

Not to worry. As you discovered, the HC converges quickly on a solution. It works great for go-to; for photos you'll need to either do an all-star polar alignment or a careful drift alignment.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Mkofski
Pooh-Bah
*****

Reged: 07/19/11

Loc: Greenfield, Indiana, USA
Re: New (to me) CG5 AS GT alignment question new [Re: rdandrea]
      #5395286 - 08/30/12 05:03 PM

Thanks everyone! I was happy with the results but puzzled? I'm fine with "that's the way it works". Ain't computers great?

Post Extras: Print Post   Remind Me!   Notify Moderator  
dwitek
sage
*****

Reged: 07/03/08

Loc: White Lake, Michigan
Re: New (to me) CG5 AS GT alignment question new [Re: Mkofski]
      #5414267 - 09/10/12 10:19 PM

When you move to the calibration star point of the alignment the mount is then calculating the cone error and correting for it. Cone error is the error that occurs when, among some other things, the telescope is not perfectly aligned with the axis of the mount itself, kind of like turning your head to look right but moving your eyes to the left.

I've been in computers for nearly four decades and it amazes me that these mounts can model all of these factors and give gotos that are within arc-minutes of actuality.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
22 registered and 23 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay, iceblaze 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 385

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics