Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1 | 2 | (show all)
MichaelAK
member


Reged: 06/11/12

Loc: Las Vegas, NV (suburb)
Celestron CGEM mount problems - really?
      #5395616 - 08/30/12 08:52 PM

I placed the following post in the thread linked below, awhile back, but got no answer.  Anyone care to reply?

Quote:

Yes Greg, great article.  I was thinking of buying the CGEM mount [not DX] for astrophotgraphy for a load of no more than about 37 lbs.

Greg or anyone,

Any good alternatives?

Also, short of buying one, how would we have any assurance that Celestron has fixed the problem or minimized it?

Michael




http://www.cloudynights.com/ubbthreads/showflat.php?Cat=0&Board=article&Number=4949784&fpart=&PHPSESSID=
Edited this link to be correct

I'm still thinking of buying one. Is this really a problem, a non-issue, or has it been resolved?

Thanks

Edited by MichaelAK (09/01/12 05:18 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
rflinn68
Carpal Tunnel


Reged: 03/09/12

Loc: Arkansas
Re: Celestron CGEM mount problems - really? new [Re: MichaelAK]
      #5395653 - 08/30/12 09:08 PM

huh?

Post Extras: Print Post   Remind Me!   Notify Moderator  
hamdul
professor emeritus
*****

Reged: 06/23/09

Loc: Litchfield NH, USA
Re: Celestron CGEM mount problems - really? new [Re: MichaelAK]
      #5395657 - 08/30/12 09:09 PM

I don't know the article you are refering to but have you read this one by Rod Molise
http://uncle-rods.blogspot.com/2012_08_01_archive.html
It is in the third week of his July Blog
Fred


Post Extras: Print Post   Remind Me!   Notify Moderator  
MichaelAK
member


Reged: 06/11/12

Loc: Las Vegas, NV (suburb)
Re: Celestron CGEM mount problems - really? new [Re: hamdul]
      #5396040 - 08/31/12 02:39 AM

Meant the following link

http://www.cloudynights.com/ubbthreads/showflat.php?Cat=0&Board=article&Number=4949784&fpart=&PHPSESSID=


Post Extras: Print Post   Remind Me!   Notify Moderator  
MichaelAK
member


Reged: 06/11/12

Loc: Las Vegas, NV (suburb)
Re: Celestron CGEM mount problems - really? new [Re: MichaelAK]
      #5396053 - 08/31/12 03:03 AM

Thanks Fred. That link from Rod Molise helped me a lot -- sounds like the early problem was resolved.

Post Extras: Print Post   Remind Me!   Notify Moderator  
rflinn68
Carpal Tunnel


Reged: 03/09/12

Loc: Arkansas
Re: Celestron CGEM mount problems - really? [Re: MichaelAK]
      #5396315 - 08/31/12 09:40 AM

I read in your link you are looking to do astrophotography with a 37 lb payload. The CGEM is only rated for 40 lbs. A general rule I have read and go by is that for astrophotography you need to stay at 1/2 the rated mount capacity (IE 40lb capacity keep it to 20lbs). IMHO I would at the very least use the CGEM DX (or get a smaller imaging scope) that has a 50lb rated capacity. Again, this is just my opinion and others may not agree.

Rich


Post Extras: Print Post   Remind Me!   Notify Moderator  
Hamzakt
member


Reged: 02/26/12

Re: Celestron CGEM mount problems - really? new [Re: rflinn68]
      #5397924 - 09/01/12 11:14 AM

I have the CGEM and it is a true workhorse. I have an LX200 10" and that is 30lbs by itself. It has no problem shifting the whole weight around including the finder scope and the T3 attached as well.

Post Extras: Print Post   Remind Me!   Notify Moderator  
MichaelAK
member


Reged: 06/11/12

Loc: Las Vegas, NV (suburb)
Re: Celestron CGEM mount problems - really? new [Re: Hamzakt]
      #5398138 - 09/01/12 01:21 PM

Thanks Hamzakt.

Have you, or anyone else, had any indication that approaching the mfgr's stated maximum load has impaired the quality of your astrophotography for longer exposures (let's say four successive filter exposures during a 1 hour period)?


Post Extras: Print Post   Remind Me!   Notify Moderator  
Raginar
Postmaster
*****

Reged: 10/19/10

Loc: Rapid CIty, SD
Re: Celestron CGEM mount problems - really? new [Re: MichaelAK]
      #5398174 - 09/01/12 01:46 PM

Hey Michael,

My CGEM won't do what Hamzakt's had success. I tried AP with a LX200 10" and a guidescope rig, it didn't handle that by any stretch. Next, I was trying AP with an 8" newt/guidescope rig, which was probably in upwards of 25#; my CGEM could almost do that but I threw away pictures.

My recent attempts at AP with it have been a C5 and finder-guider rig; finally I don't throw away any images. My CGEM is hypertuned too.

I'd say if you want to be 'safe' stick with the 50% rule on a CGEM or move up to a better class mount. Proof is in the pictures; feel free to check out my astrobin account and you can see the switch between scopes.

~Chris


Post Extras: Print Post   Remind Me!   Notify Moderator  
Starhawk
Space Ranger
*****

Reged: 09/16/08

Loc: Tucson, Arizona
Re: Celestron CGEM mount problems - really? new [Re: Raginar]
      #5398346 - 09/01/12 03:58 PM Attachment (62 downloads)

I shot this last night with an AP130 EDFGT from a CGEM. Total load of gear was a little over 30 lbs. The mount was very stable- so I could get to this level of focus. I am posting in two sections so you can get full scale.

All in all, the CGEM just performs, and is my preferred quick use mount- over my Mach 1 GTO.


Post Extras: Print Post   Remind Me!   Notify Moderator  
rflinn68
Carpal Tunnel


Reged: 03/09/12

Loc: Arkansas
Re: Celestron CGEM mount problems - really? new [Re: Starhawk]
      #5398354 - 09/01/12 04:05 PM

How long was that exposure? 1/125 of a second? Not really a good representation of what a mount can do with a heavy payload. How many star trails will you get shooting the moon?

Post Extras: Print Post   Remind Me!   Notify Moderator  
orion69
scholastic sledgehammer


Reged: 05/09/10

Loc: Croatia
Re: Celestron CGEM mount problems - really? new [Re: Starhawk]
      #5398470 - 09/01/12 05:49 PM

Quote:

I shot this last night with an AP130 EDFGT from a CGEM. Total load of gear was a little over 30 lbs. The mount was very stable- so I could get to this level of focus. I am posting in two sections so you can get full scale.

All in all, the CGEM just performs, and is my preferred quick use mount- over my Mach 1 GTO.






Wrong picture?

Knez

Edited by orion69 (09/01/12 05:51 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
Starhawk
Space Ranger
*****

Reged: 09/16/08

Loc: Tucson, Arizona
Re: Celestron CGEM mount problems - really? new [Re: Starhawk]
      #5398471 - 09/01/12 05:51 PM Attachment (46 downloads)

Here's the detail of 100% scale. The main issue was the atmosphere.

-Rich


Post Extras: Print Post   Remind Me!   Notify Moderator  
Starhawk
Space Ranger
*****

Reged: 09/16/08

Loc: Tucson, Arizona
Re: Celestron CGEM mount problems - really? new [Re: Starhawk]
      #5398475 - 09/01/12 05:56 PM

No- my point was stability- the usual problem with heavy loads isn't the drive stops working- it's the thing shakes so badly you can't focus it or get it to stay still for an image. It's easy to honk up planetary images that way.

-Rich


Post Extras: Print Post   Remind Me!   Notify Moderator  
Stew57
Carpal Tunnel
*****

Reged: 05/03/09

Loc: Silsbee Texas
Re: Celestron CGEM mount problems - really? new [Re: Starhawk]
      #5398496 - 09/01/12 06:13 PM

The cgem is a capable mount if you get a good sample. Be aware there are a couple of problem areas. First there is the cogging effect of the servor motors. It will not effect RA at all but could present problems in dec. Not every mount exhibits this but most do. Celestron is working on a solution. Second is the 8/3 periodic error. For some mounts this is as large as the first harmonic (75% in my case) making PEC of little value in those cases and it seems to a bit of trouble to guide out. Again some mounts are affected more than others and Celestron say they have it on the list to fix.
The cgem and dx are the same mount with the dx having a heavier tripod and counterweight shaft. I am not really sure the difference would increase the DX capacity much for ap as it still has the same bearings, motors, and gears. For visual it is a big factor.


Post Extras: Print Post   Remind Me!   Notify Moderator  
MichaelAK
member


Reged: 06/11/12

Loc: Las Vegas, NV (suburb)
Re: Celestron CGEM mount problems - really? new [Re: Stew57]
      #5398611 - 09/01/12 07:46 PM

Stew57,

Quote:

Again some mounts are affected more than others and Celestron say they have it on the list to fix.




I thought that was an early production/source problem that may have been resolved awhile back. From your posting, it sounds like it can be a frequent problem today. How recent is your source for that information? Do you have a link for me to pursue?

Thanks in advance.

Michael


Post Extras: Print Post   Remind Me!   Notify Moderator  
Raginar
Postmaster
*****

Reged: 10/19/10

Loc: Rapid CIty, SD
Re: Celestron CGEM mount problems - really? new [Re: MichaelAK]
      #5398624 - 09/01/12 07:51 PM

Michael, there is a celestron beta tester website. Mark and I are both on there. They are working on a software solution to the issue.

Post Extras: Print Post   Remind Me!   Notify Moderator  
dickbill
scholastic sledgehammer


Reged: 09/30/08

Re: Celestron CGEM mount problems - really? new [Re: Raginar]
      #5408284 - 09/07/12 12:55 PM

Yes really? Just wan't to say I received my cgem, free sheeping from astronomics, 1 (one) day after ordering! They've always been fast, but here that was the fastest.

First Impressions:
RA and DEC are butter smooth. The head is heavy. I could have balanced my c9.25 with a single 11lb counterweight, because it came with the long shaft, but i prefered to put an additional 8lb counterweight from my cg5 instead. Anyway, I easily balanced the ota in both axis.

The hard part was to replace the vixen-style dovetail of the C9.25 by a losmandy plate, which put the ota about 2" away from the saddle. Also the bottom of the losmandy 'dovetail' (i originally bought it as part of a piggyback ring system, so i am not sure it qualifies as a dovetail) does not touch the bottom of the saddle, and therfore the dovetail is hold only by the sides. The OTA is not easy to install, but i couldn't find any new D dovetail since my C9 was the 'old style'. Anyhow, I could still put the ota on the mount and there we go.

I Used it first with an old jump start battery, which despite the fact it was not fully charged, didn't cause any error or weird behavior. Then I used the new 5 amps AC celestron powersupply. It worked perfectly.
The mount feels very smooth and very quiet (not noisy at all) during the star align.
I didn't used it much, but I still had time to perform a PolarAlign routine, it rocks! My target seemed pinned on the same pixels of my dsi pro2 at f/10. It probably moved no more than 10 pixels during more than 1 hour.
I have to image more to evaluate all that, but so far it's a huge upgrade from the cg5. I am not disapointed and next steps will be to push the accuracy of the gotos to get small targets (planetary nebulaes) and image them at f20....


Post Extras: Print Post   Remind Me!   Notify Moderator  
Jason B
Proud father of 5!!
*****

Reged: 06/21/04

Loc: Mid-Michigan
Re: Celestron CGEM mount problems - really? new [Re: MichaelAK]
      #5408498 - 09/07/12 02:51 PM

Quote:

Thanks Hamzakt.

Have you, or anyone else, had any indication that approaching the mfgr's stated maximum load has impaired the quality of your astrophotography for longer exposures (let's say four successive filter exposures during a 1 hour period)?




I use a regular CGEM with a 10" F4 Newtonian and mostly a 4" F7 APO. With my AT111, AT65, finder and camera, I am approaching 25 lbs. With the 10" Newt, I am at 35 pounds. I can do up to 12 min exposures though I mostly use 5-7 min due to sky conditions. I have gotten up to 3 hours of data on without any guiding issues. It works great. Just make sure you are perfectly balanced in DEC. RA, slightly to the east. Lots of my work is in my signature link below.

The heavier tripod does help with the 10" newt, especially when focusing. I have used the same set up on the stock tripod and focusing is a little tougher but still a working set up.

Edited by Jason B (09/07/12 10:32 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
MichaelAK
member


Reged: 06/11/12

Loc: Las Vegas, NV (suburb)
Re: Celestron CGEM mount problems - really? new [Re: Jason B]
      #5408762 - 09/07/12 04:57 PM

Thanks

That was very helpful for me, but I don't know how to ensure that I get one of the good CGEM mounts -- after hearing about the troubles with some


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1 | 2 | (show all)


Extra information
18 registered and 35 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 1997

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics