Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1 | 2 | (show all)
corpusse
scholastic sledgehammer


Reged: 04/11/10

Loc: Mississauga, Ontario, Canada
CGEM RA motor making loud jolty noises -emergency
      #5407324 - 09/06/12 09:36 PM

Just as I'm about to take my CGEM off the pier and take it to the darkest site I've ever been to I'm having problems. The RA motor is jolting at higher speeds (maybe slower too). If a sound clip would help I can make one. I don't currently have a finder on and have to realign but I wanted to post this first. It seems to be pointing in the general right area and I was able to take a 30 second unguided sub with a 66mm refractor and it tracked the stars just fine. I am however very concerned.

Any ideas or suggestions? I have to have the mount packed up by tomorrow morning.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Stew57
Carpal Tunnel
*****

Reged: 05/03/09

Loc: Silsbee Texas
Re: CGEM RA motor making loud jolty noises -emergency new [Re: corpusse]
      #5407342 - 09/06/12 09:49 PM

Are you sure you were balanced. I have one weight that wants to slide no matter how tight I seem to get it. i always stack it on top.

Post Extras: Print Post   Remind Me!   Notify Moderator  
corpusse
scholastic sledgehammer


Reged: 04/11/10

Loc: Mississauga, Ontario, Canada
Re: CGEM RA motor making loud jolty noises -emergency new [Re: Stew57]
      #5407367 - 09/06/12 10:03 PM

Seems to be. It seems okay after a few seconds. Here is a video with the sound

http://www.youtube.com/watch?v=JrJSJ17mp2A&feature=youtube_gdata_player


Post Extras: Print Post   Remind Me!   Notify Moderator  
RTLR 12
Post Laureate
*****

Reged: 12/04/08

Loc: The Great Pacific NorthWest
Re: CGEM RA motor making loud jolty noises -emergency new [Re: corpusse]
      #5407379 - 09/06/12 10:10 PM

Remove the sprur gear inspection screw and look at the gear mesh for the RA axis.

Stan


Post Extras: Print Post   Remind Me!   Notify Moderator  
corpusse
scholastic sledgehammer


Reged: 04/11/10

Loc: Mississauga, Ontario, Canada
Re: CGEM RA motor making loud jolty noises -emergency new [Re: RTLR 12]
      #5407393 - 09/06/12 10:22 PM

Quote:

Remove the sprur gear inspection screw and look at the gear mesh for the RA axis.

Stan




Hi Stan can you explain further?

Thanks


Post Extras: Print Post   Remind Me!   Notify Moderator  
RTLR 12
Post Laureate
*****

Reged: 12/04/08

Loc: The Great Pacific NorthWest
Re: CGEM RA motor making loud jolty noises -emergency new [Re: corpusse]
      #5407400 - 09/06/12 10:28 PM Attachment (28 downloads)

It sounds as if the gear mesh is to wide for the spur gear on the motor to the spur gear on the worm gear shaft. On the side of the main body of the mount, just below the worn gear shaft plastic end covers, there are some chrome slot head screws. Remove these screws and you can see the spur gears.

Stan


Post Extras: Print Post   Remind Me!   Notify Moderator  
corpusse
scholastic sledgehammer


Reged: 04/11/10

Loc: Mississauga, Ontario, Canada
Re: CGEM RA motor making loud jolty noises -emergency new [Re: RTLR 12]
      #5407450 - 09/06/12 10:55 PM

Quote:

It sounds as if the gear mesh is to wide for the spur gear on the motor to the spur gear on the worm gear shaft. On the side of the main body of the mount, just below the worn gear shaft plastic end covers, there are some chrome slot head screws. Remove these screws and you can see the spur gears.

Stan




I think you are correct. It appears the motor is getting stuck then jumping. I am uploading poor quality videos.

I guess my next question is how do I fix this? I see a LOT of grease on the RA gears not so much on the DEC which is running smooth.

I have 4hrs to pack this up or bust.


Post Extras: Print Post   Remind Me!   Notify Moderator  
corpusse
scholastic sledgehammer


Reged: 04/11/10

Loc: Mississauga, Ontario, Canada
Re: CGEM RA motor making loud jolty noises -emergency new [Re: corpusse]
      #5407458 - 09/06/12 10:59 PM

This video is showing the slower speeds 2,3,4

http://www.youtube.com/watch?v=RpTe7xsheDk

on 9 it only stalls at first and then seems fine.


Post Extras: Print Post   Remind Me!   Notify Moderator  
orlyandico
Post Laureate
*****

Reged: 08/10/09

Loc: Singapore
Re: CGEM RA motor making loud jolty noises -emergency *DELETED* new [Re: corpusse]
      #5407468 - 09/06/12 11:08 PM

Post deleted by orlyandico

Post Extras: Print Post   Remind Me!   Notify Moderator  
RTLR 12
Post Laureate
*****

Reged: 12/04/08

Loc: The Great Pacific NorthWest
Re: CGEM RA motor making loud jolty noises -emergency new [Re: corpusse]
      #5407477 - 09/06/12 11:16 PM Attachment (22 downloads)

You need to remove the 4 screws holding the control panel on. Then you can adjust the gear mesh by loosening the motor retaining screws and moving the motor. Only slightly loosen the screws and use a large screw driver to position the motor for proper gear mesh.

Stan


Post Extras: Print Post   Remind Me!   Notify Moderator  
orlyandico
Post Laureate
*****

Reged: 08/10/09

Loc: Singapore
Re: CGEM RA motor making loud jolty noises -emergency new [Re: orlyandico]
      #5407481 - 09/06/12 11:19 PM

go to this page - http://www.astro-baby.com/EQ6%20rebuild%20guide/EQ6%20worm%20alignment.htm

go to the section "EQ6/Atlas Motor Gear Removal and Adjustment" (it's almost at the end). I've put the pics here for reference -







the procedure is exactly the same - remove the faceplate, then loosen the offending motor hold-down bolts. The CGEM uses servos so the motors look different (long and cylindrical).

Do not follow astro baby's instructions entirely and remove the motor!!! you just want to adjust the motor

Loosen the motor, then nudge it closer to the worm. In the case of the RA you want to push the motor to the right (toward the polar scope eyepiece direction).

Only use finger pressure (do not over-tighten, just eyeball the spur gear meshing through the peep hole). When the meshing looks good tighten the motor hold-down bolts. Put the cover back on, run the mount and listen for weird noises.


Post Extras: Print Post   Remind Me!   Notify Moderator  
corpusse
scholastic sledgehammer


Reged: 04/11/10

Loc: Mississauga, Ontario, Canada
Re: CGEM RA motor making loud jolty noises -emergency new [Re: RTLR 12]
      #5407486 - 09/06/12 11:21 PM

Okay this certainly seems like something I can do. I'm going to pack everything up first. This is a 6 night trip so hopefully everything goes smooth.

Saying thanks doesn't seem like enough. You may have saved my trip


Post Extras: Print Post   Remind Me!   Notify Moderator  
RTLR 12
Post Laureate
*****

Reged: 12/04/08

Loc: The Great Pacific NorthWest
Re: CGEM RA motor making loud jolty noises -emergency new [Re: corpusse]
      #5407510 - 09/06/12 11:36 PM

Enjoy your trip my friend.

Stan


Post Extras: Print Post   Remind Me!   Notify Moderator  
orlyandico
Post Laureate
*****

Reged: 08/10/09

Loc: Singapore
Re: CGEM RA motor making loud jolty noises -emergency new [Re: RTLR 12]
      #5407513 - 09/06/12 11:38 PM

Don't forget the tools.. you will need a metric hex (allen) key to loosen the motor. And it will have to be fairly long.

Post Extras: Print Post   Remind Me!   Notify Moderator  
corpusse
scholastic sledgehammer


Reged: 04/11/10

Loc: Mississauga, Ontario, Canada
Re: CGEM RA motor making loud jolty noises -emergency new [Re: orlyandico]
      #5407609 - 09/07/12 12:53 AM

Okay so I have everything ready and just a few hours to go. I have the right allen key in case I need it but just to be clear, do I only have to adjust the 2 screws or the hexes as well? After losening the 2 screws the motor does not appear to move at all.

Post Extras: Print Post   Remind Me!   Notify Moderator  
RTLR 12
Post Laureate
*****

Reged: 12/04/08

Loc: The Great Pacific NorthWest
Re: CGEM RA motor making loud jolty noises -emergency new [Re: corpusse]
      #5407685 - 09/07/12 02:53 AM Attachment (11 downloads)

You need to loosen the 2 Allen head screws shown in my pic. These screws hold the motor. You do not want to get the gears adjusted too tightly. Just close enough as to not skip. The tighter the gears are adjusted the louder the motors will be.

Stan

Edited by RTLR 12 (09/07/12 03:06 AM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
EFT
Vendor - Deep Space Products
*****

Reged: 05/07/07

Loc: Phoenix, AZ
Re: CGEM RA motor making loud jolty noises -emergency new [Re: RTLR 12]
      #5408121 - 09/07/12 11:35 AM

I hope that you brought a full set of allen wrenches with you because it is likely that you need to adjust the worm spacing more than the spur spacing. If gears are binding, like it sounds, it is the worm spacing that is the problem. If things are simply noisy, then the spur spacing (and wobble) causes that.

Post Extras: Print Post   Remind Me!   Notify Moderator  
corpusse
scholastic sledgehammer


Reged: 04/11/10

Loc: Mississauga, Ontario, Canada
Re: CGEM RA motor making loud jolty noises -emergency new [Re: EFT]
      #5408397 - 09/07/12 01:53 PM

Quote:

I hope that you brought a full set of allen wrenches with you because it is likely that you need to adjust the worm spacing more than the spur spacing. If gears are binding, like it sounds, it is the worm spacing that is the problem. If things are simply noisy, then the spur spacing (and wobble) causes that.




Just brought the one lol. I did just order a hypertune kit from you though. Since this is the one and perhaps only time I will have the mount off the pier there will never be a better time. Hopefully it will arrive shortly after I get back.

Tomorrow I will post an update and hopefully will have good news.


Post Extras: Print Post   Remind Me!   Notify Moderator  
corpusse
scholastic sledgehammer


Reged: 04/11/10

Loc: Mississauga, Ontario, Canada
Re: CGEM RA motor making loud jolty noises -emergency new [Re: corpusse]
      #5413256 - 09/10/12 12:37 PM

Still haven't got it right but I'm assuming I just need more trial and error. I will keep playing as I have just a few more nights to get one decent photo.

I think it's actually easier in the white zone where you can count the number of stars and nothing is around Polaris. I thought it s cloudy the first night but the was the milkyway! I found the double cluster in my finderscope m42 is the only object I can find at home without goto.

Its just too bad about this motor problem. It did give me the incentive to buy the hypertune kit at least and I may yet get the photo I want.


Post Extras: Print Post   Remind Me!   Notify Moderator  
EFT
Vendor - Deep Space Products
*****

Reged: 05/07/07

Loc: Phoenix, AZ
Re: CGEM RA motor making loud jolty noises -emergency new [Re: corpusse]
      #5413263 - 09/10/12 12:41 PM

It's always funny when you go from light poluted skys where all you can easily see are the brightest stars to someplace that's so dark you can't pick out your alignment stars. I know the feeling.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1 | 2 | (show all)


Extra information
14 registered and 34 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay, iceblaze 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 1698

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics