Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1
JIM262
member
*****

Reged: 11/29/07

Loc: West Nyack, NY
Celestron CG5-ASGT Problem new
      #5414913 - 09/11/12 10:35 AM

I have this mount about three years with no problems. Now I have one. While performing a 2 star align, my mount will not completely stop slewing and does not ask to use the arrow buttons to align the selected star. I checked the power supply and used three different sources - same problem each time. I checked the DEC cable with OHM meter and all six connections ok. I took the mount covers off and all cables look good. Could one of the boards be a problem?

Of course the mount has to act up during the best weather conditions in my area.


Post Extras: Print Post   Remind Me!   Notify Moderator  
austin.grant
professor emeritus
*****

Reged: 10/18/10

Loc: Shreveport, LA
Re: Celestron CG5-ASGT Problem new [Re: JIM262]
      #5414957 - 09/11/12 11:03 AM

Mine's done that before, and I seem to remember just hitting UNDO and selecting the same star again. The second slew has always worked fine, although it is a weird problem.

Post Extras: Print Post   Remind Me!   Notify Moderator  
mclewis1
Thread Killer
*****

Reged: 02/25/06

Loc: New Brunswick, Canada
Re: Celestron CG5-ASGT Problem new [Re: austin.grant]
      #5415012 - 09/11/12 11:32 AM

Jim,

Make sure the power connector is tight (carefully split the center pin a bit often helps). Check the power switch isn't starting to fail (getting warm), try slowly exercising the switch a bit (bunch of on/off movements with the power off).

Reset the HC to factory settings - but make sure you save any of your backlash settings first.

Clean the HC and DEC cable connectors and sockets with some contact cleaner.

Update the firmware in the HC.


Post Extras: Print Post   Remind Me!   Notify Moderator  
JIM262
member
*****

Reged: 11/29/07

Loc: West Nyack, NY
Re: Celestron CG5-ASGT Problem new [Re: mclewis1]
      #5415025 - 09/11/12 11:36 AM

Mark,
I did all your recommendations last night and to no avail.

Thanks though for your response.

Jim


Post Extras: Print Post   Remind Me!   Notify Moderator  
mclewis1
Thread Killer
*****

Reged: 02/25/06

Loc: New Brunswick, Canada
Re: Celestron CG5-ASGT Problem [Re: JIM262]
      #5415133 - 09/11/12 12:35 PM

Well then I guess we're looking at ...

- internal cabling
- MC board
- Encoder (if it's moved you may need to have a look at it's spacing - you'll need a very small allen wrench to adjust it. It's a very subtle adjustment (very small spacing). There have been some discussions about adjusting the encoder spacing here and on the ASGT Yahoo Group. Try searching on "encoder runaway slew").


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
25 registered and 22 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 440

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics