Return to the Cloudy Nights Telescope Reviews home page


Speciality Forums >> Astronomy Software & Computers

Pages: 1
Man in a Tub
Postmaster
*****

Reged: 10/28/08

Loc: Fogpatch, CA
Baffled by Stellarium 11.4 oculars black screen! new
      #5419304 - 09/13/12 02:14 PM

I just tried another download of 0.11.4 last night.

What could have changed between 0.11.3 and 0.11.4? The oculars plugin does not show the sky. The crosshair does show.

Has anyone else encountered this problem?



Edited by Man in a Tub (09/13/12 04:58 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
EdKiefer
sage


Reged: 04/09/07

Loc: NY, LI, USA
Re: Baffled by Stellarium 11.4 oculars black screen! new [Re: Man in a Tub]
      #5423031 - 09/15/12 10:20 PM

works here .
Does the no OpenGl2 shortcut help .

you might try removing/overwriting your old data (you can do this easy with installer ,there checkboxes for this) , not sure if it will help .


Post Extras: Print Post   Remind Me!   Notify Moderator  
fmhill
sage


Reged: 07/17/12

Loc: Cape Cod, Massachusetts, USA
Re: Baffled by Stellarium 11.4 oculars black screen! new [Re: EdKiefer]
      #5423105 - 09/15/12 11:27 PM

Do you get anything on the screen?

Or are you simply saying the screen outside of the Ocular enclosed area is black?

Your message is a bit confusing...

If your screen has the ocular circle and shows stars/DSO enclosed but the rest of the screen outside of the ocular area is blank/black, I believe that is the way it should be...

I did have trouble with the ocular plugin when I first upgraded to 0.11.4 however discovered the problem I had was due to attempting to run the Win 32 version on a Win 64 bit machine. Installing the correct version fixed the problem I was having which was with the Sensor settings, it had nothing to do with Oculars other than sharing the same plugin...


Post Extras: Print Post   Remind Me!   Notify Moderator  
Man in a Tub
Postmaster
*****

Reged: 10/28/08

Loc: Fogpatch, CA
Re: Baffled by Stellarium 11.4 oculars black screen! new [Re: fmhill]
      #5423232 - 09/16/12 02:51 AM

Thanks for the replies.

I have tried to install the 0.11.4 Win 64 version twice and before those attempts the Win 32 version. I have a Windows 7 64-bit computer. I have first uninstalled the 0.11.3 version and then overwritten/deleted existing 0.11.3 files when prompted.

I should have taken a screenshot. There is no "ocular circle" through which you "see" the sky and stars. As described in the title of this post, all I see is a black screen. This really bugs me. The 0.11.3 oculars plugin works just fine. Something has been changed. But what the heck is it?

Also, I have never had to use the "No OpenGl2" option.

I will try one more complete, new installation. That is, remove every last bit of Stellarium from my computer. However, I have already tried that approach. If it doesn't work, I'll pass on this version (for a while).


Post Extras: Print Post   Remind Me!   Notify Moderator  
Man in a Tub
Postmaster
*****

Reged: 10/28/08

Loc: Fogpatch, CA
Re: Baffled by Stellarium 11.4 oculars black screen! [Re: EdKiefer]
      #5423246 - 09/16/12 03:43 AM

Quote:


Does the no OpenGl2 shortcut help .






Yes, that works. Thanks for mentioning it.

I've never had to go that route before. So, of course, I didn't even consider that a solution. I'm sure I can find some information about it and learn (maybe).



Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
1 registered and 12 anonymous users are browsing this forum.

Moderator:  richard7, kkokkolis 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 849

Jump to

CN Forums Home




Cloudy Nights Sponsor: Astronomics