Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1
Chris_H
Post Laureate
*****

Reged: 11/24/03

Loc: Norway
I got a tingling feeling!
      #5425756 - 09/17/12 04:07 PM

It seems like every time I connect my mount to my PC, I charge up the mount! I just noticed it today when I touched it and got that tingling electricity feeling in my fingers. It goes away when I unplug the USB cable so it's either the PC or the cable that's doing it. Now the question is of course; how worried should I be? I just noticed it but the mount has been driven like this for at least 2 months! I got two cameras connected as well so lots of opportunities to fry stuff

Post Extras: Print Post   Remind Me!   Notify Moderator  
HunterofPhotons
Pooh-Bah


Reged: 04/26/08

Loc: Rhode Island, USA
Re: I got a tingling feeling! new [Re: Chris_H]
      #5425777 - 09/17/12 04:16 PM

Hi Chris,
The usual suspect in this case would be a ground loop.
This occurs when various grounds are at differing potentials.
Measure between grounds on your equipment with a voltmeter. Any measurement other than zero will cause ground loops.
Ground loops are a common condition when multiple power supplies are in use. They can raise havoc with sensitive equipment. The usual fix is to put all of your stuff on a common ground.

dan k.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Chris_H
Post Laureate
*****

Reged: 11/24/03

Loc: Norway
Re: I got a tingling feeling! new [Re: HunterofPhotons]
      #5425880 - 09/17/12 05:20 PM

Thanks. It's the USB cabel so I don't know how to fix that Might just have to go back to using remote desktop again. Sucks tho, was kinda hoping to save some time by not having to hook up all the cables every time

Post Extras: Print Post   Remind Me!   Notify Moderator  
Peter D.
sage
*****

Reged: 02/09/12

Loc: Central New York
Re: I got a tingling feeling! new [Re: Chris_H]
      #5426043 - 09/17/12 07:06 PM

You might be getting AC leakage current through the power supply that powers the computer. If so this may be hazardous to your health (risk of electrocution). Try running the computer on its batteries; if it's the power supply then you won't get the tingling.

Post Extras: Print Post   Remind Me!   Notify Moderator  
wolfman_4_ever
Pooh-Bah


Reged: 07/15/11

Loc: El Segundo, Ca, So. Cal
Re: I got a tingling feeling! new [Re: Peter D.]
      #5426219 - 09/17/12 08:53 PM

12v dc mount and 5v dc usb ground loops. been there done that...

You can optocouple or optoisolate your usb and or usb to serial connections..


Post Extras: Print Post   Remind Me!   Notify Moderator  
D_talley
Carpal Tunnel
*****

Reged: 07/07/05

Loc: Richmond VA
Re: I got a tingling feeling! new [Re: Chris_H]
      #5426696 - 09/18/12 03:40 AM

Quote:

It seems like every time I connect my mount to my PC, I charge up the mount! I just noticed it today when I touched it and got that tingling electricity feeling in my fingers. It goes away when I unplug the USB cable so it's either the PC or the cable that's doing it. .......




It has to be high voltage for you to feel it in your fingers! 12 volts is too low to feel. Are you running this on house power? You need to check to see if the ground is working. Be very careful!


Post Extras: Print Post   Remind Me!   Notify Moderator  
Chris_H
Post Laureate
*****

Reged: 11/24/03

Loc: Norway
Re: I got a tingling feeling! new [Re: D_talley]
      #5426872 - 09/18/12 08:18 AM

Thanks guys, I think I solved it. I ran some more test and the leakage is coming from the USB ports on the PC. Changed over to the laptop and the problem went away! Now I just need to figure out how to fix the PC!

Post Extras: Print Post   Remind Me!   Notify Moderator  
D_talley
Carpal Tunnel
*****

Reged: 07/07/05

Loc: Richmond VA
Re: I got a tingling feeling! new [Re: Chris_H]
      #5427210 - 09/18/12 11:49 AM

Quote:

Thanks guys, I think I solved it. I ran some more test and the leakage is coming from the USB ports on the PC. Changed over to the laptop and the problem went away! Now I just need to figure out how to fix the PC!




I assume the PC was plugged into house voltage. You need to test the plug it is connected to to see if the plug was installed correctly.

Also you can measure the voltage that went across your fingers with a Volt/Ohm meter instead of your hand. One probe to ground the other to the mount. I bet it measure more than 80 volts AC!! I worked many years as a TV repairman and would get a mild shock from badly grounded sets.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Chris_H
Post Laureate
*****

Reged: 11/24/03

Loc: Norway
Re: I got a tingling feeling! new [Re: D_talley]
      #5427331 - 09/18/12 12:49 PM

Yes, plugged into the mains. Will do

Post Extras: Print Post   Remind Me!   Notify Moderator  
YetAnotherHobby
sage
*****

Reged: 09/02/09

Loc: Central CT
Re: I got a tingling feeling! new [Re: Chris_H]
      #5430848 - 09/20/12 12:25 PM

I ran into this in a cottage rental....if someone happened to touch the kitchen sink and the metal stovetop at the same time they got a tingle. As it turned out, the metal stove top was floating - no safety ground at all, only two wires between the stove and the circuit breaker panel. There was some leakage current from the hot side energizing the metal frame, and by touching the frame and the well grounded kitchen sink, the circuit was completed through the person in the middle.

Not sure how your computer is getting energized at high voltage - virtually every computer I've ever come across has a ground lead on the power cord. If your house wiring does not have a separate ground connection at the plug (many older homes do not) you might want to update it for at least this circuit. If you are using one of those 2 wire to 3 wire adapter gadgets make sure the little tab is secured to the screw on the outlet. And make sure that the outlet is actually tied back to ground at that screw - if you open the circuit breaker for that circuit and measure the resistance from the screw to each leg of the AC outlet, one side must read zero ohms or close to it. That will be the neutral leg, which is connected to earth ground inside your service panel.

Sorry to go on and on about this....but it could develop into a dangerous situation.

Not all tingles are good

Oops....just noticed you are posting from Norway....not sure what your wiring methods are like there, but if memory serves, you are running 220V mains? Now THAT's a tingle!

Edited by YetAnotherHobby (09/20/12 12:27 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
Peter D.
sage
*****

Reged: 02/09/12

Loc: Central New York
Re: I got a tingling feeling! new [Re: YetAnotherHobby]
      #5431253 - 09/20/12 04:14 PM

Every desktop computer I've seen requires an Earth Ground connection; this should divert leakage (which causes the tingle) to ground. Check the Earth Ground connection in your house wiring; there might be an open circuit somewhere. Also check continuity between your computer chassis and the ground connection on the power plug.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Stew57
Carpal Tunnel
*****

Reged: 05/03/09

Loc: Silsbee Texas
Re: I got a tingling feeling! new [Re: Peter D.]
      #5431264 - 09/20/12 04:23 PM

One on my renters in one of my rent houses called and complained of getting a tingling feeling whne in the tub and touching the faucets or drain. I check the house wiring and had to call the power company. The ground in the overhead lines has seperated and only the copper ground rod was grounding.

Post Extras: Print Post   Remind Me!   Notify Moderator  
JoseBorrero
Post Laureate
*****

Reged: 09/04/09

Loc: Puerto Rico Island
Re: I got a tingling feeling! new [Re: Stew57]
      #5431464 - 09/20/12 06:49 PM

I got similar problem with my Atik CCD camera when I tried to use the AC with another source that is not my battery pak. Off course this was warned in the Atik instructions manual so I bought the correct DC and no more zapped!

Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
34 registered and 33 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 1078

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics