Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1
delgado39
super member
*****

Reged: 11/13/07

Loc: Glen Ellen, California
CGEM Response 17 Fix - DEC connection reseated new
      #5440409 - 09/25/12 06:32 PM Attachment (24 downloads)

This past weekend was going to be a great time with an old friend looking at the stars. The previous night I set up my CGEM and put it in Hibernate mode so we would not have to deal with any alignment procedures. What a disappoint to get my first Response 17 (DEC) with my first GOTO that night (after 2 1/2 years of use). I tired a number of recommendations given on this forum (check power connections, spread the 6 pins in HC slot, tried spare Handcontroller, used AUX port, etc.). To no avail; error 17 showed up time and time again. Decided to pack it in and wait till daylight to see if the wires were OK on the circuit board (my last resort). Taking the control panel off and gently lifting (I mean "gently" lifting the circuit board out) I saw no immediate wiring problems. However, many wires are seated from the red tab into the orange cradle on the electronic board (see pic). So I gently/firmly squeezed red tabs on each connection into the orange cradles; I felt or sensed an ever "so slight" push forward of the DEC connection on one side. It was almost so undetectable that I wondered if I imagined it. Putting it back together and praying (yes, praying); stuff like this gets me worked up. I turned the mount back on an no more Response 17. It was like witnessing a miracle with the tension leaving my body. OK, not a religious miracle but my anxiety was up there. This CGEM, after a Deep Space Hypertune and using the polar align feature, has performed so well that I dreaded the Response 17 possibilities. So I'm crossing my fingers the fix holds at least for some time; possibly will use a little electrical tape next time to hold the two parts better if it shows up again. Regards, Reuben (in Glen Ellen, CA)

Post Extras: Print Post   Remind Me!   Notify Moderator  
YetAnotherHobby
sage
*****

Reged: 09/02/09

Loc: Central CT
Re: CGEM Response 17 Fix - DEC connection reseated new [Re: delgado39]
      #5440764 - 09/25/12 10:32 PM

Thanks for the insight. My CGEM is performing well after upgrading the firmware, but I know it's just a matter of time after leaving such a complex bit of electronics outside in an observatory before this sort of issue crops up. This is one of those things to keep in mind when troubleshooting.

Post Extras: Print Post   Remind Me!   Notify Moderator  
delgado39
super member
*****

Reged: 11/13/07

Loc: Glen Ellen, California
Re: CGEM Response 17 Fix - DEC connection reseated [Re: YetAnotherHobby]
      #5440837 - 09/25/12 11:16 PM

You are most welcome Geoff. Sharing our fixes help us not get too fustrated when something goes wrong.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
28 registered and 39 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 512

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics