Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1
beckemd
member


Reged: 04/26/12

Orion Atlas EQ G Slewing problems.... new
      #5440834 - 09/25/12 11:16 PM

Where to begin...Bought an atlas EQ G from a reputable classifieds person. It came with lots of extras...pier/revamp from astronomiks/new nobs/power cord etc...but despite good polar alignment, the best I could track unguided was 1min or so for subs...This I figured would get better with time. Then the real problem set in. While plugged into my portable powersorce, I noticed it would stop slewing in the RA axis during alignment. When I'd use the buttons to center on a star, only declination worked...
If I re entered the go to item...it might work... then or it might not. I decided to send it out to Deep Space Probducts where they noted NO slewing problem. They did note one RA worm housing bolt hole was stripped and RA ring gear wsa substantially scored and scratched and large amount of casting sand found in RA axis housing and base. THey performed a ceramic hybrid worm gear ball bearing upgrade, replaced lubricant etc...
Which brings me to tonight...
Same problem noted with RA axis though now mount slews to "vega" a bit off then the numeric pad freezes after I adjust settings to 8 for quicker slewing...I'd thought about inadequate power but this happens with portable AND plugged in power. I'd used it earlier in the week at a star party and it performed flawlessly on the portable power. The only difference in the weather was much more dew/condensation tonight comparatively. ANy thoughts as to what I should do at this point? 2 overhauls haven't fixed things...wish I'd bought it direct from orion for an extended warranty.
Toss me a line if you have any thoughts...ty
DBB in chicago


Post Extras: Print Post   Remind Me!   Notify Moderator  
rmollise
Postmaster
*****

Reged: 07/06/07

Re: Orion Atlas EQ G Slewing problems.... new [Re: beckemd]
      #5441171 - 09/26/12 08:04 AM

What's your power source? Step one? Check power connections/cable. Step 2, change power sources as a troubleshooting measure.

As for the unguided business, you don't mention your focal length, but 1-minute is pretty good for these mounts depending on your focal length and how good your polar alignment really is.

Edited by rmollise (09/26/12 10:57 AM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
EricRemy
member
*****

Reged: 09/24/08

Loc: Quebec, Canada
Re: Orion Atlas EQ G Slewing problems.... new [Re: rmollise]
      #5441199 - 09/26/12 08:33 AM

Like Rod says, cables. Make sure your power cable is firmly attached to the body of the mount using the normally supplied cable attach. Mine wasn't and induced glitches in the electronics, hand controller was all ove the place.

Post Extras: Print Post   Remind Me!   Notify Moderator  
beckemd
member


Reged: 04/26/12

Re: Orion Atlas EQ G Slewing problems.... new [Re: EricRemy]
      #5441211 - 09/26/12 08:39 AM

TY i'll give that a go.
DB


Post Extras: Print Post   Remind Me!   Notify Moderator  
Phil Sherman
Pooh-Bah


Reged: 12/07/10

Loc: Cleveland, Ohio
Re: Orion Atlas EQ G Slewing problems.... [Re: beckemd]
      #5441694 - 09/26/12 01:41 PM

Buy a package of "decorator velcro" at a fabric store. One side is sticky, the other is intended to be sewn to fabric. Attach the sticky side to the mount and use longer pieces of non-sticky to make loops for cords to pass through/wrap around. The critical cord is the power cord. Mine is attached to a strip that's on the top of the mount. When the mount rotates, there's zero stress on the power plug which eliminated all kinds of problems. If the power socket in the mount is "worn", this may not fix things. Another choice is to add a higher quality power socket to the mount but this will require some surgery on it.

I also used some elastic and double sided velcro (it sticks to itself) to make a collar for the mount where the polar scope cover is. All cables are routed under this collar and, since that part of the mount doesn't move when slewing, it makes a great drop point for the four or five cables That need to go to the mount when I'm imaging.

Phil


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
21 registered and 35 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 621

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics