Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1
shlomiesdad
journeyman


Reged: 07/28/08

I'm trying to learn to use my new EQ3 SYNSCAN.
      #5474635 - 10/17/12 08:26 AM

I'm trying to learn to use my new EQ3 SYNSCAN. When I try to do star alignment the mount does not slew any near the star it has suggested. I have set time and location properly. I need help please.
TIA
Ethan


Post Extras: Print Post   Remind Me!   Notify Moderator  
rmollise
Postmaster
*****

Reged: 07/06/07

Re: I'm trying to learn to use my new EQ3 SYNSCAN. new [Re: shlomiesdad]
      #5474677 - 10/17/12 09:04 AM

1. Make sure you have a good polar alignment.
2. Make sure your latitude and longitude are accurate and entered properly (with the correct signs). The same goes for date and time and time zone.
3. Make sure you know which star is which.
4. Don't worry about it. If the go-tos after the alignment are good, don't worry about how far off the alignment stars are.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
1 registered and 31 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay, iceblaze 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 374

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics