Return to the Cloudy Nights Telescope Reviews home page


Telescope Specific Forums >> Meade Computerized Telescopes

Pages: 1
tjay
Carpal Tunnel
*****

Reged: 02/03/07

Loc: just outside of Toronto
ETX 80 issue new
      #5468586 - 10/13/12 04:28 PM

I'm trying to disassemble my ETX 80 to fix a problem with the rear port. I screwed a t-thread adapter on, and I can't get it off now, as the threads for the rear port just turn with the t-thread adapter.

Here's a picture of the rear port with the t-thread adapter:



I started trying to disassemble the base so that I could remove the tube, and hopefully take the separate the back end of the tube from the rest of the scope so I could fix the issue.

However, I can't the white plastic thing in the following picture off:



Any tips on how to get this thing off?

If anybody has any other suggestions for getting at the threads for the rear port, I'd also appreciate though.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Stew57
Carpal Tunnel
*****

Reged: 05/03/09

Loc: Silsbee Texas
Re: ETX 80 issue new [Re: tjay]
      #5468660 - 10/13/12 05:21 PM

The white thing unscrews. The rear port staks are always a problem. I fixed mine with a few drops of super glue. You could also leave it in place and get a thread cap.

Post Extras: Print Post   Remind Me!   Notify Moderator  
tjay
Carpal Tunnel
*****

Reged: 02/03/07

Loc: just outside of Toronto
Re: ETX 80 issue new [Re: Stew57]
      #5468680 - 10/13/12 05:37 PM

Quote:

The white thing unscrews. The rear port staks are always a problem. I fixed mine with a few drops of super glue. You could also leave it in place and get a thread cap.




Thanks for the reply Stew57.

I'll give unscrewing it a try..


Post Extras: Print Post   Remind Me!   Notify Moderator  
tjay
Carpal Tunnel
*****

Reged: 02/03/07

Loc: just outside of Toronto
Re: ETX 80 issue new [Re: tjay]
      #5468708 - 10/13/12 06:01 PM

Well, that worked (thanks again Stew57), but I still can't figure out how to get the focuser apart from the back half of the tube. I've removed the three screws in the focuser, plus the nut on the end of the threaded rod that actually does the focusing, but I still can't get the focuser off.

Anybody have any more pointers?

Here are the two pieces I'm trying to get apart now:



Edited by tjay (10/13/12 06:26 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
Stew57
Carpal Tunnel
*****

Reged: 05/03/09

Loc: Silsbee Texas
Re: ETX 80 issue new [Re: tjay]
      #5468931 - 10/13/12 09:05 PM

Try Weasners ETX site. There was some disassembly pics there. You have to take the focus shaft loose and the screws out of the back. It has been awhile since I had mine apart. What are you trying to fix?

Post Extras: Print Post   Remind Me!   Notify Moderator  
tjay
Carpal Tunnel
*****

Reged: 02/03/07

Loc: just outside of Toronto
Re: ETX 80 issue new [Re: Stew57]
      #5469158 - 10/14/12 12:13 AM

Mark, thanks for replying again.

I have removed the rear screws and the focuser shaft with the front half of the tube, but the tube just slide a little bit and then catches on something.

I'm trying to get to the inside of the metal insert with the threads for a back cell so that I glue it in place and eventually get the t-thread adapter off.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Stew57
Carpal Tunnel
*****

Reged: 05/03/09

Loc: Silsbee Texas
Re: ETX 80 issue new [Re: tjay]
      #5469185 - 10/14/12 12:40 AM

I got mine off by prying the etx threaded part back increasing the friction between it and the tube a bit and turning the t-thread adapter at the same time. A hair dryer to heat up the adapter some may help also. Wish I had taken pictures of mine all apart.


Here you go
http://www.weasner.com/etx/techtips/Cooney_70AT_Guide/70atguide.htm

http://www.cloudynights.com/ubbarchive/showflat.php/Cat/0/Number/2013928/Main/2010728

http://www.weasner.com/etx/techtips/2012/Xephius's_Updated_Repair_Guide.pdf

Edited by Stew57 (10/14/12 12:55 AM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
tjay
Carpal Tunnel
*****

Reged: 02/03/07

Loc: just outside of Toronto
Re: ETX 80 issue new [Re: Stew57]
      #5469748 - 10/14/12 12:46 PM

Thanks Mark. I've found that there is one remaining screw behind the focuser knob, and I can't quite get allen key in there to loosen it.

Did you take your focuser knob off? I'm going to try to see if I can do what you did to get the t-adapter off.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Stew57
Carpal Tunnel
*****

Reged: 05/03/09

Loc: Silsbee Texas
Re: ETX 80 issue new [Re: tjay]
      #5469809 - 10/14/12 01:28 PM

yes the focus knob came off.

Post Extras: Print Post   Remind Me!   Notify Moderator  
tjay
Carpal Tunnel
*****

Reged: 02/03/07

Loc: just outside of Toronto
Re: ETX 80 issue new [Re: Stew57]
      #5469821 - 10/14/12 01:36 PM

I got the t thread adapter off! I used some super glue from the side with where the focus knob it, and got behind by removing the little cover at the back. I figured I had not much to loose as I needed to glue the threaded portion in place anyways.

I've now just finished adding some more superglue around the edge of the threaded portion. I'll let that sit for bit before I trying to reassemble everything...

Thanks for your help so far Mark! It's very much appreciated.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Stew57
Carpal Tunnel
*****

Reged: 05/03/09

Loc: Silsbee Texas
Re: ETX 80 issue new [Re: tjay]
      #5469876 - 10/14/12 02:15 PM

Glad you got it!
Some mods I did to my ETX80
http://www.cloudynights.com/item.php?item_id=2794


Post Extras: Print Post   Remind Me!   Notify Moderator  
tjay
Carpal Tunnel
*****

Reged: 02/03/07

Loc: just outside of Toronto
Re: ETX 80 issue new [Re: Stew57]
      #5469999 - 10/14/12 03:20 PM

Thanks Mark.. That certainly is one tricked up ETX-80.

After reassembly, I'm getting a motor failure. The scope moves find in the altitude direction, but not at all in azimuth. I suspect I've either got the azimuth clutch too tight, or not tight enough.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Stew57
Carpal Tunnel
*****

Reged: 05/03/09

Loc: Silsbee Texas
Re: ETX 80 issue new [Re: tjay]
      #5470367 - 10/14/12 07:09 PM

Does the motor work while trying to slew?

Post Extras: Print Post   Remind Me!   Notify Moderator  
tjay
Carpal Tunnel
*****

Reged: 02/03/07

Loc: just outside of Toronto
Re: ETX 80 issue new [Re: Stew57]
      #5470766 - 10/14/12 11:26 PM

Quote:

Does the motor work while trying to slew?




It sounds like the motor is running, but the scope doesn't move. I'm trying to figure out how to troubleshoot the issue when I can't see inside the base.

I suspect that the worm is actually turning the gear, but the gear isn't locked to the shaft properly for some reason.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Stew57
Carpal Tunnel
*****

Reged: 05/03/09

Loc: Silsbee Texas
Re: ETX 80 issue new [Re: tjay]
      #5470782 - 10/14/12 11:39 PM

Snap the bottom cover off and see if the gear is turning.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Stew57
Carpal Tunnel
*****

Reged: 05/03/09

Loc: Silsbee Texas
Re: ETX 80 issue new [Re: Stew57]
      #5470800 - 10/14/12 11:48 PM

If the gear is turning it is the clutch. When I assembled mine (before the bearing mod) I would screw the white castle nut, set the washer looking nut with the cutouts on the castle nut, then thread the bolt into it. Putting the bolt in and threading everything from the bottom usually doesn;t work well. You can remove the lever off the bolt on top and tighten the bolt to improve the clutch action. when you get it working put the lever back on or you can leave it off and never use the clutch. I opt for never using the clutch and just move with the controller.

Post Extras: Print Post   Remind Me!   Notify Moderator  
tjay
Carpal Tunnel
*****

Reged: 02/03/07

Loc: just outside of Toronto
Re: ETX 80 issue new [Re: Stew57]
      #5472532 - 10/15/12 11:48 PM

Quote:

Snap the bottom cover off and see if the gear is turning.




Hmm, I can't seem to figure out how to do that. I've undone the screws that hold the bottom to the steel plate in the base, but I can't seem to get the cover off while leaving the gear in place.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Stew57
Carpal Tunnel
*****

Reged: 05/03/09

Loc: Silsbee Texas
Re: ETX 80 issue new [Re: tjay]
      #5472579 - 10/16/12 12:16 AM

Tghere is a small round button cover see your pic above showing the white castle nut. You can see if the gear is turning through the space next to the clutch fingers.

Post Extras: Print Post   Remind Me!   Notify Moderator  
tjay
Carpal Tunnel
*****

Reged: 02/03/07

Loc: just outside of Toronto
Re: ETX 80 issue [Re: Stew57]
      #5476435 - 10/18/12 06:58 AM

Quote:

Tghere is a small round button cover see your pic above showing the white castle nut. You can see if the gear is turning through the space next to the clutch fingers.




Thanks Mark, I'll give that try.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
5 registered and 8 anonymous users are browsing this forum.

Moderator:  Starman27, Christopher Erickson, Starman81 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 1532

Jump to

CN Forums Home




Cloudy Nights Sponsor: Astronomics