Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1
Hutman99
newbie


Reged: 10/23/12

LS 8 Firmware new
      #5486719 - 10/24/12 09:59 AM

Hi everyone - I am new to CS, so please bear with me if I do not get this right.

I have a Meade LS 8, which so far as Optics and pointing are concerned, I am very satisfied with. My problem is with the mount which is Alt/AZ, and as a result does not track sufficiently well to allow long exposure photography. Over a period of 5 minutes a "figure of 4" track error is observed through my 12mm eyepiece. The Autostar menu includes equitorial mount option (a future development according to Meade), and when I fitted a wedge (self made) and completed polar alignment, the startup and pointing routines worked perfectly. However, there is no tracking and motor(s) do not run at all. This is clearly a setting or software issue, and I wonder if anyone else has encountered the same issue and cracked it? Some suppliers have given me all sorts of reasons why I can't do this, but I only need a small patch for version 1.6a to overcome this.

Any assistance or advice would be most welcome.

-------------

I am based in the West Midlands of the UK. Th LS8 is mounted on a pedestal and my camera is an un-modified 25mp SLR.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Mkofski
Pooh-Bah
*****

Reged: 07/19/11

Loc: Greenfield, Indiana, USA
Re: LS 8 Firmware new [Re: Hutman99]
      #5486753 - 10/24/12 10:32 AM

Welcome to CN!

Here is a link to another discussion on the same topic. Hope it helps.

http://www.astronomyforum.net/astronomy-beginners-forum/122280-meade-ls-8-astrophotography.html

Best,


Post Extras: Print Post   Remind Me!   Notify Moderator  
rigel123
Postmaster
*****

Reged: 06/29/09

Loc: SW Ohio
Re: LS 8 Firmware new [Re: Hutman99]
      #5487793 - 10/24/12 10:49 PM

I have had my LS6 for 3 years, and as far as I know, this scope will always be an Alt/Az setup even though they have the Equatorial set up on there. You can do some imaging with these scopes but you have to use fairly short exposures, and you would want to add a focal reducer to it to increase the speed of the scope. I used an Antares .63 reducer on the LS6 and was able to get some OK images. You can see them on my Astrobin site in my signature below. They are sorted by the year so if you scroll down to 2010 all of those images were made with the LS6 and a DSI III Pro. All were done with 30 second exposures which was the longest I could do before getting football shaped stars from rotation. I would stack quite a few subs to get as much data as possible. So yes, it's possible to take some DSO images, but now that I have moved to an Atlas set up, it is soooooo much easier. Now I use the LS for viewing since as you mentioned, the optics are great!

Here was the best image I was able to achieve with this setup.



Post Extras: Print Post   Remind Me!   Notify Moderator  
Hutman99
newbie


Reged: 10/23/12

Re: LS 8 Firmware new [Re: rigel123]
      #5497766 - 10/31/12 01:22 PM

Thanks for the responses - there does not seem to be a way to solve this issue. The problem is that the firmware looks like cut down LX200 firmware with parts switched off or removed. A pity that this was not clear in the promotional materials.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Mkofski
Pooh-Bah
*****

Reged: 07/19/11

Loc: Greenfield, Indiana, USA
Re: LS 8 Firmware [Re: Hutman99]
      #5497792 - 10/31/12 01:37 PM

There may be a problem with the firmware but , I believe, AltAz mounts in general and not good for long exposure AP. For that, you may need to go to a GEM type mount.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
17 registered and 42 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay, iceblaze 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 534

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics