Return to the Cloudy Nights Telescope Reviews home page


Astrophotography and Sketching >> Solar System Imaging & Processing

Pages: 1
Kokatha man
Postmaster
*****

Reged: 09/13/09

Loc: "cooker-ta man" downunda...
Don @ Pt. Grey HELP!!!
      #5501127 - 11/02/12 03:31 PM Attachment (51 downloads)

I'l fire off an email to PGR support but thought Don might be checking the forum and try to give some assistance etc with my PGR Flea3 problem...

It was running fine (imaged yesterday morning) but this morning we were capturing what we thought were our best captures by far since we arrived in Tennant Creek a week and a half ago..!

Everything looked fine onscreen during capture for all the recordings but when clouds interrupted captures we took a look at the avi's we had collected up till then.....to our horror every single one of them showed a disk that looked like a sliced up apple with each slice slightly offset from each other....!

I have experienced the odd issue (many moons ago!) of what PGR support told me they termed "tearing" where the image was split.....but that was an onscreen issue that you could see during capture attempts and fix by shutting everything down and re-opening.

Everything looked fine during capture and we checked to see if Windows Media Player was acting up but the Flea3 avi's from the night before were fine and if we loaded the avi into AutoStakkert that same "sliced" image problem revealed itself.....we did close the laptop down at one stage and re-opened it to see if it fixed the problem as it used to the odd times we had "tearing" but clouds prevented us from testing that ploy...

Here is a screenshot of the image's appearance..!

Edited by Kokatha man (11/02/12 03:33 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
Freddy WILLEMS
Postmaster
*****

Reged: 11/13/05

Loc: Hawaii, Honolulu
Re: Don @ Pt. Grey HELP!!! new [Re: Kokatha man]
      #5501286 - 11/02/12 05:52 PM

Some 'crazy' weather situations !! Never saw this before...

Post Extras: Print Post   Remind Me!   Notify Moderator  
Kokatha man
Postmaster
*****

Reged: 09/13/09

Loc: "cooker-ta man" downunda...
Re: Don @ Pt. Grey HELP!!! new [Re: Freddy WILLEMS]
      #5501490 - 11/02/12 08:03 PM

Quote:

Some 'crazy' weather situations !! Never saw this before...




I don't think the weather has anything to do with this Freddy..!

"Brian" from PGR support has already contacted me asking what capture changs have I made recently.....I'm using one of Torsten's most recent "Builds" bar the latest but that seems an unlikely cause because we've been using the Flea3 with this build for maybe 5 or 6 nights in a row with no problems.....

I'll set up a testing rig and do a test run in a little while to see if the problem persists - we couldn't do that on Jupiter after we noticed it because the sky clouded right out.....when I had a vaguely similar issue way back when I first got the Flea3 (2.5 years ago I think) it was fixed by shutting things down and restarting everything......couldn't do that early this morning because there was nothing to image!


Post Extras: Print Post   Remind Me!   Notify Moderator  
Sunspot
Postmaster
*****

Reged: 03/15/05

Loc: Surprise, AZ
Re: Don @ Pt. Grey HELP!!! new [Re: Kokatha man]
      #5501491 - 11/02/12 08:03 PM

I had exactly the same problem with my first (I own two now) Flea3's. They call it "image tearing". My camera was under warranty and they took it back and repaired it free of charge (by replacing the chip), I just had to pay shipping.

Hope they help you that way.
Paul


Post Extras: Print Post   Remind Me!   Notify Moderator  
Kokatha man
Postmaster
*****

Reged: 09/13/09

Loc: "cooker-ta man" downunda...
Re: Don @ Pt. Grey HELP!!! new [Re: Sunspot]
      #5501589 - 11/02/12 09:15 PM

Quote:

I had exactly the same problem with my first (I own two now) Flea3's. They call it "image tearing". My camera was under warranty and they took it back and repaired it free of charge (by replacing the chip), I just had to pay shipping.

Hope they help you that way.
Paul




Hi Paul - were your images looking exactly the same as the one above..?

I ask just to confirm things because there are other image "tearing" appearances that can be fixed by closing and re-opening the capture program.

If you had this identical problem at least it gives me some answers - I will still do a test run in a minute but if you could reply to my re-interrogation of your post it'd at least give me some sort of a handle on things..!

Regards, Darryl.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Sunspot
Postmaster
*****

Reged: 03/15/05

Loc: Surprise, AZ
Re: Don @ Pt. Grey HELP!!! new [Re: Kokatha man]
      #5501669 - 11/02/12 10:15 PM

Email sent with a link

Paul


Post Extras: Print Post   Remind Me!   Notify Moderator  
Kokatha man
Postmaster
*****

Reged: 09/13/09

Loc: "cooker-ta man" downunda...
Re: Don @ Pt. Grey HELP!!! new [Re: Sunspot]
      #5501701 - 11/02/12 10:29 PM

Thanks for that prompt response to my PM Paul..!

I'm about to do my test imaging but you image and comments give me just a little bit of hope.....I have had that problem as per your image and I called that a "split" image....it was very evident onscrfeen during capture BUT this one doesn't show at all during capture...

That "splitting" only occurred a few times way back when I got my camera (2.5 years ago?!?) and just shutting F/Cap down and re-opening solved it for me then.

So I'm hanging on to a tiny bit of hope atm it isn't the same as yours..!

One other thing that Pat noticed (and I didn't) during capturing last night was that the Flea was operating at 44C (it was a warm night) and the PGR specs state its' operating temp is 0-45C....?

Thanks once again, Mo.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Kokatha man
Postmaster
*****

Reged: 09/13/09

Loc: "cooker-ta man" downunda...
Re: Don @ Pt. Grey HELP!!! new [Re: Kokatha man]
      #5501843 - 11/03/12 12:11 AM

Pffffffffffeeeeeeeeeeeeewwwwwwwwwhhh....!

Hopefully (and really, really hoping!!! ) this could quite well have just been one of those strange quirks of computers and software tht throws up anomalies from time to time (and time, and time, and time etc.... )

With much ingenuity and jerry-rigging we set up an 8x50 finder with the EFW & Flea3 in exactly the same configuration except for the actual scope (not that this really mattered!) and managed to focus on a tree some 80 yards away.....quite a task inside the van - but who'd want to go outside in the temperature it is here today..!

The camera ran smoothly and most importantly the avi's were fine.....we did quite a few trials and leaving things running for some time between tests and also shutting down FireCapture and re-opening it etc, etc...and everything worked fine with F/Cap showed the Flea3 running at 47C - now that really is approaching "FireCapture"..!

Last night we had nothing to try this ploy on and do anymore imaging because the sky had gone totally black with clouds by the time we realised this had happenned.....so hopefully this wasn't anything like Paul's predicament...and we are in the clear..!


Post Extras: Print Post   Remind Me!   Notify Moderator  
Sunspot
Postmaster
*****

Reged: 03/15/05

Loc: Surprise, AZ
Re: Don @ Pt. Grey HELP!!! new [Re: Kokatha man]
      #5502147 - 11/03/12 10:15 AM

We are going to be anxious to see how your problem gets resolved. Best of luck there!

Paul


Post Extras: Print Post   Remind Me!   Notify Moderator  
Kokatha man
Postmaster
*****

Reged: 09/13/09

Loc: "cooker-ta man" downunda...
Re: Don @ Pt. Grey HELP!!! new [Re: Sunspot]
      #5503009 - 11/03/12 09:10 PM

Quote:

We are going to be anxious to see how your problem gets resolved. Best of luck there!
Paul




Thanks Paul..!

It must have been just one of those little pc glitches - we imaged again this morning and there were no problems.....although you can imagine we checked after each avi run for the first few, but it was sweet - had me worried though..!


Post Extras: Print Post   Remind Me!   Notify Moderator  
oldstargazer
Carpal Tunnel
*****

Reged: 08/03/11

Loc: Western Oklahoma
Re: Don @ Pt. Grey HELP!!! new [Re: Kokatha man]
      #5503131 - 11/03/12 10:36 PM

Glad you got the total recall issue resolved. Looking forward to seeing some more of those great Jupiter shots.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Kokatha man
Postmaster
*****

Reged: 09/13/09

Loc: "cooker-ta man" downunda...
Re: Don @ Pt. Grey HELP!!! new [Re: oldstargazer]
      #5503314 - 11/04/12 01:55 AM

Thanks Ralph, it was a bit of a worry!

As for Jupe, I think you fellas in the Northern Hemisphere have got a mortgage on great Jupiter shots this apparition..!


Post Extras: Print Post   Remind Me!   Notify Moderator  
DonAtPointGrey
Vendor - Point Grey


Reged: 03/09/12

Re: Don @ Pt. Grey HELP!!! new [Re: Kokatha man]
      #5505390 - 11/05/12 12:43 PM


Hi Darryl,

Sorry, I was away from my email this weekend... looks like you have everything figured out though, so you don't need me. I would have told you to talk to Brian @ support anyway

I agree with you that "tearing" as it typically shows up is both observable through FlyCapture and a vertical/horizontal effect, not a diagonal line shift. I would expect because of that, and that this was not visible in FlyCapture, that this glitch had more to do with the .avi encoding, but that is just a guess.

If it happens again please let us know!

Don


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
9 registered and 14 anonymous users are browsing this forum.

Moderator:  TG, Starman81, bilgebay, WOBentley 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 675

Jump to

CN Forums Home




Cloudy Nights Sponsor: Astronomics