Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Electronically Assisted Astronomy

Pages: 1
CONQUEST1
member
*****

Reged: 12/28/09

Loc: Peoria, Arizona
SCB 2000 stuck in menu mode new
      #5515027 - 11/11/12 08:22 PM

Hey All,
I have an SCB 2000N that seems to be stuck in menu mode. Camera is powered and will display menu via AmCap however the menu is frozen on only one screen and not adjustable with the selection buttons. The pressure switches are not stuck in the "on" position visually. I would appreciate any input to resolve this issue.

Thx,
Jerry
----------------------------


Post Extras: Print Post   Remind Me!   Notify Moderator  
ccs_hello
Postmaster
*****

Reged: 07/03/04

Re: SCB 2000 stuck in menu mode new [Re: CONQUEST1]
      #5517049 - 11/12/12 11:23 PM

Jerry,

Please first try to use a 12V regulated power supply (try not to over-voltage too much) or a 12V battery (e.g., Jumpstart battery pack) to test if the videocam is back to normal. Poorly regulated power supply should never be used.

If still unresolved and return for warranty repair is not an option, then try to open up the camera, disconnect one of the back circuit board cable (related to push button controls) and re-test. Which cable to disconnect? I have to reinspect the camera myself...

Clear Skies!

ccs_hello


Post Extras: Print Post   Remind Me!   Notify Moderator  
CONQUEST1
member
*****

Reged: 12/28/09

Loc: Peoria, Arizona
Re: SCB 2000 stuck in menu mode [Re: ccs_hello]
      #5520032 - 11/14/12 07:34 PM

ccs_hello
Thank you for taking the time to respond, I appreciate your advise. I have another idea as I have tested the camera on a monitor (LCD TV). It does function properly, menu is adjustable and viewed object is displayed. I believe the issue is in my capture device or capture device cable (integral cable - video input RCA plug to micro connector). I have another capture device and cable ordered and on their way. I'll post my findings when I receive it and perform a test with the new capture device.

Thx again,
Jerry
-------------------------------------------


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
7 registered and 9 anonymous users are browsing this forum.

Moderator:  David Pavlich, JayinUT, Mr Greybush 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 590

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics