Return to the Cloudy Nights Telescope Reviews home page


Speciality Forums >> Astronomy Software & Computers

Pages: 1
psandelle
professor emeritus


Reged: 06/18/08

Loc: Los Angeles
PinPoint LE stopped solving new
      #5525981 - 11/18/12 12:01 PM

Hope someone can help and that this is something silly, but I took some shots the other night to experiment with plate solving (64 images in runs of one minute and three minutes). PinPoint LE (within MaxIm DL - the latest version 5.23, I think it is) solved in a minute or three no problem on ALL the images I tried. It was magic! Placed it in the Allstar zoom field, FOV was there, corrected, etc. Amazing.

I had been trying to get MaxIm to work with TheSkyX Pro, to no avail (Daniel gave back my dough and I took it off my machine). I played with some other planetarium programs, and when I went back to PinPoint to solve another image...nothing. Just kept looking. Went back to previous images it had solved. Nothing. Set it up all night. Still nothing - it searches and searches. Downloaded the full version of PinPoint...tried the Visual PinPoint - couldn't
solve. WTHeck?

I looked over the setting...all default. Checked advanced...all default.

I'm completely at a loss.

Anyone who has an idea, I greatly appreciate.

Paul


Post Extras: Print Post   Remind Me!   Notify Moderator  
Raginar
Postmaster
*****

Reged: 10/19/10

Loc: Rapid CIty, SD
Re: PinPoint LE stopped solving new [Re: psandelle]
      #5530887 - 11/20/12 07:31 PM

Your image scale is probably incorrect. Check to make sure you're not binning or something like that and that the math makes sense.

Good luck,
Chris


Post Extras: Print Post   Remind Me!   Notify Moderator  
psandelle
professor emeritus


Reged: 06/18/08

Loc: Los Angeles
Re: PinPoint LE stopped solving new [Re: Raginar]
      #5533243 - 11/22/12 01:12 AM

Chris,

I just don't know how it could have changed of its own volition is all (which, upon inspection, it didn't - still what it should be). I started playing with parameters (less stars, etc.) and got it working again, but it's weird. Worked one day, did nothing different, stopped solving.

Thanks for the idea to check, though - no doubt, it'll be the answer for me another time.

Paul


Post Extras: Print Post   Remind Me!   Notify Moderator  
tomcody
Carpal Tunnel
*****

Reged: 07/06/08

Loc: Titusville, Florida
Re: PinPoint LE stopped solving new [Re: psandelle]
      #5537558 - 11/24/12 05:14 PM

If you use windows 7, could be how you installed the program. You need to be an administrator when installing to allow it to acess the various files it needs to work.
Rex


Post Extras: Print Post   Remind Me!   Notify Moderator  
psandelle
professor emeritus


Reged: 06/18/08

Loc: Los Angeles
Re: PinPoint LE stopped solving [Re: tomcody]
      #5538691 - 11/25/12 12:46 PM

Thanks for all the ideas - doesn't seem to have been any of them, and still can't figure it out, but at least, with a change of parameters, it's working again. If it happens again, and I get more data on the nature of the glitch, I'll let y'all know.

Paul


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
4 registered and 12 anonymous users are browsing this forum.

Moderator:  richard7, kkokkolis 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 580

Jump to

CN Forums Home




Cloudy Nights Sponsor: Astronomics