Return to the Cloudy Nights Telescope Reviews home page


Telescope Specific Forums >> Celestron NexStar

Pages: 1
shiner
super member


Reged: 11/04/11

Loc: England
Focuser "Lumpiness" got me worried.. new
      #5559495 - 12/07/12 03:31 PM

Hi, I've had a Featherlight focuser on my CPC1100 for eight months now and all gone well.
One of these:
http://starizona.com/acb/Feathertouch-MicroFocusers-C654.aspx

Last night I noticed whilst really racking the focuser all the way in (was imaging Jupiter on Webcam) a sort of "lumpiness" or "jumpiness" in the feel of the focuser whilst focusing. The scope still focused but felt wrong somehow. Got me a bit worried. Don't think it is the focuser itself maybe something gone wrong with the mirror cell? It was cold I hasten to add -3C (not sure what that is in F).
Any thoughts folks please?
Rgds,
Steve


Post Extras: Print Post   Remind Me!   Notify Moderator  
Digital Don
Carpal Tunnel
*****

Reged: 01/20/04

Loc: Manteno, IL
Re: Focuser "Lumpiness" got me worried.. [Re: shiner]
      #5559725 - 12/07/12 06:10 PM

Hi Shiner,

It's possible that the lubricatant on the baffle tube is the culprit. -3 C isn't really THAT cold (around 27 F) but it could have an effect on viscosity.

You might try running the focuser lock-to-lock a few times to 'redistribute' the lubricant.

Hopefully, it's something simple like that!

Don


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
2 registered and 13 anonymous users are browsing this forum.

Moderator:  Brian Risley, panhard, mayidunk 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 420

Jump to

CN Forums Home




Cloudy Nights Sponsor: Astronomics