Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Cats & Casses

Pages: 1
Silicon Owl
Pooh-Bah
*****

Reged: 11/25/05

Loc: Waimea, Hawaii 20N
Entirely Rewiring an Original NexStar 11"
      #5561265 - 12/08/12 05:51 PM

(Note: this is a re-post from my personal blog, you can visit that posting with more photos at DarkerView)

The original NexStar telescopes are great instruments. Ours has seen many uses, from dark skies to not so dark skies as it has been set up in the Arizona Desert, the summit of Mauna Kea, or various school yards and resorts for public viewing. It has been used as a visual instrument, a photographic ‘scope, even done a little real work.

For the most part the scope has worked well, and has been well maintained, even updated with the latest hand pad controller. But on occasion there is a problem… connection issues would crop up. The dreaded “No Response 16? or “No Response 17? errors would appear, indicating that the motor control board is not talking. This would result in having to power cycle and realign the telescope.

Lately the errors have become more problematic. The last straw was a public event I recently used the telescope for, setting up the telescope for Halloween. Continual errors plagued the evening, a constant struggle. While the scope usually tracked, I could not use GOTO as each alignment was quickly off by just enough to be useless.

I have had the telescope apart too often in attempts to fix this, inspecting and re-seating the cables. This usually works, the problem will go away, for a while.

In general I like what I see inside the telescope. A well designed piece of kit with good components. Decades of taking gear apart have provided me so many examples of poor or good design. Inside the NexStar I just like what I see. The telescope is easy to get apart, just a few screws to remove each cover, exposing everything you might need to work on. The designers of this telescope obviously took pride in their work, it shows.

The exception to this is the wiring. There are a number of issues that can create trouble. Or rather there were a few issues, I just took care of that…

Most of the cables throughout the telescope are made from flat modular cable, the type of cable designed for telecom use. This cable is cheap and easy to work with, often found in applications outside the telephone industry. Not the best choice, but not a total disaster. The 26AWG is a little light to be used for power, as it is here. This is somewhat worrisome when used for DC motor power between the PCB’s. The wire gauge is fine for communication signals. Another possible problem is that the wire strands are not plated, rather they are bare copper and subject to corrosion if in a crimped or IDC connection.

The cables are terminated with are MTA 100 connectors, a form of insulation displacement connector (IDC) that uses a special tool to set the wire into the contact. I do have one of these tools, an expensive pistol style tool that I have not used in years. A couple times in my years of experience I have had trouble with MTA connectors, wires working loose and the resulting intermittent connections. If set properly these connectors work reasonably well, but it is all too easy to have a wire not set into the contact properly.

The blue connector body indicates these are to be used with 26AWG wire, just right for the flat modular cable used in most of these cables. Wrong for the 20AWG wires used for the power and elevation position switch wires in the telescope.

I generally avoid using these connectors in my own designs. This is particularly true in a situation where vibration is to be expected and where corrosion might be an issue. Places like a portable telescope perhaps? Add one more bad experience to the list, there is clearly an intermittent connection or two in this telescope.

Worse… Several of the cables inside the ‘scope were constructed with cable assemblies that were coupled together. To do this they simply took a PCB header and plugged two cables together. Let me repeat that… They plugged two cables together with a PCB header! The header is not meant to do this, it is designed to solder into a circuit board. The pins on one side are too short to properly seat into a cable connector and there is no locking mechanism to hold one of the two connectors.

When I disconnected one of these cables I found that one of the pins had slid up into one side, leaving the already too short side even shorter. I just found out why the hand-pad connector in the arm has been inoperative! Used in a PCB this would not happen, the pin would be held in place by virtue of being soldered into the board. Using the header as a coupler this was likely to happen, it is a smooth pin pressed through the soft plastic.

What to do? Replace each cable assembly with a reliable and robust cable that I can trust.

To this end I began replacing the cables one by one. Every single cable in the telescope. Doing the cables one at at time allowed me to keep everything sorted and test each cable as it was installed. Pull the cable out, copy the cable using good components and wire, compare the new and old cables wire by wire, then install and test.

It took three evenings to replace the dozen odd cable assemblies. I built the assemblies from scratch using individual wires and braided nylon sleeving. I used 22AWG wire, notably heavier than the 26AWG wire found in flat modular cable. To replace the MTA connectors I used 0.1" Molex KK series housings, crimping the pins and then running solder through the crimp and wire to insure permanent, trouble free connections. This results in durable and neat cable assemblies throughout the body of the telescope.

Examining the assembly I could see no reason why the troublesome cable couplers were present to begin with. Why did they not simply run a complete cable? This is what I did, run the previously coupled cables through without interruption.

With only a couple exceptions I used the same color codes as the original cables. This allowed a quick side by side comparison of each cable. Flipping a wire or two could so easily result in permanent damage to some difficult to replace component. It was important to pre-check each new part prior to applying power.

Also added were a few more tie-downs, nylon zip ties and mountings to secure the cables as they laced throughout the body of the telescope. In a portable device this restrains the cables, keeping them from flopping around.

I did engage in a little more substantial modification at each motor. as the motor leads were permanently attached I could not replace these cables as easily. The encoder presented a similar difficulty, it uses connector style that I did not have on-hand and could not so easily replace. My solution was to install a small terminal strip beside each motor. The motor and encoder is wired to the terminal strip. A new cable assembly runs from the terminal strip to the motor control PCB.

The original motor power cables were constructed with two conductor shielded cable, not a bad idea for a brushed DC motor that generates a substantial amount of electrical noise. A good idea, if you bothered to connect the shield to anything! They did not, the shield was left tied back and floating at each end. I did not bother to use a shield in the new cable, there was no place to tie it through the connectors, I simply routed the motor power leads separately from the encoder leads to avoid noise pickup.

I did include a filter ferrite in the motor leads, a couple turns through a toroidal ferrite core. This will not harm anything, and will reduce the electromagnetic noise coupled into the remainder of the circuitry.

With the new cabling in place I have yet to see a “No Response” error. The scope operates smoothly, with accurate GOTO performance. I never found a definitive solution to the errors when dissecting the old cables. Best guess is that the light 26AWG wire allowed motor currents and noise to disrupt the communication signals. The errors would only occur once the motors were powered up, slewing or tracking. Hopefully the improved cables and heavier wire will tame this issue.

This is an original NexStar telescope that is in essentially the same condition as the day we brought it home in early 2002. It is a great telescope, and I hope to keep it operational for many years. The upgraded wiring should remove the only issues we have been having with the scope. Now I just need to get it out under a dark sky and do more “testing”.





Post Extras: Print Post   Remind Me!   Notify Moderator  
SkipW
sage


Reged: 02/03/11

Loc: Oklahoma, USA
Re: Entirely Rewiring an Original NexStar 11" new [Re: Silicon Owl]
      #5561609 - 12/08/12 10:31 PM

Beautiful work.

It's a shame so many nice instruments fall victim to what are really minor problems, but difficult to diagnose and harder to repair without specialized tools and know-how.

A chain really is no stronger than its weakest link, and many really nice mounts will be scrapped because of simple (if you can find them) wiring issues.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Silicon Owl
Pooh-Bah
*****

Reged: 11/25/05

Loc: Waimea, Hawaii 20N
Re: Entirely Rewiring an Original NexStar 11" new [Re: SkipW]
      #5561815 - 12/09/12 02:02 AM

True that. How many devices, not just telescopes, are discarded when an easily fixed problem arises. I have the skills, but then I get paid to find similar issues in MUCH larger telescopes. I do what I can to help spread those skills, something we should all do when possible.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
1 registered and 13 anonymous users are browsing this forum.

Moderator:  Starman27, kkokkolis 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 387

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics