Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1
Mkofski
Pooh-Bah
*****

Reged: 07/19/11

Loc: Greenfield, Indiana, USA
Problem updating Audiostar firmware
      #5577415 - 12/18/12 02:29 PM

I'm trying to update the firmware on my LX80 from A3S2 to A3S4 and seem to have a problem. I can get the process started and the HC reads "Downloading - do not turn off". Well, it sat there for about 10 hours yesterday - I let it run over night. I did turn it off this morning to try the process again and it has been "downloading" for about 4 hours.

What am I doing wrong. Are there step by step instructions anywhere?

Thanks,


Post Extras: Print Post   Remind Me!   Notify Moderator  
Starhawk
Space Ranger
*****

Reged: 09/16/08

Loc: Tucson, Arizona
Re: Problem updating Audiostar firmware new [Re: Mkofski]
      #5577676 - 12/18/12 06:04 PM

Were you able to push the last update successfully? And what are you supposed to do if it is powered off?

Otherwise, see if the device boots on its own and start over.

-Rich


Post Extras: Print Post   Remind Me!   Notify Moderator  
Mkofski
Pooh-Bah
*****

Reged: 07/19/11

Loc: Greenfield, Indiana, USA
Re: Problem updating Audiostar firmware new [Re: Starhawk]
      #5577748 - 12/18/12 06:43 PM

Rich,

After a trip to town I found the HC was dark/off. I turned the scope off and back on and the firmware version now looks to be 5CE2. I think that this is a Autostar rather a Audiostar firmware. In the setup now, the LX80 isn't an option. Looks as if I've screwed things up a bit. Think ill get everything ready to go again tomorrow and call Meade tech support.


Post Extras: Print Post   Remind Me!   Notify Moderator  
DuiA1
super member


Reged: 05/07/12

Loc: Ontario, Canada
Re: Problem updating Audiostar firmware new [Re: Mkofski]
      #5577848 - 12/18/12 08:04 PM

Mike, I agree that the instructions are less than adequate in walking one through the process. I was certainly confused. You may have inadvertently bricked your hc...talk to Meade support. I gave up and are having them do it for me with my lx80 repair.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
19 registered and 27 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay, iceblaze 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 351

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics