Return to the Cloudy Nights Telescope Reviews home page


Telescope Specific Forums >> Meade Computerized Telescopes

Pages: 1
BrooksObs
professor emeritus


Reged: 12/08/12

Slow brief motorized drift after GOTO new
      #5573800 - 12/16/12 09:34 AM

I'm absolutely new to GOTO scopes and used my new Coronado GOTO mount with AutoStar 497 controller on the stars for the first time last night. Having used great care in the setup and initial alignment I found that with each GOTO I initiated the desired object ended up precisely centered in the field when the slewing/final adjustment stopped and the controller beeped.

However, after just a moment an ultaslow motion restarted and moved the object a very obvious distance (about 0.4-0.5 degrees) south of field center and then resumed accurately tracking.

I love the mount's performance so far, but how does one go about avoiding/preventing this additional final "adjustment" from happening?

BrooksObs

Edited by BrooksObs (12/16/12 12:27 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
Christopher EricksonModerator
Carpal Tunnel
*****

Reged: 05/08/06

Loc: Waikoloa Village, Hawaii
Re: Slow brief motorized drift after GOTO new [Re: BrooksObs]
      #5574520 - 12/16/12 05:22 PM

It is called rubber-banding and a lot has been written about it in the past.

The normal cure is RESET, RECALIBRATE, reconfigure and re-TRAIN.


Post Extras: Print Post   Remind Me!   Notify Moderator  
BrooksObs
professor emeritus


Reged: 12/08/12

Re: Slow brief motorized drift after GOTO new [Re: Christopher Erickson]
      #5575400 - 12/17/12 09:11 AM

Thanks, Chris, I'll have to try those steps and see if performance improves. It's a nice little GOTO mount otherwise.

I've consulted the manual that came with the mount and AutoStar hand controller, but so far I have only located the "Re-Train Your Drive" instructions. I'll have to check Meade's on-line DS-2000/AutoStar 497 manual to see if I can locate the other cited procedures. Thanks again.

BrooksObs


Post Extras: Print Post   Remind Me!   Notify Moderator  
Christopher EricksonModerator
Carpal Tunnel
*****

Reged: 05/08/06

Loc: Waikoloa Village, Hawaii
Re: Slow brief motorized drift after GOTO new [Re: BrooksObs]
      #5575959 - 12/17/12 04:13 PM

http://www.cloudynights.com/ubbthreads/showflat.php/Cat/0/Number/4955143/Main...

http://www.weasner.com/etx/autostar/as_info.html


Post Extras: Print Post   Remind Me!   Notify Moderator  
jgraham
Postmaster
*****

Reged: 12/02/04

Loc: Miami Valley Astronomical Soci...
Re: Slow brief motorized drift after GOTO new [Re: Christopher Erickson]
      #5576307 - 12/17/12 07:53 PM

If'n I recall right calibrate is under Setup-Telescope-Mount-Calibrate Motors. Do this before you train the drives.

Post Extras: Print Post   Remind Me!   Notify Moderator  
cavefrog
Carpal Tunnel
*****

Reged: 11/11/08

Loc: loozyanna
Re: Slow brief motorized drift after GOTO [Re: jgraham]
      #5583342 - 12/21/12 10:55 PM

and reset first. I just went through all this. try to use as short an eyepiece (high mag) that you have with a reticle for training. I spent a long time on mine in one session trying to get it (almost) perfect. it took about a dozen or so tries, but it did pay off. no more rubberbanding, and the alignments are successful. mine is an ETX, by the way.

Reset
Calibrate
Train

Theo


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
5 registered and 8 anonymous users are browsing this forum.

Moderator:  Starman27, Christopher Erickson, Starman81 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 705

Jump to

CN Forums Home




Cloudy Nights Sponsor: Astronomics