Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1
ky1duck
member


Reged: 12/13/12

Loc: paducah,ky
pempro and meade lx80
      #5587617 - 12/24/12 06:42 PM

after a few other post and a lot of time i have got my lx80 talking to pempro using ascom driver. the problem is after connecting if i tell it to move 10 degrees north. it first moves about 30 degrees east then back west then north like i told it. . dose this east west move no matter what dir i tell it to go or if i hit the slew button. any ideas what i am doing wrong or have set wrong.

windows 7
ascom 6 sp1
Meade LX200 Classic and Autostar #494, #495, and #497 ver 503
meade lx80
orion ssag


thanks


Post Extras: Print Post   Remind Me!   Notify Moderator  
Ray Gralak
Vendor (PEMPro)


Reged: 04/19/08

Re: pempro and meade lx80 new [Re: ky1duck]
      #5588302 - 12/25/12 10:41 AM

To slew the mount PEMPro just sends an RA/Dec value to the mount's ASCOM driver. So, it could be a problem with the ASCOM driver with the LX80.

That said, which movement buttons are you using to slew in PEMPro? There are several places where you can do this.

-Ray


Post Extras: Print Post   Remind Me!   Notify Moderator  
ky1duck
member


Reged: 12/13/12

Loc: paducah,ky
Re: pempro and meade lx80 new [Re: Ray Gralak]
      #5588339 - 12/25/12 11:18 AM

i am using the buttons that are on the polar alin page bottom left where it shows RA/Dec and the numbers showing match the mount just fine. i am trying to figure out if it might be a problem with my usb to serial adapter is it posable for it to work with some programs but not others?


Edited by ky1duck (12/25/12 11:20 AM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
Ray Gralak
Vendor (PEMPro)


Reged: 04/19/08

Re: pempro and meade lx80 new [Re: ky1duck]
      #5588691 - 12/25/12 05:03 PM

PEMPro uses the same code with all telescopes when you use those buttons. It is unlikely that some programs would work and others not, unless the ones that work are not using the ASCOM driver.

-Ray


Post Extras: Print Post   Remind Me!   Notify Moderator  
ky1duck
member


Reged: 12/13/12

Loc: paducah,ky
Re: pempro and meade lx80 new [Re: Ray Gralak]
      #5588740 - 12/25/12 06:02 PM

after playing around and taking my mount to a friends house and hooking it to an older computer running xp with all the .net framework on it mount and software work great. so it has something to do with my laptop running windows 7 64bit. and not alowing me to have all the .net framework that the ascom drivers need. and yes the programs that did work dont use ascom drivers



robert

Edited by ky1duck (12/25/12 06:03 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
17 registered and 22 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay, iceblaze 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 604

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics