Return to the Cloudy Nights Telescope Reviews home page


Speciality Forums >> Astronomy Software & Computers

Pages: 1
helmswatch
member


Reged: 10/09/11

Loc: Granite Gap, New Mexico
"slew failed for unknown reason" new
      #5541926 - 11/27/12 11:39 AM

I have been trying to connect my Meade Lx200GPS to my laptop using Starry Night Pro Plus 6, Maxim DL 5, Starlite Express cam, and Feathertouch Focuser. A number of times it actually worked and was wonderful. But lately the scope connects to Starry Night but when I select "Slew to xxx" the "slew failed for unknown reason" is displayed.
When I go to "Configure" the driver it then tells me that the driver is not loaded, etc. If I close Starry Nights and reload it, the telescope connects but when I select "Slew to xxx" the "slew failed for unknown reason" is displayed again. It slays me that there are times when it works and then there are times when it ruins an observing sessions.

Any help would be appreciated.

Duke


Post Extras: Print Post   Remind Me!   Notify Moderator  
rboeAdministrator

*****

Reged: 03/16/02

Loc: Phx, AZ
Re: "slew failed for unknown reason" new [Re: helmswatch]
      #5543425 - 11/28/12 08:53 AM

If we can't get you an answer here perhaps one of the imaging forums would have some folks that could help you. My best guess, and it's only a guess, is a bad cable connection.

Post Extras: Print Post   Remind Me!   Notify Moderator  
helmswatch
member


Reged: 10/09/11

Loc: Granite Gap, New Mexico
Re: "slew failed for unknown reason" new [Re: rboe]
      #5543643 - 11/28/12 11:06 AM

Thank you for replying. I have wondered if that is the problem too, even though it indicates that the telescope is connected to Starry Night and the program is tracking where the telescope is pointed and it has worked in the past. It's a mystery.

Post Extras: Print Post   Remind Me!   Notify Moderator  
rmollise
Postmaster
*****

Reged: 07/06/07

Re: "slew failed for unknown reason" new [Re: helmswatch]
      #5545054 - 11/29/12 07:50 AM

Step one in troubleshooting this is to switch to a different program. Maybe Cartes du Ciel (free). If that exhibits the same behavior, try reinstalling the ASCOM Platform/driver.

Post Extras: Print Post   Remind Me!   Notify Moderator  
*skyguy*
Carpal Tunnel
*****

Reged: 12/31/08

Loc: Western New York
Re: "slew failed for unknown reason" new [Re: helmswatch]
      #5545262 - 11/29/12 10:31 AM

What driver are trying to configure? Are you using a serial-to-USB adapter? The cheap adapters are usually a major source of communications problems with the LX200 scopes. Also, check for corrosion in the scope's RS-232 port. I could think of a dozen things to check out ... but, it will probably be the thirteenth one that's the problem!

Good Luck

Jim


Post Extras: Print Post   Remind Me!   Notify Moderator  
helmswatch
member


Reged: 10/09/11

Loc: Granite Gap, New Mexico
Re: "slew failed for unknown reason" new [Re: *skyguy*]
      #5545511 - 11/29/12 01:03 PM

Thank you all for your input. This is driving me nuts! I have re-downloaded the ASCOM driver for the Meade LX200GPS many times. I bought Meade serial-USB adapters. As I said, it did work a number of times, but now it does show the scope is connected and if I use the hand control to slew, Starry Night does follow the scope, but when I use SN to slew, it fails and locks up.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Charlie B
scholastic sledgehammer


Reged: 03/22/08

Loc: Sterling, Virginia
Re: "slew failed for unknown reason" new [Re: helmswatch]
      #5545771 - 11/29/12 04:03 PM

I had trouble with the Meade adapter I bought and switched to a Keyspan adapter. No problem after that.

Charlie B.


Post Extras: Print Post   Remind Me!   Notify Moderator  
*skyguy*
Carpal Tunnel
*****

Reged: 12/31/08

Loc: Western New York
Re: "slew failed for unknown reason" new [Re: Charlie B]
      #5545916 - 11/29/12 06:00 PM

Quote:

I had trouble with the Meade adapter I bought and switched to a Keyspan adapter. No problem after that.

Charlie B.




I've also used a Keyspan adapter on my LX200 ... for the past 10 years. Never a problem .... works with everything!


Post Extras: Print Post   Remind Me!   Notify Moderator  
helmswatch
member


Reged: 10/09/11

Loc: Granite Gap, New Mexico
Re: "slew failed for unknown reason" new [Re: *skyguy*]
      #5546530 - 11/30/12 12:42 AM

Success!!! It appears that after aligning the scope I did not press "0" on the handcontrol to set the scope to slew to selected objects. Something so simple had me dumbfounded. Thank you for everyone's help.

Post Extras: Print Post   Remind Me!   Notify Moderator  
SkyHound
sage


Reged: 03/20/05

Loc: Dark Skies Il.
Re: "slew failed for unknown reason" [Re: helmswatch]
      #5591627 - 12/27/12 06:59 PM

Helmswatch...A year after you posted this answer..You saved me a big head ache..So simple yet no doc on this...Thanks!!!!

Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
3 registered and 8 anonymous users are browsing this forum.

Moderator:  richard7, kkokkolis 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 894

Jump to

CN Forums Home




Cloudy Nights Sponsor: Astronomics