Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1 | 2 | 3 | 4 | 5 | (show all)
johnpd
sage


Reged: 04/13/08

Preliminary comments on new Skywatcher AZ-EQ6
      #5592092 - 12/28/12 02:02 AM

I have used the new mount a few evenings and have some initial comments on it.

1. As I had mentioned previously, it slews smoothly and is very quiet. It is fairly lightweight. I can carry the mount and tripod out to the backyard without too much trouble.

2. I have yet to get a good polar alignment using the polar scope. Most of the offset has been in azimuth (almost up to a degree in one case). The best I have done so far is a 6' in elevation and 18' in azimuth offset which is not too bad. Still even with larger offsets, I can get objects within the FOV of a C-8 using a 32mm Plossl although they may be close to the edge.

a. Does anyone know what the large circle in the middle of the reticle represents in arc-minutes or degrees? I have used the clock position of Polaris that the hand controller gives you, but I am not sure how large a distance from the NCP that circle represents.

b. I do have some cone error issues with my scope, so using the 3-star alignment did increase my alignment accuracy. It cut the offset in half or better.

c. I have not tried the new "All-Star" polar alignment feature. Hopefully that would improve things even more.

3. The polar scope LED lights up the entire reticle view, not just the circles and lines on the reticle, so you are looking at a big red FOV. I had to turn the brightness down about as low as I could to see Polaris well.

4. The mount sometimes seems to loose where the "Home" position is especially if you swing the scope around to open the polar scope and then try to align the scope. After manually changing off polar north, I found myself having to reestablish the "Home" position before doing an alignment. Maybe I am doing something wrong?

5. When I tell the mount to return to the "Home" position, the declination value that it returns to is not the same as from where it started. I line up the mount mark with the declination setting circle at 90 degrees, go through and alignment, slew to some objects, and then return to home, and the declination circle can be off by as much as two degrees. I am wondering if there still is a firmware issue with the controller?

I have not tried Alt-Az mode yet. I will give that a shot soon.

JohnD


Post Extras: Print Post   Remind Me!   Notify Moderator  
JonM
super member


Reged: 07/25/08

Loc: Colorado
Re: Preliminary comments on new Skywatcher AZ-EQ6 new [Re: johnpd]
      #5594605 - 12/29/12 03:17 PM

Hi John,

You probably know this but, you must align the polar scope with the mounts polar axis and, I believe the procedure is described in the manual. The polar scope does not come pre- aligned from the factory (at least mine didn't). After I got the polar scope aligned, it provided a very good polar alignment. I don't know the answer to your question about the "large circle" in the polar alignment scope but, that is where you want to put Polaris once you have the hour angle. There has been some talk in the past about the handset hour angle not being correct. They may have updated that on the new mount but, mine was off on my Atlas so, I use the polar finder program that is free on the web to give me the correct clock position for Polaris, Then, I just put Polaris on the that clock position and on the large circle in the polar scope. I drift align from there but, I don't have to make much adjustment.

My setting circle do not hold position very well either unless I really tighten the screw down. Even then, they can come loose easily. I just marked the casing of the mount with some glow in the dark tape to define the home position on both axis so I don't have to rely on the setting circles.

You might be well advised to look into using EQMOD software to control your new mount. It has some very nice features if you use a computer when you observe or, if your into astro-potography. Congratulations on your new mount!


Post Extras: Print Post   Remind Me!   Notify Moderator  
Jack Huerkamp
Vendor - Waning Moon


Reged: 10/13/05

Loc: Louisiana
Re: Preliminary comments on new Skywatcher AZ-EQ6 new [Re: JonM]
      #5595030 - 12/29/12 07:52 PM

John,

The weather here in Louisiana has been very unpredictable. When I think it is going to be clear and drag out a scope, then it clouds up. Hopefully I will get a chance to actually use mine outside rather than inside.

Jack


Post Extras: Print Post   Remind Me!   Notify Moderator  
FoxTrot
sage


Reged: 06/01/06

Loc: Melbourne, Australia
Re: Preliminary comments on new Skywatcher AZ-EQ6 new [Re: Jack Huerkamp]
      #5595092 - 12/29/12 08:24 PM

Hi John does the mount have an 'all star' alignment feature, like the Celestron mounts? Cheers, Fox.

Post Extras: Print Post   Remind Me!   Notify Moderator  
johnpd
sage


Reged: 04/13/08

Re: Preliminary comments on new Skywatcher AZ-EQ6 new [Re: FoxTrot]
      #5597421 - 12/31/12 05:41 AM

Well I have a problem. I assume the Synscan version of the All-Star alignment is similar to Celestrons since Synta owns Celestron. I tried the procedure. The mount started going off to never-never land, rotating the scope down until it ran into the mount before I could stop it. I don't know if it caused any internal damage. The instructions really don't say from what position to start this procedure. I had started from the initial pointing at the NCP. I am still having problems getting decent pointing. It seems to work ok on one side of the sky but is off on the other. I know my mount has some cone error, off in azimuth well over a degree and altitude about 1/3 degree. I have tried offsetting the scope to counteract the Az difference. It did seem to help. I will try playing with it again when our weather improves, but I am wondering if the mount now has an issue.

JohnD


Post Extras: Print Post   Remind Me!   Notify Moderator  
johnpd
sage


Reged: 04/13/08

Re: Preliminary comments on new Skywatcher AZ-EQ6 new [Re: johnpd]
      #5607815 - 01/06/13 06:20 AM

Well I have worked with the mount a little more and things have improved. I rechecked the polar scope reticle alignment and found it was off slightly. I had previously checked it against a spot on a neighbor's roof and it had looked pretty good. I also turned off the Auxiliary Encoders. There is a mention in the manual that better pointing will be achieved with those off. The last two times out, my pointing has been very good. Last night after a 3-star alignment (which gave me offsets under 10'), I wandered around the sky hitting each object in any direction except for the first. The first object I tried was comet C/2012 K5 (LINEAR). I used the USER Object Catalog to enter its coordinates. When it slewed to that point, it was not there and I had to search for it. I then wandered around finding M and NGC objects. Those came out good. Later on I went back to the comet, reentered its location and then it worked. Possibly the position I entered initially was not correct.

I wish they had put at least hour tic marks on the polar scope circle. It would have made it easier to determine where to set Polaris although, since that circle is very small, the marks may have ended up very close together. I will take a look at the secondary polar setting circles to see how well that works. I don't know if I want to try the "All-Sky" alignment process again. I also still need to try Alt-Az mode to see how that works.

JohnD


Post Extras: Print Post   Remind Me!   Notify Moderator  
neptun2
scholastic sledgehammer


Reged: 03/04/07

Loc: Bulgaria
Re: Preliminary comments on new Skywatcher AZ-EQ6 new [Re: johnpd]
      #5607817 - 01/06/13 06:35 AM

Hello. I have heq5 pro mount and use the new all-star polar alignment routine since the first synscan beta version where it was introduced (3.28 beta). I am very happy with it. Here is the procedure that i use and works ok.

1. Setup you mount normally and use the polar scope to just put polaris in it's field of view. There is no need to be very precise here. If it is easier for you you can even center polaris in the field of view of the polar scope.

2. Make 3-star alignment. Try to center the stars as precise as possible. I recommend to use camera or live view of dslr with grid to assist that. Reticle eyepiece should also do the trick but live view grid of dslr gives best results for me.

3. After 3-star algnment is complete select the polar align routine. It will ask you to select star. Use one of the suggested by the hand controller. It will slew to this star and will ask you to precisely center it using the hand controller's arrows. Do it. After doinf it the mount will slew to where the star should be if your polar alignment was perfect. When this is complete you should recenter the star using ONLY the AZ/ALT adjustment bolts of the mount. Once done your polar alignment will be good. Press ok to confirm and continue working normally with the mount.


Post Extras: Print Post   Remind Me!   Notify Moderator  
johnpd
sage


Reged: 04/13/08

Re: Preliminary comments on new Skywatcher AZ-EQ6 new [Re: neptun2]
      #5609561 - 01/07/13 01:22 AM

Thanks neptun2 for your response,

I do use a 12mm reticle eyepiece to center alignment stars. Regarding item#3, I started the procedure as the manual stated. I had put the scope back to Home position after the 3-star alignment. The manual did not really specify where to start that step. Do you leave it at the last alignment star and start the All-Star from that point? I did let it go to the first star, but when I centered that and then proceeded, the mount rotated the scope towards the ground. It ended up hitting the mount because the "Esc" key did not stop it and I had trouble finding the power switch. I have the latest v3.32 firmware version. I don't know if there is an issue with that version.

JohnD


Post Extras: Print Post   Remind Me!   Notify Moderator  
neptun2
scholastic sledgehammer


Reged: 03/04/07

Loc: Bulgaria
Re: Preliminary comments on new Skywatcher AZ-EQ6 new [Re: johnpd]
      #5609627 - 01/07/13 03:36 AM

Well i do it this way. I finish the 3-star alignment and after completing it the scope still points to the third alignment star. Then i select the polar align routine from the menu without touching the mount, select a star from the provided list and the mount correctly goes to it. After this it asks me to center the star using the hand controller. I do that and it then points the mount to the place where the star should be if plar alignment was correct. After this i recenter the star using only the Alt/Az adjustments of the mount and hit ok at the hand controller when ready. After this everything is completed. You can directly go to any object you wish.

As i understand you unlocked RA and DEC and moved the mount back to home after completing the 3-star alignment and after that started polar align procedure. This should not be done.

About the firmware - i personally have still not used the final 3.32 version although my controller is updated to it because of bad weather in the last month. but i have tested the last 3.32 beta before that final version and did not find any problem with the polar align so i doubt that this is firmware problem. Try my procedure and tell me if it works correctly for you.


Post Extras: Print Post   Remind Me!   Notify Moderator  
HowardK
Pooh-Bah
*****

Reged: 10/20/10

Re: Preliminary comments on new Skywatcher AZ-EQ6 new [Re: johnpd]
      #5610138 - 01/07/13 12:29 PM

Has anyone tried this mount with a 140mm f/6 refractor or similar in alt az to see how stable she is?

Howard


Post Extras: Print Post   Remind Me!   Notify Moderator  
johnpd
sage


Reged: 04/13/08

Re: Preliminary comments on new Skywatcher AZ-EQ6 new [Re: neptun2]
      #5611221 - 01/08/13 12:11 AM

Thanks neptun2,

I will give that a try when the weather permits.

JohnD


Post Extras: Print Post   Remind Me!   Notify Moderator  
desanctb
member


Reged: 09/27/06

Loc: Calgary,Canada
Re: Preliminary comments on new Skywatcher AZ-EQ6 new [Re: johnpd]
      #5612394 - 01/08/13 05:49 PM

You should try the polar alignment routine in Eqmod, this actually places the small circle in the right position so that you only need to place Polaris in it. I realize guessing where the circle should be (ie. the correct hour angle) is only an estimate. This routine places the circle exactly where it should be for proper polar alignment. There are several video tutorials on this at YouTube.
Burt


Post Extras: Print Post   Remind Me!   Notify Moderator  
johnpd
sage


Reged: 04/13/08

Re: Preliminary comments on new Skywatcher AZ-EQ6 new [Re: johnpd]
      #5633529 - 01/20/13 04:41 PM

I was out for about 5 hours Saturday evening trying various alignment procedures.

I did retry the "All-Star" alignment process, this time starting from the last alignment star I used instead of going back to Home. It gave me "Sirius which was in the south near the meridian. After aligning it with the hand controller, it rotated the scope 180 degrees and I adjusted the Alt-Az knobs to center Sirius again. However, it did not give me any better numbers. I guess you can repeat this several times, but I gave up after one try. The first attempt moved Polaris quite a bit off in Az. I will have to try multiple iterations.

I then reset Polaris and went through numerous alignment procedures, mostly 3-star. The numbers seemed to get worse as I went along. The 3-star alignment did 2 stars in the west and one in the east. When I slewed to objects after alignments, the ones in the west were good, but those in the east were mostly off. For instance eastern objects M81 and M65 were not close but M3 was in the eyepiece. I was really getting frustrated. As a last resort I tried a 2 star alignment using the alignment stars suggested by a little iPhone/iPad app named Alt Az Align instead of those suggested by the hand controller. Although the resulting NCP offset was not much better than what I was getting before, when I started slewing to objects, every one was in the FOV whether north, south, east, or west. I am beginning to wonder if this Synscan firmware version still has goto issues. It makes no sense what was going on. If I have some time Sunday evening, I will try the Alt-Az setup. Hopefully I can get better goto results.

JohnD


Post Extras: Print Post   Remind Me!   Notify Moderator  
HowardK
Pooh-Bah
*****

Reged: 10/20/10

Re: Preliminary comments on new Skywatcher AZ-EQ6 new [Re: johnpd]
      #5634446 - 01/21/13 07:56 AM

interested to hear how this goes in alt/az

thanks for the info


Post Extras: Print Post   Remind Me!   Notify Moderator  
rmollise
Postmaster
*****

Reged: 07/06/07

Re: Preliminary comments on new Skywatcher AZ-EQ6 new [Re: johnpd]
      #5634495 - 01/21/13 08:42 AM

Quote:

I was out for about 5 hours Saturday evening trying various alignment procedures.

I did retry the "All-Star" alignment process, this time starting from the last alignment star I used instead of going back to Home. It gave me "Sirius which was in the south near the meridian. After aligning it with the hand controller, it rotated the scope 180 degrees and I adjusted the Alt-Az knobs to center Sirius again. However, it did not give me any better numbers. I guess you can repeat this several times, but I gave up after one try. The first attempt moved Polaris quite a bit off in Az. I will have to try multiple iterations.

I then reset Polaris and went through numerous alignment procedures, mostly 3-star. The numbers seemed to get worse as I went along. The 3-star alignment did 2 stars in the west and one in the east. When I slewed to objects after alignments, the ones in the west were good, but those in the east were mostly off. For instance eastern objects M81 and M65 were not close but M3 was in the eyepiece. I was really getting frustrated. As a last resort I tried a 2 star alignment using the alignment stars suggested by a little iPhone/iPad app named Alt Az Align instead of those suggested by the hand controller. Although the resulting NCP offset was not much better than what I was getting before, when I started slewing to objects, every one was in the FOV whether north, south, east, or west. I am beginning to wonder if this Synscan firmware version still has goto issues. It makes no sense what was going on. If I have some time Sunday evening, I will try the Alt-Az setup. Hopefully I can get better goto results.

JohnD




The important thing is not to just choose the first stars the HC comes up with. Sometimes good, sometimes not so good. While this has been improved in the most recent firmware, YOU ARE WELL ADVISED TO FOLLOW THE ALIGNMENT STAR CHOICE ADVICE IN THE MANUAL. If I do this, the Atlas EQ-6 will put anything I request anywhere in the sky in the field of a medium power eyepiece. A decent polar alignment helps as well, with the best star for AllStar being the one closest to the intersection of the Celestial Equator and the Meridian.

Finally, I am not sure why you expect--if I am understanding what you are writing--the NCP numbers to get better after a go-to alignment. Only changing the polar alignment will affect that.

Edited by rmollise (01/21/13 08:44 AM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
johnpd
sage


Reged: 04/13/08

Re: Preliminary comments on new Skywatcher AZ-EQ6 new [Re: johnpd]
      #5655566 - 02/01/13 04:15 AM

Some good news for a change. I decided to try the Alt-Az setup hoping to have a little better pointing accuracy.

* I reconfigured the mount from EQ to Alt-Az with the scope and counterweight off the mount. I remounted the scope and counterweight and pointed the scope north although according to the manual it is only necessary to point the scope north if you are going to use the 1-star (Brightest Star) alignment method.

* I turned on the mount, selected the "Az Mode", entered the date and time, and then went into the Alignment Setup and chose 2-Star. The first star it gave me was the usual Sirius which was about 200 degrees in Az.

* At this point you have to "manually move the mount to the first alignment star by using either the hand controller or declutching the RA and Dec clutches and moving it by hand. I chose the second method although using the hand controller probably would not be too bad since it sets the speed to maximum (9).

* Once at Sirius, I tried switching between a 32mm eyepiece and my 12.5mm illuminated reticle eyepiece. The mount at this point was not tracking very well so when I switched eyepieces, Sirius had already moved out of the FOV of the 12.5. I was finally able to allow for the movement and got it to align.

* It then gave me Arcturus, which was low in the eastern sky, as the second star. Upon hitting "Enter", it automatically slewed to the area of Arcturus. It was about a degree off. I centered Arcturus and I received the "Alignment Successful" message.

* The first object I tried was M3 which is fairly close to Arcturus. It ended up dead center. I then chose M51 which was in the neighborhood of 45 degrees to the left of Arcturus. Instead of rotating counter-clockwise to M51 (the short way), it rotated all the way around clockwise to it. Apparently this is an anti cord wrap feature so the power cord does not get tied up in knots. I looked in the eyepiece and M51 was also dead center.

* I then chose in sequence (rotating counter-clockwise starting from M51): M36, Jupiter, M42, M41, M47, M46, and M65. They were all dead center.

I am happy. I will have to play some more with EQ Mode to get it to work a little better.

Another question:
I wanted to use the mount for solar viewing, but the Sun is not in the object list. How do you use it for solar? Just manually move it to the Sun? It seems that you need to do some sort of alignment process to get proper tracking?

JohnD

Edited by johnpd (02/01/13 04:30 AM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
HowardK
Pooh-Bah
*****

Reged: 10/20/10

Re: Preliminary comments on new Skywatcher AZ-EQ6 new [Re: johnpd]
      #5655781 - 02/01/13 08:28 AM

Excellent

I have the same praise for my az eq6 in alt az mode

Love this mount


Post Extras: Print Post   Remind Me!   Notify Moderator  
rmollise
Postmaster
*****

Reged: 07/06/07

Re: Preliminary comments on new Skywatcher AZ-EQ6 [Re: HowardK]
      #5655904 - 02/01/13 09:32 AM

In alt-az, most mounts don't track at all before alignment, and if they do, it will not be very good. They don't know _how_ to track for a particular spot in the sky until they are _aligned_.

Edited by rmollise (02/01/13 09:32 AM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
johnpd
sage


Reged: 04/13/08

Re: Preliminary comments on new Skywatcher AZ-EQ6 [Re: rmollise]
      #5656387 - 02/01/13 01:38 PM

Quote:

In alt-az, most mounts don't track at all before alignment, and if they do, it will not be very good. They don't know _how_ to track for a particular spot in the sky until they are _aligned_.




That is what I suspected was happening. At least I know what to expect now.

JohnD


Post Extras: Print Post   Remind Me!   Notify Moderator  
Jack Huerkamp
Vendor - Waning Moon


Reged: 10/13/05

Loc: Louisiana
Re: Preliminary comments on new Skywatcher AZ-EQ6 [Re: johnpd]
      #5657074 - 02/01/13 08:18 PM

I posted a question on the SkyWatcher group about how to align on the Sun when there is no Sun in the list of targets. Someone mentioned making a User Defined asteroid that is in a orbit the same as the earth and directly opposite the earth in the orbit. When you go to the User Defined asteroid, the offending Sun will be in the way - just what you want. I printed out the website and filed it away somewhere and hopefully when I need it I can find it.

With the LX80 someone on that group said to level the mout in AA, do a one star alignment and no matter where the mount ends up, tell it that the star is centered. Then go to the Sun and it should track fairly well.

Jack


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1 | 2 | 3 | 4 | 5 | (show all)


Extra information
19 registered and 33 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 8441

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics