Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1
terry59
Post Laureate
*****

Reged: 07/18/11

Loc: Colorado, USA
GM-8 Slew Problem
      #5630160 - 01/18/13 03:59 PM

My GM-8 recently started stuttering while slewing in RA. DEC slews seem to be fine. It's not constant but happens frequently. It affects the final position for alignments and go-to's . The motor pitch changes when that happens. The clutches are tight, the balance is good and it rotates freely when the clutch is loosened. The mount has been working fine for almost a year before this. At first I thought it was the cold but I tested it at 50 degrees with the same result.

Any help is appreciated.


Post Extras: Print Post   Remind Me!   Notify Moderator  
terry59
Post Laureate
*****

Reged: 07/18/11

Loc: Colorado, USA
Re: GM-8 Slew Problem new [Re: terry59]
      #5630377 - 01/18/13 06:38 PM

It appears that the screws holding the motor in got a bit loose. All seems well again...

Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
20 registered and 32 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay, iceblaze 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 230

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics