Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: << 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | >> (show all)
Stew57
Carpal Tunnel
*****

Reged: 05/03/09

Loc: Silsbee Texas
Re: Celestron StarSense new [Re: silverking]
      #6176045 - 11/04/13 06:45 PM

Remonstrance duly noted. Self imposed ban

Post Extras: Print Post   Remind Me!   Notify Moderator  
dragonslayer1
scholastic sledgehammer


Reged: 02/25/12

Loc: SLC, UT
Re: Celestron StarSense new [Re: Stew57]
      #6176079 - 11/04/13 07:05 PM

LOL Mark,

Some with problems post legitimate issues/concerns.. Others just complain, most users here can distinguish the difference. It would be interesting to see if ALL Alt/Az are working well,, how about CPC Wedge Mounted? Are all E/Q or CEM's having a problem? It would seem there must be a link somewhere with users having problems.. There has been some caused by user error, but there are others with real issues,,,, what percentage is that and why? Is it a production batch number?? Kasey


Post Extras: Print Post   Remind Me!   Notify Moderator  
neilson
professor emeritus


Reged: 08/22/10

Re: Celestron StarSense new [Re: dragonslayer1]
      #6176415 - 11/04/13 10:04 PM

It would be nice if we could know just how many problems there are out there but a while back the attitude was to just sit and wait until they get all the bugs out. This works as long as there are others reporting the problems and reporting if updates worked, I thought. But now I think this might not be true because some get the ideal that only a handful of owners have a problem with their SS. This can effect the priority Celestron puts on getting those fixed.
I think thats apparent in Team Celestron. I can understand why some are getting frustrated. If you were one of the ones having these problems then you would understand. As for me, I have been testing and posting my problems in detail on Team Celestron beta testers group since October 12th. I have yet to be given any firmware to test that has anything to do with fixing problems on CGE mounts. And I am not alone. We keep being told they will get to us but they are "busy working on non Starsense business". I finally gave up. I'm back to imaging using the old handset and 2+4 alignment until they decide to do something about fixing it. We can all agree that on most Alt/Az mounts their not having the severe problems that some of the GEM mounts are having. It's probably going to be hard to find out just how many GEM's are effected because I doubt many of them would post it here for fear of being jumped on. From my understanding it's not defective units but it's difficulty getting the firmware to work correctly on each different type of mount.

Neilson


Post Extras: Print Post   Remind Me!   Notify Moderator  
silverking
member
*****

Reged: 03/11/08

Loc: Canada
Re: Celestron StarSense new [Re: neilson]
      #6177240 - 11/05/13 11:54 AM

I think it's safe to state with confidence that all CN members (who, for their own reasons might be concerned) are well aware there are currently product introduction problems in bringing StarSense to market.

Effective solutions at this precise moment in time would be:
1) Not to purchase StarSense until it's issues are fixed.
2) Return StarSense as non-functional if you've already purchased it and it's not working in your situation.

There's really not much else to be done outside of the Team Celestron forum, whose purpose is to solve Celestron customers issues and concerns with their Celestron products.

If a person has purchased StarSense already and found it doesn't work for them, but they decide to keep it anyway and work with Celestron in the (often lengthy) process of improving the firmware and/or software, then that process would definitely benefit from their decision (although ongoing posts which focus on apparent lack of progress and other negative comments about the process seem counter to the decision to remain an owner and work with Celestron on solutions).

It's frustrating to purchase something that doesn't work as intended - on that point I believe we would all agree.


Post Extras: Print Post   Remind Me!   Notify Moderator  
dennisbrentwood
newbie


Reged: 11/05/13

Loc: Texas
Re: Celestron StarSense new [Re: silverking]
      #6177632 - 11/05/13 03:24 PM

I decided to go ahead and take a chance and purchase a Starsense. I'm not so young anymore so I'm for anything that will make setting up easier. It looks like I'll need to install an update first. I can't wait to see this in action.

Dennis


Post Extras: Print Post   Remind Me!   Notify Moderator  
dan.ostler
member


Reged: 10/18/06

Re: Celestron StarSense new [Re: dennisbrentwood]
      #6177847 - 11/05/13 05:12 PM

I finally rec'd my cable today to allow me to update to the latest published upgrade CFM v.1.7.3275. I turn on the scope and wait 30 seconds to be sure the camera is found. Then I launch the "jar" file and it finds my HC and runs the upgrade no problem. Then it says "HC update complete seeking camera". I wait and in a few minutes it says it can't find the camera.

The Text file instructions are useless. Am I missing something simple? It said it saw the camera when I started and I haven't touched any connections.

Many thanks
Dan


Post Extras: Print Post   Remind Me!   Notify Moderator  
neilson
professor emeritus


Reged: 08/22/10

Re: Celestron StarSense new [Re: dan.ostler]
      #6177916 - 11/05/13 06:00 PM

Hi Dan,
Be sure that you have a mini USB cable hooked from the camera to your computer also when you update.

Go into "Menu"-"Hand Control"-"Get version info".
It should read Starsense HC, Ver: 1.06.13287
then scroll down to Starsense Camera Ver: 1.01.13285

If it shows these two versions for the HC and Camera then it updated successfully. If not then try the update again.
I hope this helps,

Neilson


Post Extras: Print Post   Remind Me!   Notify Moderator  
dennisbrentwood
newbie


Reged: 11/05/13

Loc: Texas
Re: Celestron StarSense new [Re: neilson]
      #6178424 - 11/05/13 11:54 PM

I think my update took on the third run. I did some checking and found out that the updating problems are being corrected.

The alignment procedure is not working as I expected. Operator error is going to be my first guess. I am going to scan through and see if I can figure out what I am doing wrong.

Dennis


Post Extras: Print Post   Remind Me!   Notify Moderator  
dragonslayer1
scholastic sledgehammer


Reged: 02/25/12

Loc: SLC, UT
Re: Celestron StarSense new [Re: dennisbrentwood]
      #6178683 - 11/06/13 06:57 AM

Might not be a bad thing for posters to include mount type used? Just to see if is one type only? Kasey

Post Extras: Print Post   Remind Me!   Notify Moderator  
brokenwave
sage


Reged: 05/10/11

Loc: Scottsdale, AZ
Re: Celestron StarSense new [Re: dragonslayer1]
      #6179037 - 11/06/13 11:28 AM

+1 on identifying what mount is being used. It would sure point out the problems if it's mount specific.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Agatheron
super member


Reged: 11/03/10

Loc: Calgary, Alberta, Canada
Re: Celestron StarSense new [Re: brokenwave]
      #6180017 - 11/06/13 09:18 PM

I picked one up not quite a week ago. I didn't even have to change the mounting bracket on my CPC800. The challenge is that, well... the cloud curse has been in place since I bought it. So I can hook it up, I've just not had the chance to use it yet.

I'm curious to see how well it works under streetlights, as I won't really have a chance to use it any further away from home, and my backyard is too muddy/icy right now.

I was thinking of writing a review for it.


Post Extras: Print Post   Remind Me!   Notify Moderator  
dr.who
professor emeritus
*****

Reged: 01/05/12

Re: Celestron StarSense new [Re: Agatheron]
      #6180255 - 11/07/13 12:41 AM

John

Under street lights with the updates it should do well. As a matter of fact I did a couple alignments under partially cloudy skies and was shocked that it aligned even with cloud cover and a few holes. Try it and see. The worst thing that happens is it fails to align.


Post Extras: Print Post   Remind Me!   Notify Moderator  
dan.ostler
member


Reged: 10/18/06

Re: Celestron StarSense new [Re: neilson]
      #6181435 - 11/07/13 04:44 PM

Thanks for the help. Once I got the cord from the store plus the matching cord from the Internet and then back to the store for one that fits the camera, for which I thought I had an extension but didn't fit so back to the store for an extension USB, I actually got the upgrade to work after a few tries. I think the help file that comes with the upgrade software should be about 4 times as long, to cover the steps in more detail.

But then it is like most things, once you do it you'll remember for next time.

Now I just need this rain to stop!


Post Extras: Print Post   Remind Me!   Notify Moderator  
neilson
professor emeritus


Reged: 08/22/10

Re: Celestron StarSense new [Re: dan.ostler]
      #6181807 - 11/07/13 08:40 PM

Hi Everyone,
I am pleased at the attention Celestron has been giving the Starsense recently. I was especially happy when Derik had me send him a debugging file, then later he informed me that with this file he was able to sort out why my mount had an issue. He has also been working hard with others on Team Celestron at the same time.
I will get to test out some new files but for now the clouds have filled my skies.

Neilson


Post Extras: Print Post   Remind Me!   Notify Moderator  
Agatheron
super member


Reged: 11/03/10

Loc: Calgary, Alberta, Canada
Re: Celestron StarSense new [Re: dr.who]
      #6182792 - 11/08/13 11:43 AM

Quote:

John

Under street lights with the updates it should do well. As a matter of fact I did a couple alignments under partially cloudy skies and was shocked that it aligned even with cloud cover and a few holes. Try it and see. The worst thing that happens is it fails to align.




Thanks. I'm hoping to get it out within the next few days, but the skies aren't promising despite this area's predilection for clear skies in the fall/winter months. It also doesn't help that until the end of the month I'm working 200km out of town off and on, and the clear skies seem to coincide with when I am away!

Soon. It will be soon...


Post Extras: Print Post   Remind Me!   Notify Moderator  
Agatheron
super member


Reged: 11/03/10

Loc: Calgary, Alberta, Canada
Re: Celestron StarSense new [Re: Agatheron]
      #6184781 - 11/09/13 02:21 PM

Just re-read this in terms of the updates. Mine is still fresh out of the box. Should I do an update? I presume that I do it through the USB plug on the camera, or do I need to do it with the controller? I have the connections to do that (I think).

Post Extras: Print Post   Remind Me!   Notify Moderator  
RobertH
newbie


Reged: 11/09/13

Re: Celestron StarSense new [Re: Agatheron]
      #6184926 - 11/09/13 03:38 PM

Purchased and installed the Starsense but when i turn on my VXmount the HC says; could not detect ssa camera!
The firmware updater also can't find the camera.
Tried other cable, other aux port, no luck
Mount works fine with the standard HC.


Post Extras: Print Post   Remind Me!   Notify Moderator  
neilson
professor emeritus


Reged: 08/22/10

Re: Celestron StarSense new [Re: Agatheron]
      #6185126 - 11/09/13 05:31 PM Attachment (35 downloads)

Hi John,
You need to connect from the bottom of the Hand Controller to the PC with appropriate cables. And connect a mini USB from the camera to the PC also to update the firmware. The firmware update is on Celestron site or you can get it from Team Celestron site. On the Celestron site go to support then enter Starsense firmware in the search. It will give you Celestron Firmware Manager (CFM)v.1.7.3275. Click on it.
Next download and extract the files. Open the file then click on CFM 1.7 or jar.
The CFM will open.
Turn on your mount then click update at the bottom of the CFM. The HC will say boot loader. After it installs everything it should give you a green check mark and OK. cycle the power then your done.
Hope this helps.
Here is a picture of how you hook up the SS when you update the firmware

Neilson

Edited by neilson (11/09/13 05:38 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
neilson
professor emeritus


Reged: 08/22/10

Re: Celestron StarSense new [Re: RobertH]
      #6185143 - 11/09/13 05:45 PM

Hi RobertH,
You can try holding the "0" button down on the HC while you turn the power on to your mount. This will do a factory reset.
Sometimes this clears up problems.

Neilson


Post Extras: Print Post   Remind Me!   Notify Moderator  
RobertH
newbie


Reged: 11/09/13

Re: Celestron StarSense new [Re: neilson]
      #6185700 - 11/10/13 12:09 AM

Thanks Neilson, but it didn't help
I have contacted Celestron, letīs see what they have to say about a brand new dead camera.

Edited by RobertH (11/10/13 12:11 AM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: << 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | >> (show all)


Extra information
8 registered and 25 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay, iceblaze 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 51249

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics