Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: << 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | (show all)
Agatheron
super member


Reged: 11/03/10

Loc: Calgary, Alberta, Canada
Re: Celestron StarSense new [Re: RobertH]
      #6186355 - 11/10/13 11:14 AM

@neilson: Thanks for this. I have the software downloaded to my laptop. I just now need to fish around for the right cables. I know I have the Celestron programming cable, I'm just not entirely sure where the USB to serial adapter is. Hopefully I can find it, or go out and get one quickly at a local computer supply store...

Post Extras: Print Post   Remind Me!   Notify Moderator  
aberrs
member


Reged: 08/23/11

Re: Celestron StarSense new [Re: Agatheron]
      #6187641 - 11/10/13 09:59 PM

I think the hand control updater just bricked my camera; it no longer gets detected.... I too will have to call the factory. Let's see what they say. It was good while it lasted....

Post Extras: Print Post   Remind Me!   Notify Moderator  
Agatheron
super member


Reged: 11/03/10

Loc: Calgary, Alberta, Canada
Re: Celestron StarSense new [Re: aberrs]
      #6189837 - 11/12/13 12:51 AM

I tried mine out tonight. Excellent on the first try. I set it up for increased accuracy as well. I did this under streetlights, and each time it put the intended target right in the center of the eyepiece. Excellent.

The hitch is, I've been having some issues with my AZ motor/gears/bearings. Tonight, when it was tranversing to see M81, I had some gear slipping/power flicker issues (I was running off of house power). I don't know exactly what it was, but when I went to look in the eyepiece, I could smell the acrid odour of unhappy electronics. The computer electronics seemed to be working just fine, but I think I may have some issues with my AZ motor and/or gears. Sigh.

It was a great first shot though, now if I can get the gears to work properly we'll be in great shape!!


Post Extras: Print Post   Remind Me!   Notify Moderator  
gaz-in
scholastic sledgehammer
*****

Reged: 12/17/07

Re: Celestron StarSense new [Re: Agatheron]
      #6190685 - 11/12/13 01:16 PM

the latest worked great on my NSGPS8....update went smoothly...previous version would not recognize the camera...

Post Extras: Print Post   Remind Me!   Notify Moderator  
dragonslayer1
scholastic sledgehammer


Reged: 02/25/12

Loc: SLC, UT
Re: Celestron StarSense new [Re: gaz-in]
      #6190735 - 11/12/13 01:48 PM

But do you have ASAP? If not how are you polar aligning now? Kasey

Post Extras: Print Post   Remind Me!   Notify Moderator  
rmollise
Postmaster
*****

Reged: 07/06/07

Re: Celestron StarSense new [Re: dragonslayer1]
      #6191052 - 11/12/13 04:18 PM

Do you mean ASPA? With a GPS scope I suspect he is alt-az...

Post Extras: Print Post   Remind Me!   Notify Moderator  
dragonslayer1
scholastic sledgehammer


Reged: 02/25/12

Loc: SLC, UT
Re: Celestron StarSense new [Re: rmollise]
      #6191079 - 11/12/13 04:27 PM

Yes is what I meant, TYPO, sorry.. Am wondering without ASPA, or if its not fixed yet if its worthwhile, thats a major selling point with Celestron mounts I think? The only way to do ASPA is after alignment with SS, power down, plug in old handset and realign, then do ASPA, then powerdown again and redo with SS?? Kasey
Kasey


Post Extras: Print Post   Remind Me!   Notify Moderator  
Charlie B
scholastic sledgehammer


Reged: 03/22/08

Loc: Sterling, Virginia
Re: Celestron StarSense new [Re: dragonslayer1]
      #6191192 - 11/12/13 05:23 PM

Quote:

The only way to do ASPA is after alignment with SS, power down, plug in old handset and realign, then do ASPA, then powerdown again and redo with SS




Why start with SS? Just do the alignment with the old handset and then power down change to SS. However, SS did work for me on my CGEM, so ASPA is not broke for all.

Charlie B


Post Extras: Print Post   Remind Me!   Notify Moderator  
dragonslayer1
scholastic sledgehammer


Reged: 02/25/12

Loc: SLC, UT
Re: Celestron StarSense new [Re: Charlie B]
      #6191534 - 11/12/13 08:26 PM

Charlie,
So your ASPA did work on your CGEM? My understanding is that it was still not functioning. You were able to align and ASPA with your SS? Thank you, Kasey


Post Extras: Print Post   Remind Me!   Notify Moderator  
neilson
professor emeritus


Reged: 08/22/10

Re: Celestron StarSense new [Re: dragonslayer1]
      #6191800 - 11/12/13 10:44 PM

I Polar aligned my CGE mount very close but not exact. Then I tried the ASPA with my SS. It had me adjust the mount way out of Polar alignment. I left it like that. Then I completely started over and tried the ASPA again. This time it got it dead on. On my mount I would say it works sometimes. But more testing is needed to give an accurate opinion.

Neilson


Post Extras: Print Post   Remind Me!   Notify Moderator  
Charlie B
scholastic sledgehammer


Reged: 03/22/08

Loc: Sterling, Virginia
Re: Celestron StarSense new [Re: dragonslayer1]
      #6193368 - 11/13/13 07:35 PM

Quote:

So your ASPA did work on your CGEM?




Yes and it did very well. I was at a star party and used the polar scope quickly (too quickly) and had star streaks after 20 seconds. The ASPA with SS gave me round stars after 1 minute.

Most of the times the SS seems to go off track is my fault. I have a hard time adjusting to the multi-line display and keep forgetting that it scrolls, but I'm learning.

Charlie B


Post Extras: Print Post   Remind Me!   Notify Moderator  
dragonslayer1
scholastic sledgehammer


Reged: 02/25/12

Loc: SLC, UT
Re: Celestron StarSense new [Re: Charlie B]
      #6193589 - 11/13/13 09:55 PM

Wow thats great Charlie,
I don't know if you are signed up for Team Celestron but I am thinking they would really like to hear from you... I was under the impression ASPA didn't work (or worked rarely) from trying to follow this SS work thru thread in here and in Team Celestron.. Thank you for the reply, Kasey


Post Extras: Print Post   Remind Me!   Notify Moderator  
Charlie B
scholastic sledgehammer


Reged: 03/22/08

Loc: Sterling, Virginia
Re: Celestron StarSense new [Re: dragonslayer1]
      #6195134 - 11/14/13 06:11 PM

Quote:

I was under the impression ASPA didn't work (or worked rarely) from trying to follow this SS work thru thread in here and in Team Celestron..




People with complaints are more vocal. I am a member, but I've had no complaints except the camera update was not working. However, the latest release fixed that.

Regards,

Charlie B


Post Extras: Print Post   Remind Me!   Notify Moderator  
brokenwave
sage


Reged: 05/10/11

Loc: Scottsdale, AZ
Re: Celestron StarSense new [Re: Charlie B]
      #6195568 - 11/14/13 09:44 PM

Pretty typical, 70% of the negitive posts are usually just noise, but there is some good info in there though, just have to wade through it.

Post Extras: Print Post   Remind Me!   Notify Moderator  
neilson
professor emeritus


Reged: 08/22/10

Re: Celestron StarSense new [Re: dragonslayer1]
      #6195606 - 11/14/13 10:06 PM

From what I read the problems with the ASPA is that it's not as accurate as it use to be from what I understood. I can understand it being good enough if your using a focal length like 1000mm but at 2350mm it needs to be pretty close.
I tested my CGE again tonight. I did the ASPA and after doing both steps, the E/W and N/S adjustments, I got it polar aligned. I checked it and it was good. I cycled the power, did a regular alignment then did the ASPA again. Both the E/W and N/S steps of the ASPA showed my mount was still Polar aligned correctly from the first time.

By the way, I'm imaging at 2350mm f/10 and when I do my drift alignment after the ASPA I only need to make very minor adjustments. I recommend that anyone needing a Polar alignment to go ahead and at least try your ASPA.

Neilson


Post Extras: Print Post   Remind Me!   Notify Moderator  
Stew57
Carpal Tunnel
*****

Reged: 05/03/09

Loc: Silsbee Texas
Re: Celestron StarSense new [Re: neilson]
      #6195621 - 11/14/13 10:14 PM

Be patient grasshopper
latest from Celestron;

Problem: All Star Polar alignment (ASPA) doesn't work. Solution: This feature doesn't work reliably on all mounts. We have no solution or work around at this time. But we are working on it

After most recent beta update;
Is ASPA also working now? No. there will definitely be sparklers and candy when we get that going


Post Extras: Print Post   Remind Me!   Notify Moderator  
neilson
professor emeritus


Reged: 08/22/10

Re: Celestron StarSense new [Re: Stew57]
      #6195742 - 11/14/13 11:42 PM

Master!
Who's in a rush.
I'm not concerned about when they're going to fix it. mine works fine. Even if it didn't I would just drift align, because I know they will fix it before long.

neilson


Post Extras: Print Post   Remind Me!   Notify Moderator  
Stew57
Carpal Tunnel
*****

Reged: 05/03/09

Loc: Silsbee Texas
Re: Celestron StarSense new [Re: neilson]
      #6196071 - 11/15/13 08:23 AM

Public release of update?
Searching for MCUpdate on;
http://www.celestron.com/c3/support3/index.php
Didn't think it was released yet but had this pop up.
Celestron Firmware Manager (CFM) v.1.7.3310

Direct link;
http://www.celestron.com/c3/support3/index.php?_m=downloads&_a=viewdownlo...

Be sure and take note of known bugs and issues still remaining. YMMV

Edited by Stew57 (11/15/13 05:22 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
neilson
professor emeritus


Reged: 08/22/10

Re: Celestron StarSense new [Re: Stew57]
      #6196346 - 11/15/13 11:09 AM

Mark

Mark, could you look on Team Celestron > public beta testing > StarSense Accessary under "Starsense w/CGE Classic major Buggy" on the last post of page 5 written by me. Having to do with goto accuracy in the southern half of the sky, and the effectiveness of adding additional cal. points after the first one. Do you happen to know if their working on anything in general that might help fix that problem. Not necessarily specific to CGE mounts but maybe to GEM mounts in general.

Thanks
Neilson


Post Extras: Print Post   Remind Me!   Notify Moderator  
Stew57
Carpal Tunnel
*****

Reged: 05/03/09

Loc: Silsbee Texas
Re: Celestron StarSense new [Re: neilson]
      #6197460 - 11/15/13 11:41 PM

I did a little test for you. I had to manual align as the SSA hung up every time on auto align. After 4 alignment areas were chosen and the alignment successful was given, I slewed to a variety of stars. No calibration points were added. I measured the pointing accuracy to the center of the FOV and to the first star. They all landed a little east of center. Here is the results. Distances are arcminutes

Star Distance from center Distance from Scheat
Scheat---------2.25----------------------0
Deneb----------2.25----------------------.75
Alpheratz------5.25---------------------3.0
Altair-----------4.5--------------------2.25
Mirfak----------4.5---------------------2.25
Aldebaran------3.75---------------------2.25
Menkar---------3.0----------------------1.5
Capella---------2.25--------------------1.5
Enif-------------3.0---------------------.75
FomalHaut------4.5----------------------2.25


As you can see if I could offset my center calibration I would be getting 3 arcminutes or better pointing accuracy (Just a little better than I was getting with a very careful 2+4). There is some talk of improving the pointing further but ASPA is first inline. I am kinda hoping they fix the auto align freeze ups first.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: << 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | (show all)


Extra information
24 registered and 28 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay, iceblaze 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 51728

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics