Return to the Cloudy Nights Telescope Reviews home page


Telescope Specific Forums >> Meade LX

Pages: 1
Seiko4169
sage


Reged: 07/04/09

Problems with new ETX125-PE new
      #5683480 - 02/16/13 12:59 PM

Managed to buy a brand new ETX125-PE last week but have already ran into some problems.

1) Having set up the autostar for the first time, selecting my city etc when I choose to align it simply says 'look signal' and does nothing else. I left it for 15 minutes thinking it might sort itself but it simply doesn't. I can press mode and it then prompts for time? Is this normal?

2) having skipped past this message and entering time, I chose automatic alignment. 2 out of 3 attempts simply left the scope slewing and saying finding north. It appeared to work but the Autostar always said finding North and I could hear the motors running but the scope wasn't moving. I had put the scope in the home position but twice I had to turn on and off to reset the procedure. The clutches appeared fine as I could slew the scope using the controllers direction buttons?

3) when it finally decided to slew to the first star it pointed east when the star was south? The second star was also miles out. I aligned anyway and tried to go to Jupiter. The scope slewed and pointed in the general direction but basically was easily 2-3 degrees out, alt and az.

Is this expected from the ETX and Autostar?

Btw, I used a fully charged PowerTank for the session.



Edited by Seiko4169 (02/16/13 01:01 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
Christopher EricksonModerator
Carpal Tunnel
*****

Reged: 05/08/06

Loc: Waikoloa Village, Hawaii
Re: Problems with new ETX125-PE new [Re: Seiko4169]
      #5683802 - 02/16/13 04:09 PM

Sounds like the battery in the LNT is dead.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Seiko4169
sage


Reged: 07/04/09

Re: Problems with new ETX125-PE new [Re: Christopher Erickson]
      #5683813 - 02/16/13 04:14 PM

thanks Chris, I wondered but its supposedly new. Guess its been sitting around for some time then?

Post Extras: Print Post   Remind Me!   Notify Moderator  
OzAndrewJ
scholastic sledgehammer
*****

Reged: 11/30/10

Re: Problems with new ETX125-PE new [Re: Seiko4169]
      #5683939 - 02/16/13 05:38 PM

Gday Seiko

Been ages since i've seen a truly original bug in the 497 code.
"Look Signal" only occurs if you have told the Hbx to attempt to read the time from the WWVB signals using an ATUM module when booting.
Now all that gobbledegook means is if the scope detects an LNT module when booting, and you have the Radio option set to "At Start", it would appear it "assumes" you have an ATUM module plugged into your LNT module.
If there isnt one, it looks like it may just go into a loop.
Use the "Utilities > WWVB" menu in your handbox to set the Radio to OFF, and all should work well for the first stage.
( The fact you got into the loop means your LNT was at least detected, hence its battery should be OK )

Andrew Johansen Melbourne Australia

PS what firmware are you running???


Post Extras: Print Post   Remind Me!   Notify Moderator  
Seiko4169
sage


Reged: 07/04/09

Re: Problems with new ETX125-PE [Re: OzAndrewJ]
      #5684008 - 02/16/13 06:23 PM

Thanks for the update Andrew. I didn't check firmware and don't shoot me for this but I've boxed it up ready to go back to the supplier.

My deciding to give up on it was more to do with lack of anodized tube, metal lens cap along with the whine of the alt slewing, flimsy Red dot and rough tracking. I tried to look at Jupiter with it tracking and every few seconds the image would wobble slightly with the vibration of the motors. The fact that I could still hear the motors whilst it tracked wasn't great but the shakes was a real turn off especially as I wasn't touching the scope or mount and considering I hadn't extended the tripod I thought things should be pretty solid?

Anyway, Jupiter looked nice considering the seeing wasn't great but my Nexstar 5i gives very comparable views and doesn't have these issues. So alas, my foray into the etx world again having once had the etx 90 EC has been short lived.

What was going to become my collectible ETX hasn't quite panned out (doh)




Post Extras: Print Post   Remind Me!   Notify Moderator  
cavefrog
Carpal Tunnel
*****

Reged: 11/11/08

Loc: loozyanna
Re: Problems with new ETX125-PE new [Re: Seiko4169]
      #5697475 - 02/23/13 10:24 PM

I am not all that familiar with LNT, but I was going to say make sure the firmware was up to date, and then reset, calibrate, and train motors. sorry you had to give up so quickly on it, but ETX's are not really for beginners. I am not saying you are a beginner, I am just sayin'. but it sounds by what you wrote that there is a lot of problems with it.

once problems are worked out, and the pilot becomes familiar with their eccentricities, they really are great little scopes.

Theo


Post Extras: Print Post   Remind Me!   Notify Moderator  
Seiko4169
sage


Reged: 07/04/09

Re: Problems with new ETX125-PE new [Re: cavefrog]
      #5697871 - 02/24/13 08:19 AM

Thanks, and yes although not a beginner I'm not one who enjoys "tinkering". If the scope had the nicer anodized tube, metal cap and was silent whilst tracking I might have tried harder to come up to speed with its quirks and it might have won me over but it simply didn't. I know everyone isn't that fussed with these other aspects of the scope so long as the optics are first rate but for me its important.

I do wonder if there is a small but lucrative market place for a high quality motorised grab and go?


Post Extras: Print Post   Remind Me!   Notify Moderator  
*skyguy*
Carpal Tunnel
*****

Reged: 12/31/08

Loc: Western New York
Re: Problems with new ETX125-PE new [Re: Seiko4169]
      #5698008 - 02/24/13 10:30 AM

Try reading through the "Premier Edition Setup Tips" on the "Weasner Mighty ETX Site":

Premier Setup Tips and Troubleshooting

You'll find a lot of good information here concerning your problem and other very helpful, more general information on the ETX-125 at this site. Good Luck!


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
2 registered and 9 anonymous users are browsing this forum.

Moderator:  Starman27, Christopher Erickson, Starman81 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 2177

Jump to

CN Forums Home




Cloudy Nights Sponsor: Astronomics