Return to the Cloudy Nights Telescope Reviews home page


Telescope Specific Forums >> Celestron NexStar

Pages: 1
Escher
Pooh-Bah
*****

Reged: 08/30/07

Loc: Fenton, MI
Strange problem with my CPC1100's handset new
      #5555354 - 12/05/12 09:41 AM

Last night when I powered up my CPC1100, the handset did its normal "Initializing..." and the next screen was all gibberish flashing on and off.

I repoerwed it about 20 times, and was going to re-flash the handset..

I left it on in "Transmit Data" mode for about an hour while I was looking for cables..

When I couldnt find the USB-Serial adapter (I am ordering one today), I decided to give it another try..

Lo and behold - once I repowered again it was fine and I used it for two hours last night.

I think it may have been the humidity from the last few days out in the OBS (Lots of rain).. So I brought the handset inside the house after shutting down to avoid any more issues..

Anyone else have this problem before?


Post Extras: Print Post   Remind Me!   Notify Moderator  
rboeAdministrator

*****

Reged: 03/16/02

Loc: Phx, AZ
Re: Strange problem with my CPC1100's handset new [Re: Escher]
      #5555668 - 12/05/12 01:15 PM

Nope. You might be onto something regarding the humidity; pretty dry in AZ for the most part. Could be power issues too though; how are you powering the scope? A/C or battery?

Post Extras: Print Post   Remind Me!   Notify Moderator  
Escher
Pooh-Bah
*****

Reged: 08/30/07

Loc: Fenton, MI
Re: Strange problem with my CPC1100's handset new [Re: rboe]
      #5555736 - 12/05/12 02:04 PM

AC... and I tried reseating all plugs just to make sure they didnt have crud on them or anything similar... Also tried the handbox in a different AUX port..

I'd bet its the humidity... after it was on a while it probaby warmed up a bit and "dried" itsself out.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Escher
Pooh-Bah
*****

Reged: 08/30/07

Loc: Fenton, MI
Re: Strange problem with my CPC1100's handset new [Re: Escher]
      #5556413 - 12/05/12 09:01 PM

I think thats what it was.

I fired up the system tonight first try - came out of hibernate and hit every target center of eyepiece.


Post Extras: Print Post   Remind Me!   Notify Moderator  
rmollise
Postmaster
*****

Reged: 07/06/07

Re: Strange problem with my CPC1100's handset new [Re: Escher]
      #5557013 - 12/06/12 08:04 AM

Might be a humidity problem, but usually funky characters mean the connector in the HC that goes to the display is making poor contact.

Edited by rmollise (12/06/12 02:41 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
rboeAdministrator

*****

Reged: 03/16/02

Loc: Phx, AZ
Re: Strange problem with my CPC1100's handset new [Re: rmollise]
      #5557195 - 12/06/12 10:11 AM

That connector is fairly easy to unplug, clean and replug. Recommended if this problem continues.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Escher
Pooh-Bah
*****

Reged: 08/30/07

Loc: Fenton, MI
Re: Strange problem with my CPC1100's handset new [Re: rboe]
      #5569244 - 12/13/12 01:11 PM

Just a followup - since I have been taking the handset in the house at night - no further issues and it comes out of hibernate dead on every time.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Escher
Pooh-Bah
*****

Reged: 08/30/07

Loc: Fenton, MI
Re: Strange problem with my CPC1100's handset new [Re: Escher]
      #5680308 - 02/14/13 10:09 PM

Final update...

Back to square one - If you remember, when I went to see teh scope that first night - I didnt buy it because the scope wouldnt function - it was stuck at "initializing..."

Well - last night the handset acted up again... It started out fine, so I left it run and went to the store... When I got back about 30 minutes later, the display was blank..

Reset the scope and gibberish...

So - I packed it in.

I brought everything in tonight and tried it again..

Initializing..... gibberish...

Attached the programming cable - and literally tried every firmware form 4.03 up....

stuck at initializing.

tried reprogramming the motorboard - "CAn find a telescope on COM 3".

Ahhhh ---- So maybe thats it..

Again - tried vaiours firmwares - no comm with motor controller.

So - I figure I'm out of luck anyways, I need a new motor control board...

So - I reflowed the board... nah... that would have been too easy... still no dice...

So - I now have placed an order for a new motor board ($107)...

While thats on the way I'm going to go through the optics and possibly flock the tube... I'll check the bearings as well..

IT has to be the motor board - because there literally is nothing else in there except the GPS module and a couple of interface boards with no logic circuits.

I'll report back as things progress...

But Just an FYI - I'm assuming this will turn out fine since there is a lack of any other control boards in the scope - So - if you had been worrying about you scope abd serviceablility/turnaround time... Dont - these repairs are downright easy with basic tools... just pop a couple of panels and the boards are right there... label your cables and its a no brainer.

Stay tuned...


Post Extras: Print Post   Remind Me!   Notify Moderator  
Escher
Pooh-Bah
*****

Reged: 08/30/07

Loc: Fenton, MI
Re: Strange problem with my CPC1100's handset new [Re: Escher]
      #5680311 - 02/14/13 10:11 PM

Ohh - and I also disassembled the handset and reseated the cables in there - no dice... I actually have reseated every cable in the scope... two or three times now.

Post Extras: Print Post   Remind Me!   Notify Moderator  
RTLR 12
Post Laureate
*****

Reged: 12/04/08

Loc: The Great Pacific NorthWest
Re: Strange problem with my CPC1100's handset new [Re: Escher]
      #5680462 - 02/15/13 12:04 AM

Did you try controlling the mount with NexRemote?

Stan


Post Extras: Print Post   Remind Me!   Notify Moderator  
Escher
Pooh-Bah
*****

Reged: 08/30/07

Loc: Fenton, MI
Re: Strange problem with my CPC1100's handset new [Re: RTLR 12]
      #5680489 - 02/15/13 12:32 AM

Yup... Wont communicate..

Since the handset will update firmware - which occurs in a special mode in which the handset talks only to the computer... and it locks up anytime its out of that mode leads me to believe it has to be the motor board...


Post Extras: Print Post   Remind Me!   Notify Moderator  
Baxstar
member


Reged: 09/15/12

Loc: The Netherland
Re: Strange problem with my CPC1100's handset [Re: Escher]
      #5684625 - 02/17/13 04:34 AM

I had this same problem with my CGEM handcontroller, It's because of the cold. There are liquid crystals in de screen and they suffer from the cold.

Casper


Post Extras: Print Post   Remind Me!   Notify Moderator  
Escher
Pooh-Bah
*****

Reged: 08/30/07

Loc: Fenton, MI
Re: Strange problem with my CPC1100's handset new [Re: Baxstar]
      #5687691 - 02/18/13 08:08 PM

Casper - Thanks for the reply...

Unfortunately - my issue is more than due to the cold - I allowed the scope to warm up indoors for two days and the problem persists... I also re-flashed the handset several times with no change...

Interesting thing is - If I flash the handset with a 4.03 firmware, I get the gibberish characters after the "initializing..."..

If I use a newer firmware (Say 4.13 or 4.18).. it just hangs after initializing with no gibberish, but still wont work...

I can get gibberish anytime I want by just reflashing back to 4.03... kindof interesting...

Anyone want my old motor board when I'm done to try and debug?


Post Extras: Print Post   Remind Me!   Notify Moderator  
Escher
Pooh-Bah
*****

Reged: 08/30/07

Loc: Fenton, MI
Re: Strange problem with my CPC1100's handset new [Re: Escher]
      #5705422 - 02/28/13 02:08 PM

Just to close the loop on this thread - Ihate it when I search and dont hear the solution!

As you can find in my rebuild thread - I bought a Nexstar+ Alt-AZ handset and all is well now - plus its quite a nice upgrade from the old handset. Higher res display and better functionality - more like my old CG5-ASGT was.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
3 registered and 21 anonymous users are browsing this forum.

Moderator:  Brian Risley, panhard, Mitchell Duke, mayidunk 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 1562

Jump to

CN Forums Home




Cloudy Nights Sponsor: Astronomics