Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1
AlaskaIsCold
member


Reged: 11/16/11

Loc: San Diego, CA
I need help with my Vixen Gp2 Mount/StarbookS :(
      #5719169 - 03/07/13 07:37 PM

Hiya

So I have had this mount for a long while. I used it June and again in august then I put it in my storage room and let it sit. I pulled it out today Because I just got a telescope that can be used on it ( Before it was just used for cameras ) Anyway so I connected it up to StarbookS. and boot the controller/mount up like im suppose to. Once It asks me to go to scope mode. I say yes and then the entire mount slews to the west and it doesn't stop. pressing the DC buttons do nothing, hitting the east RA button does nothing. (I cut the power before the mount can damage itself) I have no idea whats wrong. and Vixen technical support wont help me. Does anyone have any idea whats going on?

Edited by AlaskaIsCold (03/07/13 09:29 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
Bluejay08
member


Reged: 09/29/09

Re: I need help with my Vixen Gp2 Mount :( new [Re: AlaskaIsCold]
      #5719219 - 03/07/13 08:01 PM

How about remove the OTA and try it again? Check the power source to make sure the mount has enough current.

Jay


Post Extras: Print Post   Remind Me!   Notify Moderator  
AlaskaIsCold
member


Reged: 11/16/11

Loc: San Diego, CA
Re: I need help with my Vixen Gp2 Mount :( new [Re: Bluejay08]
      #5719256 - 03/07/13 08:14 PM

I took the OTA off, and put fresh batteries in both the starbookS and the mount, still no change.

Post Extras: Print Post   Remind Me!   Notify Moderator  
AlaskaIsCold
member


Reged: 11/16/11

Loc: San Diego, CA
Re: I need help with my Vixen Gp2 Mount :( new [Re: AlaskaIsCold]
      #5719391 - 03/07/13 09:20 PM

What I have done So Far.

Exchange Batteries
Updated StarbookS

It doesn't start sewing until the point when the regular tracking is suppose to kick in.

...Maybe the contacts in the controller are dirty some how?

I figure if it was an issue with the motor it would start moving on its own without the controller and I figure I would be able to


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
7 registered and 21 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 252

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics