Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1
Wmacky
Carpal Tunnel
*****

Reged: 11/24/07

Loc: Florida
Aligning my CGE
      #5737282 - 03/16/13 09:07 PM

OK, I'm sitting here in my new warm room trying to do the first polar alignment for the new observatory, and I'm already dumbfounded.

Just how far off should my first alignment star be? I believe the scope to be pretty close to polar alignment. Using a star atlas I have offset my finder scope cross hairs the correct amount from Polaris. When the scope slews to where it thinks Sirius should be (first alignment star, it is in fact pointing at Saiph in Orion?

WTH? I know it may be a little off but 15 moon diameters? I've double checked all my settings 20 times?


Post Extras: Print Post   Remind Me!   Notify Moderator  
jrcrillyAdministrator
Refractor wienie no more
*****

Reged: 04/30/03

Loc: NE Ohio
Re: Aligning my CGE new [Re: Wmacky]
      #5737298 - 03/16/13 09:11 PM

Time zone?

Post Extras: Print Post   Remind Me!   Notify Moderator  
Wmacky
Carpal Tunnel
*****

Reged: 11/24/07

Loc: Florida
Re: Aligning my CGE new [Re: jrcrilly]
      #5737307 - 03/16/13 09:13 PM

Time zone is set correct - Eastern

Post Extras: Print Post   Remind Me!   Notify Moderator  
Wmacky
Carpal Tunnel
*****

Reged: 11/24/07

Loc: Florida
Re: Aligning my CGE new [Re: Wmacky]
      #5737455 - 03/16/13 10:05 PM

Will shoot, I thought this was going to be a tough one.

Anyone know how to restore to factory defaults on the CGE classic?

Don't know what else to try at this point.
Time is right
Date is right.
Even manually enter the correct Long/ Lat instead of the city list!
Daylight savings time
Time zone is correct
Polaris appears offset correctly

Whats left?

Edited by Wmacky (03/16/13 10:07 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
David PavlichAdministrator
Transmographied
*****

Reged: 05/18/05

Loc: Mandeville, LA USA
Re: Aligning my CGE new [Re: Wmacky]
      #5737479 - 03/16/13 10:20 PM

I don't remember exactly where it's at, but drill down through the menu and do the default setting. That generally cures the problem you're having.

David


Post Extras: Print Post   Remind Me!   Notify Moderator  
Wmacky
Carpal Tunnel
*****

Reged: 11/24/07

Loc: Florida
Re: Aligning my CGE new [Re: David Pavlich]
      #5737492 - 03/16/13 10:25 PM

Yep, That did it. Thanks David.


Let this be a lesson to others that get a bad 1st alignment star. There are settings in the scope other than the usual Start up setting that can wack your alignment.


OK, that only put me 3 hours behind so far tonight. Gotta love modern amateur astronomy!

Edited by Wmacky (03/16/13 10:34 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
jbalsam
sage
*****

Reged: 07/06/12

Loc: Darnestown, MD
Re: Aligning my CGE new [Re: Wmacky]
      #5740473 - 03/18/13 11:05 AM

Glad you got it solved. I had a similar problem with my CGE when I got started with it, but it turned out to be a power supply with too low of a current rating.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
15 registered and 24 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 293

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics