Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1
Telaeus
member
*****

Reged: 05/19/09

Celestron AVX slewing problem
      #5767858 - 03/30/13 11:19 PM

Hey folks. I think I may have a defective mount, but I wanted to check here to see what people think. I've never owned a tracking mount before and want to make sure I'm not messing anything up.

I followed the instructions as far as setting up the mount, mounting the OTA, balancing, etc. When I get to the alignment phase, I set everything up, pointed north, etc... then selected two-star alignment.

No matter what star I select, it slews "sideways" (whatever the technical term would be - as if using the left/right slew arrows), and then stops. It never moves as if the north/south slew buttons were used. It sits there saying it's slewing to whatever star I tried. Also, manually using the slewing buttons works east/west but not north/south. Not even motor noise.

I do see the buttons are registering that I'm pushing them (it seems to display the motor speed in the top right when you push them).

Bad mount, or is there anything I could be doing wrong that wouldn't let me manually slew north/south or even have motor noise?

Thanks.

Telaeus


Post Extras: Print Post   Remind Me!   Notify Moderator  
jrcrillyAdministrator
Refractor wienie no more
*****

Reged: 04/30/03

Loc: NE Ohio
Re: Celestron AVX slewing problem new [Re: Telaeus]
      #5767905 - 03/30/13 11:55 PM

Is it possible that you forgot to install the dec motor cable?

Post Extras: Print Post   Remind Me!   Notify Moderator  
Telaeus
member
*****

Reged: 05/19/09

Re: Celestron AVX slewing problem new [Re: jrcrilly]
      #5767967 - 03/31/13 12:44 AM

You see... that's why I decided to write here. Because I know enough to know I screw up sometimes. Next time I'll try it with the cable installed. lol.

Thanks!


Post Extras: Print Post   Remind Me!   Notify Moderator  
jrcrillyAdministrator
Refractor wienie no more
*****

Reged: 04/30/03

Loc: NE Ohio
Re: Celestron AVX slewing problem new [Re: Telaeus]
      #5767968 - 03/31/13 12:46 AM

Quote:

You see... that's why I decided to write here. Because I know enough to know I screw up sometimes. Next time I'll try it with the cable installed. lol.

Thanks!




I'm glad that's all it was. Bear in mind that much of the time, when we know an easy operator-error answer, it's because we have done it ourselves!


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
17 registered and 32 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 586

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics