Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1
shawnhar
Post Laureate
*****

Reged: 06/25/10

Loc: Knoxville, TN
EQ6 EQMOD runs in reverse? What have I done?
      #5785395 - 04/08/13 07:58 AM

Even clicking reverse RA and Reverse Dec don't seem to change anything. Mount slews West when I pick a target in the East and points at the ground when picking a target high.
I am a total newb, just got all this running yesterday, but can't figure this part out...any ideas?


Post Extras: Print Post   Remind Me!   Notify Moderator  
terry59
Post Laureate
*****

Reged: 07/18/11

Loc: Colorado, USA
Re: EQ6 EQMOD runs in reverse? What have I done? new [Re: shawnhar]
      #5785422 - 04/08/13 08:24 AM

Do you have your longitude backwards?

Post Extras: Print Post   Remind Me!   Notify Moderator  
MikeKy
member


Reged: 01/15/12

Loc: Lexington, Ky
Re: EQ6 EQMOD runs in reverse? What have I done? new [Re: shawnhar]
      #5785427 - 04/08/13 08:28 AM

Make sure your date, time, and location data are the same in both EQMOD and your planetarium program. If any of these are off you could get pointing errors.

Post Extras: Print Post   Remind Me!   Notify Moderator  
shawnhar
Post Laureate
*****

Reged: 06/25/10

Loc: Knoxville, TN
Re: EQ6 EQMOD runs in reverse? What have I done? new [Re: MikeKy]
      #5785455 - 04/08/13 08:56 AM

Ok so maybe I am dumb, I don't see a date and time in EQMOD...anywhere, nor do I see a Northern/Southern Hemisphere option.
Terry, I think you just nailed it, my Long was set to E instead of W. My wife is asleep or I would turn it on a try it. (she is very close to me at the moment)


Post Extras: Print Post   Remind Me!   Notify Moderator  
Raginar
Post Laureate
*****

Reged: 10/19/10

Loc: Rapid CIty, SD
Re: EQ6 EQMOD runs in reverse? What have I done? new [Re: shawnhar]
      #5785472 - 04/08/13 09:10 AM

You should see what it does to my jet when I do that... glad you figured it out

Post Extras: Print Post   Remind Me!   Notify Moderator  
terry59
Post Laureate
*****

Reged: 07/18/11

Loc: Colorado, USA
Re: EQ6 EQMOD runs in reverse? What have I done? new [Re: shawnhar]
      #5785485 - 04/08/13 09:19 AM

Great

Post Extras: Print Post   Remind Me!   Notify Moderator  
rmollise
Postmaster
*****

Reged: 07/06/07

Re: EQ6 EQMOD runs in reverse? What have I done? new [Re: shawnhar]
      #5785501 - 04/08/13 09:27 AM

Quote:

Ok so maybe I am dumb, I don't see a date and time in EQMOD...anywhere, nor do I see a Northern/Southern Hemisphere option.
Terry, I think you just nailed it, my Long was set to E instead of W. My wife is asleep or I would turn it on a try it. (she is very close to me at the moment)




EQMOD picks up date and time from the PC.


Post Extras: Print Post   Remind Me!   Notify Moderator  
shawnhar
Post Laureate
*****

Reged: 06/25/10

Loc: Knoxville, TN
Re: EQ6 EQMOD runs in reverse? What have I done? new [Re: rmollise]
      #5785796 - 04/08/13 11:56 AM

Works like a champ now, thanks guys!

Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
12 registered and 37 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay, iceblaze 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 275

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics