Return to the Cloudy Nights Telescope Reviews home page


Telescope Specific Forums >> Meade LX

Pages: 1
msheald
newbie


Reged: 04/27/13

Meade DC Focuser Problem on LX200 new
      #5827688 - 04/28/13 02:24 AM

Hello! I have as Meade 8 in LX200 classic. After a recent move, the Meade DC focuser would only work on the fast setting. I use MPO Connections as well, and in that program, only the fast setting works.
Might this be an issue in teh LX200 classic handset or in the DC focuser itself? Thank you and best regards.

Mike


Post Extras: Print Post   Remind Me!   Notify Moderator  
Christopher EricksonModerator
Carpal Tunnel
*****

Reged: 05/08/06

Loc: Waikoloa Village, Hawaii
Re: Meade DC Focuser Problem on LX200 [Re: msheald]
      #5827735 - 04/28/13 03:23 AM

The focuser is a basic DC motor.

I would suspect a motherboard problem.


Post Extras: Print Post   Remind Me!   Notify Moderator  
LoveChina61
professor emeritus
*****

Reged: 06/20/09

Re: Meade DC Focuser Problem on LX200 new [Re: msheald]
      #5827879 - 04/28/13 08:34 AM

If you have Meade's free Autostar Suite software already downloaded, you might give that a try. I remotely operate my LX200 Classic and sometimes both the slew speed and the focusing speed have had a mind of their own. I've been able to reset them by connecting to the scope via Autostar Suite and then resetting the speeds.

To do that, open up Autostar Suite and click on the top horizontal menu bar click on Telescope, Protocol, then Remote Handbox. Leave all the setting alone except for the very bottom (second from the left) and put in the correct Com Port number that can be used to connect to your telescope and then click the little checkbox next to that which says Connect. NOTE: You will most likely have to first disconnect any other planetarium program (e.g. Starry Night Pro) that you already have conected to that same com port unless you have already installed and setup POTH hub software on your computer.

After the program connects to your telescope, you will notice that the Focuser Speed is on the bottom right side of the Autostar Suite program's Remote Handbox. First run the focuser at Slow speed, then one speed above that (click your mouse there), then at the next speed up (3/4 fast), and finally at the fastest allowable speed level. After you have done that, click on Slow with your mouse to move the speed down to the slowest speed level and run your focuser at that speed. Hopefully doing this has reset your focuser's speed level and the focuser will now run at the Slow level.

It often works for me and I think it is at least worth a quick try especially if you already have Autostar Suite loaded onto your computer and already know what port you use to connect your computer to your scope to control it with a planetarium program.

Mike


Post Extras: Print Post   Remind Me!   Notify Moderator  
msheald
newbie


Reged: 04/27/13

Re: Meade DC Focuser Problem on LX200 new [Re: LoveChina61]
      #5840453 - 05/04/13 05:11 PM

Thanks! I bought the scope in 1999, so it probably does not make economical sense to upgrade the handset and/or focuser as opposed to purchasing a new scope when the time comes.

I'll continue to run the "fast" steps/pulse on the handset and in MPO Connections. I can vary the pulse duration (and, therefore, the amount of focuser travel) easily in Connections. The difference is that the fast pulses are about 3 times longer than the slow pulses, if I've read the documentation correctly.

Thank you and best regards.

Mike


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
2 registered and 7 anonymous users are browsing this forum.

Moderator:  Starman27, Christopher Erickson, Starman81 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 436

Jump to

CN Forums Home




Cloudy Nights Sponsor: Astronomics